octave-symbolic license change from GPLv2+ to GPLv3+

Thomas Sailer sailer at sailer.dynip.lugs.ch
Sun Feb 8 00:00:30 UTC 2015


octave-symbolic v2.0.0 changes the license from GPLv2+ to GPLv3+. Are 
there any objections? According to repoquery no other package in the 
repository depends on octave-symbolic.

Tom


More information about the devel mailing list