Advice on naming a new library package - libunicode or courier-unicode?
kevin.kofler at chello.at
Sat Feb 14 03:05:28 UTC 2015
Michael Schwendt wrote:
> Naming the package "libunicode" could be safer with regard to avoiding a
> clash with another future project with the same name. But if following the
> guidelines, I would name it courier-unicode.
IMHO, the potential for conflicts and confusion with other projects is
actually a good reason to NOT call this package "libunicode". So I would
also call it courier-unicode.
More information about the devel