recent/new Plasma5 crashes under investigation

Miloslav Trma─Ź mitr at redhat.com
Mon Feb 16 16:21:32 UTC 2015


> and now Qt(4) doesn't build either, bug,
> https://bugzilla.redhat.com/show_bug.cgi?id=1192464
> 
> Any help, advice would be appreciated (particularly input from gcc
> maintainers).
> 
> 
> FESCo, work on the Plasma5 change/feature is suffering due to this.

(Is this still applicable after the -no-use-gold-linker workaround?)

Suffering in what way?  Likely to have KDE 5 not perfect but still good enough to ship?  Likely to have to revert to KDE 4?  Likely to unable use KDE 5, and unable to revert because Qt 4 can not be rebuilt?
    Mirek


More information about the devel mailing list