Thunderbird-38.0.1 integrates lightning? Very disturbing!!

Ahmad Samir ahmadsamir3891 at gmail.com
Wed Jul 1 13:02:50 UTC 2015


On 1 July 2015 at 12:14, Ian Malone <ibmalone at gmail.com> wrote:
<snip>
>
> It appears to have broken the ability to install the gdata provider,
> at least when I installed a new F22 system at the weekend I found I
> couldn't install it because it requires the lightning package which is
> obsoleted by current thunderbird.
>

That's a packaging bug; either thunderbird should obsolete _and_
provide thunderbird-lightning or thunderbird-lightning-gdata should be
changed to require thunderbird instead of -lightning. You should file
a bug so that the issue is tracked/fixed.

-- 
Ahmad Samir


More information about the devel mailing list