rawhide report: 20150709 changes

Fedora Rawhide Report rawhide at fedoraproject.org
Thu Jul 9 13:58:56 UTC 2015


Compose started at Thu Jul  9 05:15:04 UTC 2015
Broken deps for i386
----------------------------------------------------------
[apache-scout]
	apache-scout-1.2.6-11.fc21.noarch requires mvn(org.apache.juddi:uddi-ws)
	apache-scout-1.2.6-11.fc21.noarch requires mvn(org.apache.juddi:juddi-client)
[aws]
	aws-tools-2015-2.fc23.i686 requires libaws_ssl.so
[bluetile]
	bluetile-0.6-28.fc23.i686 requires ghc(gio-0.13.0.4-589ef11228222f8fdb72e24c64ce9d0a)
[bustle]
	bustle-0.4.8-3.fc23.i686 requires libHSsetlocale-1.0.0.1-ghc7.8.4.so
	bustle-0.4.8-3.fc23.i686 requires ghc(setlocale-1.0.0.1-5b5a3b6eb589586826a90a4c287ca0e0)
	bustle-0.4.8-3.fc23.i686 requires ghc(hgettext-0.1.30-1fb42473ca2585938d9fc2bded6890b2)
	bustle-0.4.8-3.fc23.i686 requires ghc(gio-0.13.0.4-589ef11228222f8fdb72e24c64ce9d0a)
[clearsilver]
	perl-clearsilver-0.10.5-29.fc22.i686 requires perl(:MODULE_COMPAT_5.20.1)
	perl-clearsilver-0.10.5-29.fc22.i686 requires libperl.so.5.20
[dasher]
	dasher-4.10.1-17.fc23.i686 requires libspi.so.0
	dasher-4.10.1-17.fc23.i686 requires libcspi.so.0
[fcitx-libpinyin]
	fcitx-libpinyin-0.3.1-6.fc23.i686 requires libpinyin.so.5(LIBPINYIN)
	fcitx-libpinyin-0.3.1-6.fc23.i686 requires libpinyin.so.5
[gammaray]
	gammaray-qt5-2.2.1-10.fc23.i686 requires qt5-qtbase(x86-32) = 0:5.4.2
[ghc-gtk]
	ghc-gtk-0.13.4-1.fc22.i686 requires ghc(gio-0.13.0.4-589ef11228222f8fdb72e24c64ce9d0a)
	ghc-gtk-devel-0.13.4-1.fc22.i686 requires ghc-devel(gio-0.13.0.4-589ef11228222f8fdb72e24c64ce9d0a)
[ghc-hjsmin]
	ghc-hjsmin-0.1.4.7-7.fc23.i686 requires ghc(language-javascript-0.5.13-0b8335d6a2507ee73f3b41c61a1ea2bf)
	ghc-hjsmin-devel-0.1.4.7-7.fc23.i686 requires ghc-devel(language-javascript-0.5.13-0b8335d6a2507ee73f3b41c61a1ea2bf)
[gnome-python2]
	gnome-python2-bonobo-2.28.1-16.fc23.i686 requires pyorbit(x86-32) >= 0:2.0.1
[golang-github-samalba-dockerclient]
	golang-github-samalba-dockerclient-devel-0-0.1.gitc37a52f.fc23.noarch requires golang(github.com/docker/docker/utils)
	golang-github-samalba-dockerclient-devel-0-0.1.gitc37a52f.fc23.noarch requires golang(github.com/docker/docker/pkg/timeutils)
	golang-github-samalba-dockerclient-devel-0-0.1.gitc37a52f.fc23.noarch requires golang(github.com/docker/docker/pkg/stdcopy)
	golang-github-samalba-dockerclient-devel-0-0.1.gitc37a52f.fc23.noarch requires golang(github.com/docker/docker/pkg/jsonlog)
[gpp]
	gpp-0.7.0-13.fc23.i686 requires libgnomeprintui-2-2.so.0
	gpp-0.7.0-13.fc23.i686 requires libgnomeprint-2-2.so.0
[gtksourceview-sharp]
	gtksourceview-sharp-2.0.12-24.fc23.i686 requires gtksourceview
[hadoop]
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-servlet)
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-hdfs-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-hdfs-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-mapreduce-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-mapreduce-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey.contribs:jersey-guice)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-servlet)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-client)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey.contribs:jersey-guice)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-client)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey.contribs:jersey-guice)
[hbase]
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
[julia]
	julia-0.3.7-2.fc23.i686 requires libspqr.so.1
	julia-0.3.7-2.fc23.i686 requires libLLVM-3.5.so
	julia-devel-0.3.7-2.fc23.i686 requires libLLVM-3.5.so
[klavaro]
	klavaro-3.01-0.pre1.1.fc23.1.i686 requires libgtkdataboks.so.0
[ldns]
	perl-ldns-1.6.17-14.fc23.i686 requires perl(:MODULE_COMPAT_5.20.2)
	perl-ldns-1.6.17-14.fc23.i686 requires libperl.so.5.20
[ldtp]
	ldtp-3.5.0-4.fc23.noarch requires at-spi-python
[leksah-server]
	leksah-server-0.14.3.1-2.fc23.i686 requires ghc(gio-0.13.0.4-589ef11228222f8fdb72e24c64ce9d0a)
[matreshka]
	matreshka-servlet-devel-0.7.0-2.fc23.i686 requires matreshka-servlet-lib{?_isa} = 0:0.7.0-2.fc23
	matreshka-servlet-lib-0.7.0-2.fc23.i686 requires matreshka{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-api-devel-0.7.0-2.fc23.i686 requires matreshka-spikedog-api-lib{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-api-lib-0.7.0-2.fc23.i686 requires matreshka{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-api-lib-0.7.0-2.fc23.i686 requires matreshka-servlet-api{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-core-devel-0.7.0-2.fc23.i686 requires matreshka-spikedog-core-lib{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-core-lib-0.7.0-2.fc23.i686 requires matreshka{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-core-lib-0.7.0-2.fc23.i686 requires matreshka-servlet-api{?_isa} = 0:0.7.0-2.fc23
[mesos]
	mesos-0.22.0-SNAPSHOT.1.c513126.fc22.1.i686 requires libprotobuf.so.8
	python-mesos-0.22.0-SNAPSHOT.1.c513126.fc22.1.i686 requires libprotobuf.so.8
[mojarra]
	mojarra-2.1.7-8.fc20.noarch requires tomcat-servlet-3.0-api
	mojarra-2.1.7-8.fc20.noarch requires tomcat-jsp-2.2-api
	mojarra-2.1.7-8.fc20.noarch requires tomcat-el-2.2-api
[monodevelop]
	monodevelop-2.8.8.4-9.fc23.i686 requires mono(mscorlib) = 0:2.0.0.0
	monodevelop-2.8.8.4-9.fc23.i686 requires mono(System.Core) = 0:3.5.0.0
	monodevelop-2.8.8.4-9.fc23.i686 requires mono(System) = 0:2.0.0.0
	monodevelop-2.8.8.4-9.fc23.i686 requires mono(Microsoft.Build.Utilities.v3.5) = 0:3.5.0.0
	monodevelop-2.8.8.4-9.fc23.i686 requires mono(Microsoft.Build.Framework) = 0:3.5.0.0
	monodevelop-2.8.8.4-9.fc23.i686 requires mono(Microsoft.Build.Engine) = 0:3.5.0.0
[mule]
	mule-module-builders-2.0.2.20080813-11.fc21.noarch requires tomcat-servlet-3.0-api
	mule-transport-http-2.0.2.20080813-11.fc21.noarch requires tomcat-servlet-3.0-api
	mule-transport-servlet-2.0.2.20080813-11.fc21.noarch requires tomcat-servlet-3.0-api
[netbeans-platform]
	1:netbeans-platform-harness-7.0.1-11.fc22.i686 requires cobertura >= 0:1.9.3
[nodejs-co]
	nodejs-co-4.5.1-2.fc23.noarch requires npm(engine) < 0:0.11
	nodejs-co-4.5.1-2.fc23.noarch requires npm(engine) >= 0:0.10
	nodejs-co-4.5.1-2.fc23.noarch requires nodejs(engine) >= 0:0.12.0
[nodejs-defs]
	nodejs-defs-1.0.0-2.fc23.noarch requires npm(yargs) < 0:2
[nodejs-get-uri]
	nodejs-get-uri-0.1.3-2.fc23.noarch requires npm(extend) < 0:2
[nodejs-grunt-contrib-copy]
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(file-sync-cmp) < 0:0.2
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(file-sync-cmp) >= 0:0.1.0
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(chalk) >= 0:0.5.1
[nodejs-grunt-contrib-csslint]
	nodejs-grunt-contrib-csslint-0.4.0-2.fc23.noarch requires npm(chalk) >= 0:0.5.1
[nodejs-grunt-contrib-less]
	nodejs-grunt-contrib-less-1.0.0-2.fc23.noarch requires npm(async) >= 0:0.9.0
[nodejs-grunt-saucelabs]
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(sauce-tunnel) >= 0:2.2.3
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(requestretry) < 0:1.3
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(requestretry) >= 0:1.2.2
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(lodash) >= 0:3.7.0
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(colors) >= 0:1.0.0
[nodejs-http-proxy-agent]
	nodejs-http-proxy-agent-0.2.6-2.fc23.noarch requires npm(extend) < 0:2
[nodejs-https-proxy-agent]
	nodejs-https-proxy-agent-0.3.5-2.fc23.noarch requires npm(extend) < 0:2
[nodejs-mongodb]
	nodejs-mongodb-2.0.28-3.fc23.noarch requires npm(mongodb-core) >= 0:1.1.25
[nodejs-pac-proxy-agent]
	nodejs-pac-proxy-agent-0.1.2-1.fc22.noarch requires npm(extend) < 0:2
[nodejs-pac-resolver]
	nodejs-pac-resolver-1.2.4-1.fc23.noarch requires npm(co) < 0:4
[nodejs-proxy-agent]
	nodejs-proxy-agent-1.1.0-1.fc22.noarch requires npm(socks-proxy-agent) < 0:1
[nodejs-recast]
	nodejs-recast-0.10.1-2.fc23.noarch requires npm(source-map) >= 0:0.3.0
	nodejs-recast-0.10.1-2.fc23.noarch requires npm(esprima-fb) < 0:12002
	nodejs-recast-0.10.1-2.fc23.noarch requires npm(esprima-fb) >= 0:12001.1.0
	nodejs-recast-0.10.1-2.fc23.noarch requires npm(ast-types) < 0:0.7
[nodejs-socks-proxy-agent]
	nodejs-socks-proxy-agent-1.0.0-2.fc23.noarch requires npm(socks-client) < 0:2
	nodejs-socks-proxy-agent-1.0.0-2.fc23.noarch requires npm(socks-client) >= 0:1.1.2
	nodejs-socks-proxy-agent-1.0.0-2.fc23.noarch requires npm(extend) < 0:2
[nodejs-stream-to-array]
	nodejs-stream-to-array-2.0.2-2.fc23.noarch requires npm(native-or-bluebird) < 0:2
	nodejs-stream-to-array-2.0.2-2.fc23.noarch requires npm(native-or-bluebird) >= 0:1
[nodejs-vow-fs]
	nodejs-vow-fs-0.3.2-3.fc23.noarch requires npm(vow-queue) < 0:0.4
[oat]
	oat-appraiser-1.6.0-16.fc22.i686 requires tomcat-servlet-3.0-api
	oat-client-1.6.0-16.fc22.i686 requires tomcat-servlet-3.0-api
[openerp-client]
	openerp-client-6.1-7.20130126_002033.fc23.noarch requires hippo-canvas-python
[openstack-heat-gbp]
	openstack-heat-gbp-2014.2-2.fc23.noarch requires openstack-heat-engine < 0:2014.3
[openstack-neutron-gbp]
	openstack-neutron-gbp-2014.2-2.fc23.noarch requires openstack-neutron < 0:2014.3
[openstack-swift]
	openstack-swift-2.3.0-2.fc23.noarch requires python-pyeclib
[paraview]
	paraview-4.3.1-2.fc22.i686 requires libprotobuf.so.8
	paraview-4.3.1-2.fc22.i686 requires libhdf5_hl.so.9
	paraview-4.3.1-2.fc22.i686 requires libhdf5.so.9
	paraview-4.3.1-2.fc22.i686 requires hdf5 = 0:1.8.14
	paraview-mpich-4.3.1-2.fc22.i686 requires libprotobuf.so.8
	paraview-mpich-4.3.1-2.fc22.i686 requires libopa.so.1
	paraview-mpich-4.3.1-2.fc22.i686 requires libmpl.so.1
	paraview-mpich-4.3.1-2.fc22.i686 requires libmpichcxx.so.12
	paraview-mpich-4.3.1-2.fc22.i686 requires libmpich.so.12
	paraview-mpich-4.3.1-2.fc22.i686 requires libhdf5_hl.so.9
	paraview-mpich-4.3.1-2.fc22.i686 requires libhdf5.so.9
	paraview-openmpi-4.3.1-2.fc22.i686 requires libprotobuf.so.8
	paraview-openmpi-4.3.1-2.fc22.i686 requires libhdf5_hl.so.9
	paraview-openmpi-4.3.1-2.fc22.i686 requires libhdf5.so.9
[perl-B-Hooks-OP-Check-EntersubForCV]
	perl-B-Hooks-OP-Check-EntersubForCV-0.09-10.fc22.i686 requires perl(:MODULE_COMPAT_5.20.0)
	perl-B-Hooks-OP-Check-EntersubForCV-0.09-10.fc22.i686 requires libperl.so.5.20
[perl-CGI-Application-Structured-Tools]
	perl-CGI-Application-Structured-Tools-0.015-7.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Carp-REPL]
	perl-Carp-REPL-0.18-1.fc23.noarch requires perl(:MODULE_COMPAT_5.20.2)
[perl-CatalystX-REPL]
	perl-CatalystX-REPL-0.04-10.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Data-Alias]
	perl-Data-Alias-1.18-4.fc22.i686 requires perl(:MODULE_COMPAT_5.20.0)
	perl-Data-Alias-1.18-4.fc22.i686 requires libperl.so.5.20
[perl-Data-Dump-Streamer]
	perl-Data-Dump-Streamer-2.38-3.fc22.i686 requires perl(:MODULE_COMPAT_5.20.0)
	perl-Data-Dump-Streamer-2.38-3.fc22.i686 requires libperl.so.5.20
[perl-Devel-BeginLift]
	perl-Devel-BeginLift-0.001003-9.fc22.i686 requires perl(:MODULE_COMPAT_5.20.0)
	perl-Devel-BeginLift-0.001003-9.fc22.i686 requires libperl.so.5.20
[perl-Devel-FindRef]
	perl-Devel-FindRef-1.44-3.fc22.i686 requires perl(:MODULE_COMPAT_5.20.0)
	perl-Devel-FindRef-1.44-3.fc22.i686 requires libperl.so.5.20
[perl-Gnome2-Print]
	perl-Gnome2-Print-1.000-25.fc23.i686 requires libgnomeprintui-2-2.so.0
	perl-Gnome2-Print-1.000-25.fc23.i686 requires libgnomeprint-2-2.so.0
[perl-Gtk2-SourceView]
	perl-Gtk2-SourceView-1.000-14.fc23.i686 requires libgtksourceview-1.0.so.0
	perl-Gtk2-SourceView-1.000-14.fc23.i686 requires libgnomeprintui-2-2.so.0
	perl-Gtk2-SourceView-1.000-14.fc23.i686 requires libgnomeprint-2-2.so.0
[perl-Gtk3]
	perl-Gtk3-0.019-1.fc22.noarch requires perl(:MODULE_COMPAT_5.20.1)
[perl-Gtk3-WebKit]
	perl-Gtk3-WebKit-0.06-3.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Method-Signatures]
	perl-Method-Signatures-20141021-1.fc22.noarch requires perl(:MODULE_COMPAT_5.20.1)
[perl-MongoDB]
	perl-MongoDB-0.702.2-5.fc22.i686 requires perl(:MODULE_COMPAT_5.20.0)
	perl-MongoDB-0.702.2-5.fc22.i686 requires libperl.so.5.20
[perl-POE-API-Peek]
	1:perl-POE-API-Peek-2.20-8.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Task-Catalyst]
	perl-Task-Catalyst-4.02-8.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Test-Apocalypse]
	perl-Test-Apocalypse-1.006-1.fc22.noarch requires perl(:MODULE_COMPAT_5.20.1)
[perl-Test-AutoBuild]
	perl-Test-AutoBuild-1.2.4-15.fc22.i686 requires perl(:MODULE_COMPAT_5.20.0)
[perl-Test-Vars]
	perl-Test-Vars-0.005-6.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[pfstools]
	pfstools-octave-1.8.5-22.fc23.i686 requires octave(api) = 0:api-v49+
	pfstools-octave-1.8.5-22.fc23.i686 requires liboctinterp.so.2
	pfstools-octave-1.8.5-22.fc23.i686 requires liboctave.so.2
[pgp-tools]
	pgp-tools-1.1.12-4.fc23.i686 requires perl(:MODULE_COMPAT_5.20.1)
[plplot]
	plplot-devel-5.11.0-4.fc23.i686 requires libgnomeprint22-devel(x86-32)
	plplot-octave-5.11.0-4.fc23.i686 requires octave(api) = 0:api-v49+
	plplot-octave-5.11.0-4.fc23.i686 requires liboctinterp.so.2
	plplot-octave-5.11.0-4.fc23.i686 requires liboctave.so.2
[polymake]
	polymake-2.13-22.git20141013.fc23.i686 requires perl(:MODULE_COMPAT_5.20.2)
	polymake-2.13-22.git20141013.fc23.i686 requires perl = 4:5.20.2
	polymake-2.13-22.git20141013.fc23.i686 requires libperl.so.5.20
[publican]
	publican-4.1.3-3.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[pure]
	pure-0.62-2.fc22.i686 requires libLLVM-3.5.so
[pyjigdo]
	pyjigdo-0.4.0.3-9.fc23.noarch requires fuseiso
[python-django-horizon-gbp]
	openstack-dashboard-gbp-2014.2-2.fc23.noarch requires openstack-dashboard < 0:2014.3
	python-django-horizon-gbp-2014.2-2.fc23.noarch requires python-django-horizon < 0:2014.3
[python-gbpclient]
	python-gbpclient-0.9.0-2.fc23.noarch requires python-neutronclient = 0:2.3.9
[python-spiffgtkwidgets]
	python-spiffgtkwidgets-0.2.0-8.59a713f.fc23.noarch requires hippo-canvas-python
[rhn-client-tools]
	rhn-check-2.4.5-2.fc23.noarch requires dnf-plugin-spacewalk >= 0:2.4.0
[rpm-ostree-toolbox]
	rpm-ostree-toolbox-2015.8-4.fc23.i686 requires docker
[rubygem-activeresource]
	1:rubygem-activeresource-doc-4.0.0-6.fc23.noarch requires rubygem-activeresource = 0:4.0.0-6.fc23
[rubygem-compass]
	rubygem-compass-1.0.1-2.fc23.noarch requires rubygem(rb-fsevent) >= 0:0.9.3
[rubygem-compass-rails]
	rubygem-compass-rails-1.1.7-5.fc23.noarch requires rubygem(sprockets) <= 0:2.99.0
[rubygem-sup]
	rubygem-sup-0.21.0-2.fc23.noarch requires rubygem(chronic) < 0:0.10
[scilab]
	scilab-5.5.2-1.fc23.i686 requires libhdf5_hl.so.9
	scilab-5.5.2-1.fc23.i686 requires libhdf5.so.9
	scilab-5.5.2-1.fc23.i686 requires hdf5 = 0:1.8.14
[shogun]
	R-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	R-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
	java-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	java-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
	lua-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	lua-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
	mono-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires mono(mscorlib) = 0:2.0.0.0
	mono-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	mono-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires octave(api) = 0:api-v49+
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires liboctinterp.so.2
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
	python-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	python-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
	python3-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	python3-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
	ruby-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	ruby-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
	shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
	shogun-cli-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	shogun-cli-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
[sugar-toolkit]
	sugar-toolkit-0.98.1-9.fc23.i686 requires hippo-canvas-python
[trustedqsl]
	tqsllib-devel-2.4-9.fc23.1.i686 requires tqsllib(x86-32) = 0:2.4-9.fc23
[tunir]
	tunir-0.6-3.fc23.noarch requires docker
[vfrnav]
	vfrnav-20141211-1.fc22.i686 requires libgps.so.21
[xcat]
	xcat-0.7.1-2.fc23.noarch requires python3-aiohttp



Broken deps for x86_64
----------------------------------------------------------
[apache-scout]
	apache-scout-1.2.6-11.fc21.noarch requires mvn(org.apache.juddi:uddi-ws)
	apache-scout-1.2.6-11.fc21.noarch requires mvn(org.apache.juddi:juddi-client)
[aws]
	aws-tools-2015-2.fc23.x86_64 requires libaws_ssl.so()(64bit)
[bluetile]
	bluetile-0.6-28.fc23.x86_64 requires ghc(gio-0.13.0.4-76470133b2583cf0d1da205f57a9ed9d)
[bustle]
	bustle-0.4.8-3.fc23.x86_64 requires libHSsetlocale-1.0.0.1-ghc7.8.4.so()(64bit)
	bustle-0.4.8-3.fc23.x86_64 requires ghc(setlocale-1.0.0.1-b3a443d4a13dbd941a33c95097348473)
	bustle-0.4.8-3.fc23.x86_64 requires ghc(hgettext-0.1.30-aabd87c8e51cb4a793876aaf2a870a12)
	bustle-0.4.8-3.fc23.x86_64 requires ghc(gio-0.13.0.4-76470133b2583cf0d1da205f57a9ed9d)
[clearsilver]
	perl-clearsilver-0.10.5-29.fc22.x86_64 requires perl(:MODULE_COMPAT_5.20.1)
	perl-clearsilver-0.10.5-29.fc22.x86_64 requires libperl.so.5.20()(64bit)
[dasher]
	dasher-4.10.1-17.fc23.x86_64 requires libspi.so.0()(64bit)
	dasher-4.10.1-17.fc23.x86_64 requires libcspi.so.0()(64bit)
[fcitx-libpinyin]
	fcitx-libpinyin-0.3.1-6.fc23.x86_64 requires libpinyin.so.5(LIBPINYIN)(64bit)
	fcitx-libpinyin-0.3.1-6.fc23.x86_64 requires libpinyin.so.5()(64bit)
[gammaray]
	gammaray-qt5-2.2.1-10.fc23.i686 requires qt5-qtbase(x86-32) = 0:5.4.2
	gammaray-qt5-2.2.1-10.fc23.x86_64 requires qt5-qtbase(x86-64) = 0:5.4.2
[ghc-gtk]
	ghc-gtk-0.13.4-1.fc22.x86_64 requires ghc(gio-0.13.0.4-76470133b2583cf0d1da205f57a9ed9d)
	ghc-gtk-devel-0.13.4-1.fc22.x86_64 requires ghc-devel(gio-0.13.0.4-76470133b2583cf0d1da205f57a9ed9d)
[ghc-hjsmin]
	ghc-hjsmin-0.1.4.7-7.fc23.x86_64 requires ghc(language-javascript-0.5.13-f48bda97a964b04da3ef1b9df7d3b043)
	ghc-hjsmin-devel-0.1.4.7-7.fc23.x86_64 requires ghc-devel(language-javascript-0.5.13-f48bda97a964b04da3ef1b9df7d3b043)
[gnome-python2]
	gnome-python2-bonobo-2.28.1-16.fc23.x86_64 requires pyorbit(x86-64) >= 0:2.0.1
[gpp]
	gpp-0.7.0-13.fc23.x86_64 requires libgnomeprintui-2-2.so.0()(64bit)
	gpp-0.7.0-13.fc23.x86_64 requires libgnomeprint-2-2.so.0()(64bit)
[gtksourceview-sharp]
	gtksourceview-sharp-2.0.12-24.fc23.x86_64 requires gtksourceview
[hadoop]
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-servlet)
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-hdfs-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-hdfs-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-mapreduce-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-mapreduce-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey.contribs:jersey-guice)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-servlet)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-client)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey.contribs:jersey-guice)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-client)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey.contribs:jersey-guice)
[hbase]
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
[julia]
	julia-0.3.7-2.fc23.i686 requires libspqr.so.1
	julia-0.3.7-2.fc23.i686 requires libLLVM-3.5.so
	julia-0.3.7-2.fc23.x86_64 requires libspqr.so.1()(64bit)
	julia-0.3.7-2.fc23.x86_64 requires libLLVM-3.5.so()(64bit)
	julia-devel-0.3.7-2.fc23.i686 requires libLLVM-3.5.so
	julia-devel-0.3.7-2.fc23.x86_64 requires libLLVM-3.5.so()(64bit)
[klavaro]
	klavaro-3.01-0.pre1.1.fc23.1.x86_64 requires libgtkdataboks.so.0()(64bit)
[ldns]
	perl-ldns-1.6.17-14.fc23.x86_64 requires perl(:MODULE_COMPAT_5.20.2)
	perl-ldns-1.6.17-14.fc23.x86_64 requires libperl.so.5.20()(64bit)
[ldtp]
	ldtp-3.5.0-4.fc23.noarch requires at-spi-python
[leksah-server]
	leksah-server-0.14.3.1-2.fc23.x86_64 requires ghc(gio-0.13.0.4-76470133b2583cf0d1da205f57a9ed9d)
[matreshka]
	matreshka-servlet-devel-0.7.0-2.fc23.i686 requires matreshka-servlet-lib{?_isa} = 0:0.7.0-2.fc23
	matreshka-servlet-devel-0.7.0-2.fc23.x86_64 requires matreshka-servlet-lib{?_isa} = 0:0.7.0-2.fc23
	matreshka-servlet-lib-0.7.0-2.fc23.i686 requires matreshka{?_isa} = 0:0.7.0-2.fc23
	matreshka-servlet-lib-0.7.0-2.fc23.x86_64 requires matreshka{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-api-devel-0.7.0-2.fc23.i686 requires matreshka-spikedog-api-lib{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-api-devel-0.7.0-2.fc23.x86_64 requires matreshka-spikedog-api-lib{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-api-lib-0.7.0-2.fc23.i686 requires matreshka{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-api-lib-0.7.0-2.fc23.i686 requires matreshka-servlet-api{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-api-lib-0.7.0-2.fc23.x86_64 requires matreshka{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-api-lib-0.7.0-2.fc23.x86_64 requires matreshka-servlet-api{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-core-devel-0.7.0-2.fc23.i686 requires matreshka-spikedog-core-lib{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-core-devel-0.7.0-2.fc23.x86_64 requires matreshka-spikedog-core-lib{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-core-lib-0.7.0-2.fc23.i686 requires matreshka{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-core-lib-0.7.0-2.fc23.i686 requires matreshka-servlet-api{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-core-lib-0.7.0-2.fc23.x86_64 requires matreshka{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-core-lib-0.7.0-2.fc23.x86_64 requires matreshka-servlet-api{?_isa} = 0:0.7.0-2.fc23
[mesos]
	mesos-0.22.0-SNAPSHOT.1.c513126.fc22.1.i686 requires libprotobuf.so.8
	mesos-0.22.0-SNAPSHOT.1.c513126.fc22.1.x86_64 requires libprotobuf.so.8()(64bit)
	python-mesos-0.22.0-SNAPSHOT.1.c513126.fc22.1.x86_64 requires libprotobuf.so.8()(64bit)
[mojarra]
	mojarra-2.1.7-8.fc20.noarch requires tomcat-servlet-3.0-api
	mojarra-2.1.7-8.fc20.noarch requires tomcat-jsp-2.2-api
	mojarra-2.1.7-8.fc20.noarch requires tomcat-el-2.2-api
[monodevelop]
	monodevelop-2.8.8.4-9.fc23.x86_64 requires mono(mscorlib) = 0:2.0.0.0
	monodevelop-2.8.8.4-9.fc23.x86_64 requires mono(System.Core) = 0:3.5.0.0
	monodevelop-2.8.8.4-9.fc23.x86_64 requires mono(System) = 0:2.0.0.0
	monodevelop-2.8.8.4-9.fc23.x86_64 requires mono(Microsoft.Build.Utilities.v3.5) = 0:3.5.0.0
	monodevelop-2.8.8.4-9.fc23.x86_64 requires mono(Microsoft.Build.Framework) = 0:3.5.0.0
	monodevelop-2.8.8.4-9.fc23.x86_64 requires mono(Microsoft.Build.Engine) = 0:3.5.0.0
[mule]
	mule-module-builders-2.0.2.20080813-11.fc21.noarch requires tomcat-servlet-3.0-api
	mule-transport-http-2.0.2.20080813-11.fc21.noarch requires tomcat-servlet-3.0-api
	mule-transport-servlet-2.0.2.20080813-11.fc21.noarch requires tomcat-servlet-3.0-api
[netbeans-platform]
	1:netbeans-platform-harness-7.0.1-11.fc22.x86_64 requires cobertura >= 0:1.9.3
[nodejs-co]
	nodejs-co-4.5.1-2.fc23.noarch requires npm(engine) < 0:0.11
	nodejs-co-4.5.1-2.fc23.noarch requires npm(engine) >= 0:0.10
	nodejs-co-4.5.1-2.fc23.noarch requires nodejs(engine) >= 0:0.12.0
[nodejs-defs]
	nodejs-defs-1.0.0-2.fc23.noarch requires npm(yargs) < 0:2
[nodejs-get-uri]
	nodejs-get-uri-0.1.3-2.fc23.noarch requires npm(extend) < 0:2
[nodejs-grunt-contrib-copy]
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(file-sync-cmp) < 0:0.2
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(file-sync-cmp) >= 0:0.1.0
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(chalk) >= 0:0.5.1
[nodejs-grunt-contrib-csslint]
	nodejs-grunt-contrib-csslint-0.4.0-2.fc23.noarch requires npm(chalk) >= 0:0.5.1
[nodejs-grunt-contrib-less]
	nodejs-grunt-contrib-less-1.0.0-2.fc23.noarch requires npm(async) >= 0:0.9.0
[nodejs-grunt-saucelabs]
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(sauce-tunnel) >= 0:2.2.3
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(requestretry) < 0:1.3
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(requestretry) >= 0:1.2.2
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(lodash) >= 0:3.7.0
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(colors) >= 0:1.0.0
[nodejs-http-proxy-agent]
	nodejs-http-proxy-agent-0.2.6-2.fc23.noarch requires npm(extend) < 0:2
[nodejs-https-proxy-agent]
	nodejs-https-proxy-agent-0.3.5-2.fc23.noarch requires npm(extend) < 0:2
[nodejs-mongodb]
	nodejs-mongodb-2.0.28-3.fc23.noarch requires npm(mongodb-core) >= 0:1.1.25
[nodejs-pac-proxy-agent]
	nodejs-pac-proxy-agent-0.1.2-1.fc22.noarch requires npm(extend) < 0:2
[nodejs-pac-resolver]
	nodejs-pac-resolver-1.2.4-1.fc23.noarch requires npm(co) < 0:4
[nodejs-proxy-agent]
	nodejs-proxy-agent-1.1.0-1.fc22.noarch requires npm(socks-proxy-agent) < 0:1
[nodejs-recast]
	nodejs-recast-0.10.1-2.fc23.noarch requires npm(source-map) >= 0:0.3.0
	nodejs-recast-0.10.1-2.fc23.noarch requires npm(esprima-fb) < 0:12002
	nodejs-recast-0.10.1-2.fc23.noarch requires npm(esprima-fb) >= 0:12001.1.0
	nodejs-recast-0.10.1-2.fc23.noarch requires npm(ast-types) < 0:0.7
[nodejs-socks-proxy-agent]
	nodejs-socks-proxy-agent-1.0.0-2.fc23.noarch requires npm(socks-client) < 0:2
	nodejs-socks-proxy-agent-1.0.0-2.fc23.noarch requires npm(socks-client) >= 0:1.1.2
	nodejs-socks-proxy-agent-1.0.0-2.fc23.noarch requires npm(extend) < 0:2
[nodejs-stream-to-array]
	nodejs-stream-to-array-2.0.2-2.fc23.noarch requires npm(native-or-bluebird) < 0:2
	nodejs-stream-to-array-2.0.2-2.fc23.noarch requires npm(native-or-bluebird) >= 0:1
[nodejs-vow-fs]
	nodejs-vow-fs-0.3.2-3.fc23.noarch requires npm(vow-queue) < 0:0.4
[oat]
	oat-appraiser-1.6.0-16.fc22.x86_64 requires tomcat-servlet-3.0-api
	oat-client-1.6.0-16.fc22.x86_64 requires tomcat-servlet-3.0-api
[openerp-client]
	openerp-client-6.1-7.20130126_002033.fc23.noarch requires hippo-canvas-python
[openstack-heat-gbp]
	openstack-heat-gbp-2014.2-2.fc23.noarch requires openstack-heat-engine < 0:2014.3
[openstack-neutron-gbp]
	openstack-neutron-gbp-2014.2-2.fc23.noarch requires openstack-neutron < 0:2014.3
[openstack-swift]
	openstack-swift-2.3.0-2.fc23.noarch requires python-pyeclib
[paraview]
	paraview-4.3.1-2.fc22.i686 requires libprotobuf.so.8
	paraview-4.3.1-2.fc22.i686 requires libhdf5_hl.so.9
	paraview-4.3.1-2.fc22.i686 requires libhdf5.so.9
	paraview-4.3.1-2.fc22.i686 requires hdf5 = 0:1.8.14
	paraview-4.3.1-2.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	paraview-4.3.1-2.fc22.x86_64 requires libhdf5_hl.so.9()(64bit)
	paraview-4.3.1-2.fc22.x86_64 requires libhdf5.so.9()(64bit)
	paraview-4.3.1-2.fc22.x86_64 requires hdf5 = 0:1.8.14
	paraview-mpich-4.3.1-2.fc22.i686 requires libprotobuf.so.8
	paraview-mpich-4.3.1-2.fc22.i686 requires libopa.so.1
	paraview-mpich-4.3.1-2.fc22.i686 requires libmpl.so.1
	paraview-mpich-4.3.1-2.fc22.i686 requires libmpichcxx.so.12
	paraview-mpich-4.3.1-2.fc22.i686 requires libmpich.so.12
	paraview-mpich-4.3.1-2.fc22.i686 requires libhdf5_hl.so.9
	paraview-mpich-4.3.1-2.fc22.i686 requires libhdf5.so.9
	paraview-mpich-4.3.1-2.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	paraview-mpich-4.3.1-2.fc22.x86_64 requires libopa.so.1()(64bit)
	paraview-mpich-4.3.1-2.fc22.x86_64 requires libmpl.so.1()(64bit)
	paraview-mpich-4.3.1-2.fc22.x86_64 requires libmpichcxx.so.12()(64bit)
	paraview-mpich-4.3.1-2.fc22.x86_64 requires libmpich.so.12()(64bit)
	paraview-mpich-4.3.1-2.fc22.x86_64 requires libhdf5_hl.so.9()(64bit)
	paraview-mpich-4.3.1-2.fc22.x86_64 requires libhdf5.so.9()(64bit)
	paraview-openmpi-4.3.1-2.fc22.i686 requires libprotobuf.so.8
	paraview-openmpi-4.3.1-2.fc22.i686 requires libhdf5_hl.so.9
	paraview-openmpi-4.3.1-2.fc22.i686 requires libhdf5.so.9
	paraview-openmpi-4.3.1-2.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	paraview-openmpi-4.3.1-2.fc22.x86_64 requires libhdf5_hl.so.9()(64bit)
	paraview-openmpi-4.3.1-2.fc22.x86_64 requires libhdf5.so.9()(64bit)
[perl-B-Hooks-OP-Check-EntersubForCV]
	perl-B-Hooks-OP-Check-EntersubForCV-0.09-10.fc22.x86_64 requires perl(:MODULE_COMPAT_5.20.0)
	perl-B-Hooks-OP-Check-EntersubForCV-0.09-10.fc22.x86_64 requires libperl.so.5.20()(64bit)
[perl-CGI-Application-Structured-Tools]
	perl-CGI-Application-Structured-Tools-0.015-7.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Carp-REPL]
	perl-Carp-REPL-0.18-1.fc23.noarch requires perl(:MODULE_COMPAT_5.20.2)
[perl-CatalystX-REPL]
	perl-CatalystX-REPL-0.04-10.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Data-Alias]
	perl-Data-Alias-1.18-4.fc22.x86_64 requires perl(:MODULE_COMPAT_5.20.0)
	perl-Data-Alias-1.18-4.fc22.x86_64 requires libperl.so.5.20()(64bit)
[perl-Data-Dump-Streamer]
	perl-Data-Dump-Streamer-2.38-3.fc22.x86_64 requires perl(:MODULE_COMPAT_5.20.0)
	perl-Data-Dump-Streamer-2.38-3.fc22.x86_64 requires libperl.so.5.20()(64bit)
[perl-Devel-BeginLift]
	perl-Devel-BeginLift-0.001003-9.fc22.x86_64 requires perl(:MODULE_COMPAT_5.20.0)
	perl-Devel-BeginLift-0.001003-9.fc22.x86_64 requires libperl.so.5.20()(64bit)
[perl-Devel-FindRef]
	perl-Devel-FindRef-1.44-3.fc22.x86_64 requires perl(:MODULE_COMPAT_5.20.0)
	perl-Devel-FindRef-1.44-3.fc22.x86_64 requires libperl.so.5.20()(64bit)
[perl-Gnome2-Print]
	perl-Gnome2-Print-1.000-25.fc23.x86_64 requires libgnomeprintui-2-2.so.0()(64bit)
	perl-Gnome2-Print-1.000-25.fc23.x86_64 requires libgnomeprint-2-2.so.0()(64bit)
[perl-Gtk2-SourceView]
	perl-Gtk2-SourceView-1.000-14.fc23.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	perl-Gtk2-SourceView-1.000-14.fc23.x86_64 requires libgnomeprintui-2-2.so.0()(64bit)
	perl-Gtk2-SourceView-1.000-14.fc23.x86_64 requires libgnomeprint-2-2.so.0()(64bit)
[perl-Gtk3]
	perl-Gtk3-0.019-1.fc22.noarch requires perl(:MODULE_COMPAT_5.20.1)
[perl-Gtk3-WebKit]
	perl-Gtk3-WebKit-0.06-3.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Method-Signatures]
	perl-Method-Signatures-20141021-1.fc22.noarch requires perl(:MODULE_COMPAT_5.20.1)
[perl-MongoDB]
	perl-MongoDB-0.702.2-5.fc22.x86_64 requires perl(:MODULE_COMPAT_5.20.0)
	perl-MongoDB-0.702.2-5.fc22.x86_64 requires libperl.so.5.20()(64bit)
[perl-POE-API-Peek]
	1:perl-POE-API-Peek-2.20-8.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Task-Catalyst]
	perl-Task-Catalyst-4.02-8.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Test-Apocalypse]
	perl-Test-Apocalypse-1.006-1.fc22.noarch requires perl(:MODULE_COMPAT_5.20.1)
[perl-Test-AutoBuild]
	perl-Test-AutoBuild-1.2.4-15.fc22.x86_64 requires perl(:MODULE_COMPAT_5.20.0)
[perl-Test-Vars]
	perl-Test-Vars-0.005-6.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[pfstools]
	pfstools-octave-1.8.5-22.fc23.x86_64 requires octave(api) = 0:api-v49+
	pfstools-octave-1.8.5-22.fc23.x86_64 requires liboctinterp.so.2()(64bit)
	pfstools-octave-1.8.5-22.fc23.x86_64 requires liboctave.so.2()(64bit)
[pgp-tools]
	pgp-tools-1.1.12-4.fc23.x86_64 requires perl(:MODULE_COMPAT_5.20.1)
[plplot]
	plplot-devel-5.11.0-4.fc23.i686 requires libgnomeprint22-devel(x86-32)
	plplot-devel-5.11.0-4.fc23.x86_64 requires libgnomeprint22-devel(x86-64)
	plplot-octave-5.11.0-4.fc23.x86_64 requires octave(api) = 0:api-v49+
	plplot-octave-5.11.0-4.fc23.x86_64 requires liboctinterp.so.2()(64bit)
	plplot-octave-5.11.0-4.fc23.x86_64 requires liboctave.so.2()(64bit)
[polymake]
	polymake-2.13-22.git20141013.fc23.i686 requires perl(:MODULE_COMPAT_5.20.2)
	polymake-2.13-22.git20141013.fc23.i686 requires perl = 4:5.20.2
	polymake-2.13-22.git20141013.fc23.i686 requires libperl.so.5.20
	polymake-2.13-22.git20141013.fc23.x86_64 requires perl(:MODULE_COMPAT_5.20.2)
	polymake-2.13-22.git20141013.fc23.x86_64 requires perl = 4:5.20.2
	polymake-2.13-22.git20141013.fc23.x86_64 requires libperl.so.5.20()(64bit)
[publican]
	publican-4.1.3-3.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[pure]
	pure-0.62-2.fc22.i686 requires libLLVM-3.5.so
	pure-0.62-2.fc22.x86_64 requires libLLVM-3.5.so()(64bit)
[pyjigdo]
	pyjigdo-0.4.0.3-9.fc23.noarch requires fuseiso
[python-django-horizon-gbp]
	openstack-dashboard-gbp-2014.2-2.fc23.noarch requires openstack-dashboard < 0:2014.3
	python-django-horizon-gbp-2014.2-2.fc23.noarch requires python-django-horizon < 0:2014.3
[python-gbpclient]
	python-gbpclient-0.9.0-2.fc23.noarch requires python-neutronclient = 0:2.3.9
[python-spiffgtkwidgets]
	python-spiffgtkwidgets-0.2.0-8.59a713f.fc23.noarch requires hippo-canvas-python
[rhn-client-tools]
	rhn-check-2.4.5-2.fc23.noarch requires dnf-plugin-spacewalk >= 0:2.4.0
[rubygem-activeresource]
	1:rubygem-activeresource-doc-4.0.0-6.fc23.noarch requires rubygem-activeresource = 0:4.0.0-6.fc23
[rubygem-compass]
	rubygem-compass-1.0.1-2.fc23.noarch requires rubygem(rb-fsevent) >= 0:0.9.3
[rubygem-compass-rails]
	rubygem-compass-rails-1.1.7-5.fc23.noarch requires rubygem(sprockets) <= 0:2.99.0
[rubygem-sup]
	rubygem-sup-0.21.0-2.fc23.noarch requires rubygem(chronic) < 0:0.10
[scilab]
	scilab-5.5.2-1.fc23.i686 requires libhdf5_hl.so.9
	scilab-5.5.2-1.fc23.i686 requires libhdf5.so.9
	scilab-5.5.2-1.fc23.i686 requires hdf5 = 0:1.8.14
	scilab-5.5.2-1.fc23.x86_64 requires libhdf5_hl.so.9()(64bit)
	scilab-5.5.2-1.fc23.x86_64 requires libhdf5.so.9()(64bit)
	scilab-5.5.2-1.fc23.x86_64 requires hdf5 = 0:1.8.14
[shogun]
	R-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	R-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libhdf5.so.9()(64bit)
	java-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	java-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libhdf5.so.9()(64bit)
	lua-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	lua-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libhdf5.so.9()(64bit)
	mono-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires mono(mscorlib) = 0:2.0.0.0
	mono-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	mono-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libhdf5.so.9()(64bit)
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires octave(api) = 0:api-v49+
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires liboctinterp.so.2()(64bit)
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libhdf5.so.9()(64bit)
	python-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	python-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libhdf5.so.9()(64bit)
	python3-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	python3-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libhdf5.so.9()(64bit)
	ruby-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	ruby-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libhdf5.so.9()(64bit)
	shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
	shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libhdf5.so.9()(64bit)
	shogun-cli-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	shogun-cli-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libhdf5.so.9()(64bit)
[sugar-toolkit]
	sugar-toolkit-0.98.1-9.fc23.x86_64 requires hippo-canvas-python
[trustedqsl]
	tqsllib-devel-2.4-9.fc23.1.i686 requires tqsllib(x86-32) = 0:2.4-9.fc23
	tqsllib-devel-2.4-9.fc23.1.x86_64 requires tqsllib(x86-64) = 0:2.4-9.fc23
[vfrnav]
	vfrnav-20141211-1.fc22.i686 requires libgps.so.21
	vfrnav-20141211-1.fc22.x86_64 requires libgps.so.21()(64bit)
[xcat]
	xcat-0.7.1-2.fc23.noarch requires python3-aiohttp



Broken deps for armhfp
----------------------------------------------------------
[apache-scout]
	apache-scout-1.2.6-11.fc21.noarch requires mvn(org.apache.juddi:uddi-ws)
	apache-scout-1.2.6-11.fc21.noarch requires mvn(org.apache.juddi:juddi-client)
[atomic]
	atomic-0-0.11.gite5734c4.fc23.armv7hl requires docker
[aws]
	aws-tools-2015-2.fc23.armv7hl requires libaws_ssl.so
[bluetile]
	bluetile-0.6-28.fc23.armv7hl requires ghc(gio-0.13.0.4-6e8649bb2527e539c8a16a338226fe59)
[bustle]
	bustle-0.4.8-3.fc23.armv7hl requires libHSsetlocale-1.0.0.1-ghc7.8.4.so
	bustle-0.4.8-3.fc23.armv7hl requires ghc(setlocale-1.0.0.1-ac2c917693b349254e738a23a8498d85)
	bustle-0.4.8-3.fc23.armv7hl requires ghc(hgettext-0.1.30-aaf24a59a6ce4284e068de299f4fa833)
	bustle-0.4.8-3.fc23.armv7hl requires ghc(gio-0.13.0.4-6e8649bb2527e539c8a16a338226fe59)
[clearsilver]
	perl-clearsilver-0.10.5-29.fc22.armv7hl requires perl(:MODULE_COMPAT_5.20.1)
	perl-clearsilver-0.10.5-29.fc22.armv7hl requires libperl.so.5.20
[dasher]
	dasher-4.10.1-17.fc23.armv7hl requires libspi.so.0
	dasher-4.10.1-17.fc23.armv7hl requires libcspi.so.0
[fcitx-libpinyin]
	fcitx-libpinyin-0.3.1-6.fc23.armv7hl requires libpinyin.so.5(LIBPINYIN)
	fcitx-libpinyin-0.3.1-6.fc23.armv7hl requires libpinyin.so.5
[gammaray]
	gammaray-qt5-2.2.1-10.fc23.armv7hl requires qt5-qtbase(armv7hl-32) = 0:5.4.2
[ghc-gtk]
	ghc-gtk-0.13.4-1.fc22.armv7hl requires ghc(gio-0.13.0.4-6e8649bb2527e539c8a16a338226fe59)
	ghc-gtk-devel-0.13.4-1.fc22.armv7hl requires ghc-devel(gio-0.13.0.4-6e8649bb2527e539c8a16a338226fe59)
[ghc-hjsmin]
	ghc-hjsmin-0.1.4.7-7.fc23.armv7hl requires ghc(language-javascript-0.5.13-09e4f74578c09254f3515579177112ae)
	ghc-hjsmin-devel-0.1.4.7-7.fc23.armv7hl requires ghc-devel(language-javascript-0.5.13-09e4f74578c09254f3515579177112ae)
[gnome-python2]
	gnome-python2-bonobo-2.28.1-16.fc23.armv7hl requires pyorbit(armv7hl-32) >= 0:2.0.1
[golang-github-samalba-dockerclient]
	golang-github-samalba-dockerclient-devel-0-0.1.gitc37a52f.fc23.noarch requires golang(github.com/docker/docker/utils)
	golang-github-samalba-dockerclient-devel-0-0.1.gitc37a52f.fc23.noarch requires golang(github.com/docker/docker/pkg/timeutils)
	golang-github-samalba-dockerclient-devel-0-0.1.gitc37a52f.fc23.noarch requires golang(github.com/docker/docker/pkg/stdcopy)
	golang-github-samalba-dockerclient-devel-0-0.1.gitc37a52f.fc23.noarch requires golang(github.com/docker/docker/pkg/jsonlog)
[gpp]
	gpp-0.7.0-13.fc23.armv7hl requires libgnomeprintui-2-2.so.0
	gpp-0.7.0-13.fc23.armv7hl requires libgnomeprint-2-2.so.0
[gtksourceview-sharp]
	gtksourceview-sharp-2.0.12-24.fc23.armv7hl requires gtksourceview
[hadoop]
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-servlet)
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-hdfs-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-hdfs-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-mapreduce-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-mapreduce-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey.contribs:jersey-guice)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-servlet)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-client)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey.contribs:jersey-guice)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-client)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey.contribs:jersey-guice)
[hbase]
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
[klavaro]
	klavaro-3.01-0.pre1.1.fc23.1.armv7hl requires libgtkdataboks.so.0
[ldns]
	perl-ldns-1.6.17-14.fc23.armv7hl requires perl(:MODULE_COMPAT_5.20.2)
	perl-ldns-1.6.17-14.fc23.armv7hl requires libperl.so.5.20
[ldtp]
	ldtp-3.5.0-4.fc23.noarch requires at-spi-python
[leksah-server]
	leksah-server-0.14.3.1-2.fc23.armv7hl requires ghc(gio-0.13.0.4-6e8649bb2527e539c8a16a338226fe59)
[mariadb-galera]
	1:mariadb-galera-server-10.0.17-5.fc23.armv7hl requires galera >= 0:25.3.3
[mesos]
	mesos-0.22.0-SNAPSHOT.1.c513126.fc22.1.armv7hl requires libprotobuf.so.8
	python-mesos-0.22.0-SNAPSHOT.1.c513126.fc22.1.armv7hl requires libprotobuf.so.8
[mojarra]
	mojarra-2.1.7-8.fc20.noarch requires tomcat-servlet-3.0-api
	mojarra-2.1.7-8.fc20.noarch requires tomcat-jsp-2.2-api
	mojarra-2.1.7-8.fc20.noarch requires tomcat-el-2.2-api
[monodevelop]
	monodevelop-2.8.8.4-9.fc23.armv7hl requires mono(mscorlib) = 0:2.0.0.0
	monodevelop-2.8.8.4-9.fc23.armv7hl requires mono(System.Core) = 0:3.5.0.0
	monodevelop-2.8.8.4-9.fc23.armv7hl requires mono(System) = 0:2.0.0.0
	monodevelop-2.8.8.4-9.fc23.armv7hl requires mono(Microsoft.Build.Utilities.v3.5) = 0:3.5.0.0
	monodevelop-2.8.8.4-9.fc23.armv7hl requires mono(Microsoft.Build.Framework) = 0:3.5.0.0
	monodevelop-2.8.8.4-9.fc23.armv7hl requires mono(Microsoft.Build.Engine) = 0:3.5.0.0
[mule]
	mule-module-builders-2.0.2.20080813-11.fc21.noarch requires tomcat-servlet-3.0-api
	mule-transport-http-2.0.2.20080813-11.fc21.noarch requires tomcat-servlet-3.0-api
	mule-transport-servlet-2.0.2.20080813-11.fc21.noarch requires tomcat-servlet-3.0-api
[netbeans-platform]
	1:netbeans-platform-harness-7.0.1-11.fc22.armv7hl requires cobertura >= 0:1.9.3
[nodejs-co]
	nodejs-co-4.5.1-2.fc23.noarch requires npm(engine) < 0:0.11
	nodejs-co-4.5.1-2.fc23.noarch requires npm(engine) >= 0:0.10
	nodejs-co-4.5.1-2.fc23.noarch requires nodejs(engine) >= 0:0.12.0
[nodejs-defs]
	nodejs-defs-1.0.0-2.fc23.noarch requires npm(yargs) < 0:2
[nodejs-get-uri]
	nodejs-get-uri-0.1.3-2.fc23.noarch requires npm(extend) < 0:2
[nodejs-grunt-contrib-copy]
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(file-sync-cmp) < 0:0.2
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(file-sync-cmp) >= 0:0.1.0
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(chalk) >= 0:0.5.1
[nodejs-grunt-contrib-csslint]
	nodejs-grunt-contrib-csslint-0.4.0-2.fc23.noarch requires npm(chalk) >= 0:0.5.1
[nodejs-grunt-contrib-less]
	nodejs-grunt-contrib-less-1.0.0-2.fc23.noarch requires npm(async) >= 0:0.9.0
[nodejs-grunt-saucelabs]
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(sauce-tunnel) >= 0:2.2.3
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(requestretry) < 0:1.3
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(requestretry) >= 0:1.2.2
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(lodash) >= 0:3.7.0
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(colors) >= 0:1.0.0
[nodejs-http-proxy-agent]
	nodejs-http-proxy-agent-0.2.6-2.fc23.noarch requires npm(extend) < 0:2
[nodejs-https-proxy-agent]
	nodejs-https-proxy-agent-0.3.5-2.fc23.noarch requires npm(extend) < 0:2
[nodejs-mongodb]
	nodejs-mongodb-2.0.28-3.fc23.noarch requires npm(mongodb-core) >= 0:1.1.25
[nodejs-pac-proxy-agent]
	nodejs-pac-proxy-agent-0.1.2-1.fc22.noarch requires npm(extend) < 0:2
[nodejs-pac-resolver]
	nodejs-pac-resolver-1.2.4-1.fc23.noarch requires npm(co) < 0:4
[nodejs-proxy-agent]
	nodejs-proxy-agent-1.1.0-1.fc22.noarch requires npm(socks-proxy-agent) < 0:1
[nodejs-recast]
	nodejs-recast-0.10.1-2.fc23.noarch requires npm(source-map) >= 0:0.3.0
	nodejs-recast-0.10.1-2.fc23.noarch requires npm(esprima-fb) < 0:12002
	nodejs-recast-0.10.1-2.fc23.noarch requires npm(esprima-fb) >= 0:12001.1.0
	nodejs-recast-0.10.1-2.fc23.noarch requires npm(ast-types) < 0:0.7
[nodejs-socks-proxy-agent]
	nodejs-socks-proxy-agent-1.0.0-2.fc23.noarch requires npm(socks-client) < 0:2
	nodejs-socks-proxy-agent-1.0.0-2.fc23.noarch requires npm(socks-client) >= 0:1.1.2
	nodejs-socks-proxy-agent-1.0.0-2.fc23.noarch requires npm(extend) < 0:2
[nodejs-stream-to-array]
	nodejs-stream-to-array-2.0.2-2.fc23.noarch requires npm(native-or-bluebird) < 0:2
	nodejs-stream-to-array-2.0.2-2.fc23.noarch requires npm(native-or-bluebird) >= 0:1
[nodejs-vow-fs]
	nodejs-vow-fs-0.3.2-3.fc23.noarch requires npm(vow-queue) < 0:0.4
[oat]
	oat-appraiser-1.6.0-16.fc22.armv7hl requires tomcat-servlet-3.0-api
	oat-client-1.6.0-16.fc22.armv7hl requires tomcat-servlet-3.0-api
[oozie]
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.pig:pig)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive:hive-serde)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive:hive-metastore)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive:hive-exec)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive:hive-common)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive:hive-cli)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive.hcatalog:webhcat-java-client)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive.hcatalog:hcatalog-server-extensions)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive.hcatalog:hcatalog-pig-adapter)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive.hcatalog:hcatalog-core)
[openerp-client]
	openerp-client-6.1-7.20130126_002033.fc23.noarch requires hippo-canvas-python
[openstack-heat-gbp]
	openstack-heat-gbp-2014.2-2.fc23.noarch requires openstack-heat-engine < 0:2014.3
[openstack-neutron-gbp]
	openstack-neutron-gbp-2014.2-2.fc23.noarch requires openstack-neutron < 0:2014.3
[openstack-swift]
	openstack-swift-2.3.0-2.fc23.noarch requires python-pyeclib
[paraview]
	paraview-4.3.1-2.fc22.armv7hl requires libprotobuf.so.8
	paraview-4.3.1-2.fc22.armv7hl requires libhdf5_hl.so.9
	paraview-4.3.1-2.fc22.armv7hl requires libhdf5.so.9
	paraview-4.3.1-2.fc22.armv7hl requires hdf5 = 0:1.8.14
	paraview-mpich-4.3.1-2.fc22.armv7hl requires libprotobuf.so.8
	paraview-mpich-4.3.1-2.fc22.armv7hl requires libopa.so.1
	paraview-mpich-4.3.1-2.fc22.armv7hl requires libmpl.so.1
	paraview-mpich-4.3.1-2.fc22.armv7hl requires libmpichcxx.so.12
	paraview-mpich-4.3.1-2.fc22.armv7hl requires libmpich.so.12
	paraview-mpich-4.3.1-2.fc22.armv7hl requires libhdf5_hl.so.9
	paraview-mpich-4.3.1-2.fc22.armv7hl requires libhdf5.so.9
	paraview-openmpi-4.3.1-2.fc22.armv7hl requires libprotobuf.so.8
	paraview-openmpi-4.3.1-2.fc22.armv7hl requires libhdf5_hl.so.9
	paraview-openmpi-4.3.1-2.fc22.armv7hl requires libhdf5.so.9
[perl-B-Hooks-OP-Check-EntersubForCV]
	perl-B-Hooks-OP-Check-EntersubForCV-0.09-10.fc22.armv7hl requires perl(:MODULE_COMPAT_5.20.0)
	perl-B-Hooks-OP-Check-EntersubForCV-0.09-10.fc22.armv7hl requires libperl.so.5.20
[perl-CGI-Application-Structured-Tools]
	perl-CGI-Application-Structured-Tools-0.015-7.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Carp-REPL]
	perl-Carp-REPL-0.18-1.fc23.noarch requires perl(:MODULE_COMPAT_5.20.2)
[perl-CatalystX-REPL]
	perl-CatalystX-REPL-0.04-10.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Data-Alias]
	perl-Data-Alias-1.18-4.fc22.armv7hl requires perl(:MODULE_COMPAT_5.20.0)
	perl-Data-Alias-1.18-4.fc22.armv7hl requires libperl.so.5.20
[perl-Data-Dump-Streamer]
	perl-Data-Dump-Streamer-2.38-3.fc22.armv7hl requires perl(:MODULE_COMPAT_5.20.0)
	perl-Data-Dump-Streamer-2.38-3.fc22.armv7hl requires libperl.so.5.20
[perl-Devel-BeginLift]
	perl-Devel-BeginLift-0.001003-9.fc22.armv7hl requires perl(:MODULE_COMPAT_5.20.0)
	perl-Devel-BeginLift-0.001003-9.fc22.armv7hl requires libperl.so.5.20
[perl-Devel-FindRef]
	perl-Devel-FindRef-1.44-3.fc22.armv7hl requires perl(:MODULE_COMPAT_5.20.0)
	perl-Devel-FindRef-1.44-3.fc22.armv7hl requires libperl.so.5.20
[perl-Gnome2-Print]
	perl-Gnome2-Print-1.000-25.fc23.armv7hl requires libgnomeprintui-2-2.so.0
	perl-Gnome2-Print-1.000-25.fc23.armv7hl requires libgnomeprint-2-2.so.0
[perl-Gtk2-SourceView]
	perl-Gtk2-SourceView-1.000-14.fc23.armv7hl requires libgtksourceview-1.0.so.0
	perl-Gtk2-SourceView-1.000-14.fc23.armv7hl requires libgnomeprintui-2-2.so.0
	perl-Gtk2-SourceView-1.000-14.fc23.armv7hl requires libgnomeprint-2-2.so.0
[perl-Gtk3]
	perl-Gtk3-0.019-1.fc22.noarch requires perl(:MODULE_COMPAT_5.20.1)
[perl-Gtk3-WebKit]
	perl-Gtk3-WebKit-0.06-3.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Method-Signatures]
	perl-Method-Signatures-20141021-1.fc22.noarch requires perl(:MODULE_COMPAT_5.20.1)
[perl-MongoDB]
	perl-MongoDB-0.702.2-5.fc22.armv7hl requires perl(:MODULE_COMPAT_5.20.0)
	perl-MongoDB-0.702.2-5.fc22.armv7hl requires libperl.so.5.20
[perl-POE-API-Peek]
	1:perl-POE-API-Peek-2.20-8.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Task-Catalyst]
	perl-Task-Catalyst-4.02-8.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Test-Apocalypse]
	perl-Test-Apocalypse-1.006-1.fc22.noarch requires perl(:MODULE_COMPAT_5.20.1)
[perl-Test-AutoBuild]
	perl-Test-AutoBuild-1.2.4-15.fc22.armv7hl requires perl(:MODULE_COMPAT_5.20.0)
[perl-Test-Vars]
	perl-Test-Vars-0.005-6.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[pfstools]
	pfstools-octave-1.8.5-22.fc23.armv7hl requires octave(api) = 0:api-v49+
	pfstools-octave-1.8.5-22.fc23.armv7hl requires liboctinterp.so.2
	pfstools-octave-1.8.5-22.fc23.armv7hl requires liboctave.so.2
[pgp-tools]
	pgp-tools-1.1.12-4.fc23.armv7hl requires perl(:MODULE_COMPAT_5.20.1)
[plplot]
	plplot-devel-5.11.0-4.fc23.armv7hl requires libgnomeprint22-devel(armv7hl-32)
	plplot-octave-5.11.0-4.fc23.armv7hl requires octave(api) = 0:api-v49+
	plplot-octave-5.11.0-4.fc23.armv7hl requires liboctinterp.so.2
	plplot-octave-5.11.0-4.fc23.armv7hl requires liboctave.so.2
[polymake]
	polymake-2.13-22.git20141013.fc23.armv7hl requires perl(:MODULE_COMPAT_5.20.2)
	polymake-2.13-22.git20141013.fc23.armv7hl requires perl = 4:5.20.2
	polymake-2.13-22.git20141013.fc23.armv7hl requires libperl.so.5.20
[publican]
	publican-4.1.3-3.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[pyjigdo]
	pyjigdo-0.4.0.3-9.fc23.noarch requires fuseiso
[python-django-horizon-gbp]
	openstack-dashboard-gbp-2014.2-2.fc23.noarch requires openstack-dashboard < 0:2014.3
	python-django-horizon-gbp-2014.2-2.fc23.noarch requires python-django-horizon < 0:2014.3
[python-gbpclient]
	python-gbpclient-0.9.0-2.fc23.noarch requires python-neutronclient = 0:2.3.9
[python-spiffgtkwidgets]
	python-spiffgtkwidgets-0.2.0-8.59a713f.fc23.noarch requires hippo-canvas-python
[rhn-client-tools]
	rhn-check-2.4.5-2.fc23.noarch requires dnf-plugin-spacewalk >= 0:2.4.0
[rpm-ostree-toolbox]
	rpm-ostree-toolbox-2015.8-4.fc23.armv7hl requires docker
[rubygem-activeresource]
	1:rubygem-activeresource-doc-4.0.0-6.fc23.noarch requires rubygem-activeresource = 0:4.0.0-6.fc23
[rubygem-compass]
	rubygem-compass-1.0.1-2.fc23.noarch requires rubygem(rb-fsevent) >= 0:0.9.3
[rubygem-compass-rails]
	rubygem-compass-rails-1.1.7-5.fc23.noarch requires rubygem(sprockets) <= 0:2.99.0
[rubygem-sup]
	rubygem-sup-0.21.0-2.fc23.noarch requires rubygem(chronic) < 0:0.10
[shogun]
	R-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libprotobuf.so.8
	R-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libhdf5.so.9
	java-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libprotobuf.so.8
	java-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libhdf5.so.9
	lua-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libprotobuf.so.8
	lua-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libhdf5.so.9
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires octave(api) = 0:api-v49+
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libprotobuf.so.8
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires liboctinterp.so.2
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libhdf5.so.9
	python-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libprotobuf.so.8
	python-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libhdf5.so.9
	python3-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libprotobuf.so.8
	python3-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libhdf5.so.9
	ruby-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libprotobuf.so.8
	ruby-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libhdf5.so.9
	shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libprotobuf.so.8
	shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libhdf5.so.9
	shogun-cli-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libprotobuf.so.8
	shogun-cli-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libhdf5.so.9
[sugar-toolkit]
	sugar-toolkit-0.98.1-9.fc23.armv7hl requires hippo-canvas-python
[trustedqsl]
	tqsllib-devel-2.4-9.fc23.1.armv7hl requires tqsllib(armv7hl-32) = 0:2.4-9.fc23
[tunir]
	tunir-0.6-3.fc23.noarch requires docker
[vfrnav]
	vfrnav-20141211-1.fc22.armv7hl requires libgps.so.21
[xcat]
	xcat-0.7.1-2.fc23.noarch requires python3-aiohttp



New package: carbonate-0.2.2-1.fc23
             Utilities for managing graphite clusters

New package: debbuild-0.10.1-5.fc23
             Build Debian-compatible .deb packages from RPM .spec files

New package: felix-scr-maven-plugin-1.21.0-2.fc23
             Apache Felix Maven SCR Plugin

New package: gap-pkg-cryst-4.1.12-1.fc23
             GAP support for crystallographic groups

New package: libaudclient-3.5-0.2.rc2.fc23
             Client library for audacious

New package: lightdm-gtk-greeter-settings-1.2.0-1.fc23
             Settings editor for LightDM GTK+ Greeter

New package: livereload-2.4.0-8.fc23
             Command line utility for starting a server in a directory

New package: nodejs-fd-slicer-1.0.1-1.fc23
             Create multiple stream objects from the same file descriptor

New package: nodejs-grunt-util-options-0.0.2-2.fc23
             Grunt util for getting options

New package: nodejs-string-3.1.1-1.fc23
             Enhancements to the vanilla JavasScript string

New package: purple-line-20150426git9b7b019-1.fc23
             libpurple (Pidgin, Finch) protocol plugin for LINE

New package: python-certifi-2015.04.28-5.fc23
             Python package for providing Mozilla's CA Bundle

New package: python-flask-cache-0.13.1-3.fc23
             Adds cache support to your Flask application

New package: python-mysql-1.3.6-4.fc23
             An interface to MySQL

New package: python-systemd-230-1.fc23
             Python module wrapping systemd functionality

Removed package:  at-spi-1.32.0-15.fc23
Removed package:  gtksourceview-1.8.5-18.fc23
Removed package:  hippo-canvas-0.3.0-17.fc23
Removed package:  libgnomecups-0.2.3-19.fc23
Removed package:  libgnomeprint22-2.18.8-13.fc23
Removed package:  libgnomeprintui22-2.18.6-11.fc23
Removed package:  pyorbit-2.24.0-17.fc23

Updated Packages:

GeoIP-GeoLite-data-2015.07-1.fc23
---------------------------------
* Wed Jul 08 2015 Paul Howarth <paul at city-fan.org> - 2015.07-1
- Update to July 2015 databases


Size change: 2730976 bytes

apache-commons-validator-1.4.1-1.fc23
-------------------------------------
* Wed Jul 08 2015 Michal Srb <msrb at redhat.com> - 1.4.1-1
- Updated to 1.4.1


Size change: 20689 bytes

bluez-5.32-1.fc23
-----------------
* Wed Jul 08 2015 Peter Robinson <pbrobinson at fedoraproject.org> 5.32-1
- Update to 5.32


Size change: 1525 bytes

cockpit-0.64-1.fc23
-------------------
* Wed Jul 08 2015 Peter <petervo at redhat.com> - 0.64-1
- Update to 0.64 release


Size change: 528 bytes

cura-15.02.1-4.fc23
-------------------
* Wed Jul 08 2015 Miro Hrončok <mhroncok at redhat.com> - 15.02.1-4
- No longer depend on pypy
- Simplify the launcher


Size change: 5 bytes

cura-lulzbot-15.02.1.1.03-3.fc23
--------------------------------
* Wed Jul 08 2015 Miro Hrončok <mhroncok at redhat.com> - 15.02.1.1.03-3
- No longer depend on pypy
- Simplify the launcher

* Wed Jul 08 2015 Miro Hrončok <mhroncok at redhat.com> - 15.02.1.1.03-2
- Fix endless loop of wizards (#1231624)
- Fix version string in version.py


Size change: 1494 bytes

dia-0.97.3-4.fc23
-----------------
* Wed Jul 08 2015 Jiri Popelka <jpopelka at redhat.com> - 1:0.97.3-4
- no need for autoreconf as configure is now generated by Autoconf 2.69


Size change: -1034 bytes

docker-client-3.0.0-1.fc23
--------------------------
* Wed Jul 08 2015 Roland Grunberg <rgrunber at redhat.com> - 3.0.0-1
- Update to 3.0.0.


Size change: 185 bytes

dspam-3.10.2-18.fc23
--------------------
* Wed Jul 08 2015 Nathanael Noblet <nathanael at gnat.ca> - 3.10.2-18
- Explicitly require binutils for crontab file fixes bug #1240913


Size change: -930 bytes

eclipse-cdt-8.7.0-7.fc23
------------------------
* Tue Jul 07 2015 Jeff Johnston <jjohnstn at redhat.com> 1:8.7.0-7
- Change macro controlling docker support to also control remote support
- Disable autotools and remote plug-ins/features if macro is 0
- This allows boot-strapping CDT for use by eclipse-remote and
  eclipse-linuxtools-docker packages


Size change: 312 bytes

eclipse-egit-4.0.1-3.fc23
-------------------------
* Wed Jul 08 2015 Mat Booth <mat.booth at redhat.com> - 4.0.1-3
- Fix bootstrap build

* Thu Jul 02 2015 Mat Booth <mat.booth at redhat.com> - 4.0.1-2
- Drop incomplete SCL macros


Size change: -1024 bytes

eclipse-m2e-core-1.6.1-1.fc23
-----------------------------
* Wed Jul 08 2015 Alexander Kurtakov <akurtako at redhat.com> 1.6.1-1
- Update to upstram 1.6.1 release.
- Port to Lucene 5 API.


Size change: -121902 bytes

firefox-39.0-8.fc23
-------------------
* Mon Jul 06 2015 Martin Stransky <stransky at redhat.com> - 39.0-8
- Added a fix for rhbz#1240259 - Firefox 39 does not open
  home page but "restore session"


Size change: -594 bytes

fotoxx-15.07-1.fc23
-------------------
* Wed Jul 08 2015 Pavel Alexeev <Pahan at Hubbitus.info> - 15.07-1
- New version 15.07 - bz#1217732 (also request by mail from Eduardo Jorde).


Size change: 385893 bytes

galera-25.3.10-2.fc23
---------------------
* Wed Jul 08 2015 Ryan O'Hara <rohara at redhat.com> - 25.3.10-2
- Disable ARM builds (#1241164, #1239516)

* Mon Jul 06 2015 Ryan O'Hara <rohara at redhat.com> - 25.3.10-1
- Update to version 25.3.10

* Wed Jun 17 2015 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 25.3.5-11
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild


Size change: -831394 bytes

gnome-libs-1.4.2-33.fc23
------------------------
* Wed Jul 08 2015 Paul Howarth <paul at city-fan.org> - 1:1.4.2-33
- Reinstate esound support for everywhere older than Fedora 23

* Wed Jul 08 2015 Peter Robinson <pbrobinson at fedoraproject.org> - 1:1.4.2-32
- Drop esound support - it's long dead


Size change: -835 bytes

ibus-fbterm-0.9.1-22.fc23
-------------------------
* Wed Jul 08 2015 Takao Fujiwara <tfujiwar at redhat.com> - 0.9.1-22
- Added ibus-fbterm-02-preedit-text.patch
- Added ibus-fbterm-03-status-bar.patch

* Tue Jun 23 2015 Takao Fujiwara <tfujiwar at redhat.com> - 0.9.1-21
- Bug 1233481: Updated ibus-fbterm-xx-build-error.patch to work with ibus 1.5.


Size change: 1977 bytes

ibus-libpinyin-1.7.2-1.fc23
---------------------------
* Wed Jul 08 2015 Peng Wu <pwu at redhat.com> - 1.7.2-1
- Update to 1.7.2


Size change: -628 bytes

kernel-4.2.0-0.rc1.git2.1.fc23
------------------------------
* Wed Jul 08 2015 Josh Boyer <jwboyer at fedoraproject.org> - 4.2.0-0.rc1.git2.1
- Linux v4.2-rc1-33-gd6ac4ffc61ac

* Tue Jul 07 2015 Josh Boyer <jwboyer at fedoraproject.org>
- Add kdbus


Size change: 276459 bytes

kexec-tools-2.0.10-1.fc23
-------------------------
* Thu Jul 09 2015 Dave Young <dyoung at redhat.com> - 2.0.10-1
- Rebase kexec-tools 2.0.10
- Rebase eppic git tree 050615
- Enhance kdump.conf "default" parameters check


Size change: -440 bytes

kubernetes-0.20.2-0.5.git77be29e.fc23
-------------------------------------
* Wed Jul 08 2015 jchaloup <jchaloup at redhat.com> - 0.20.2-0.5.git77be29e
- Bump to upstream 77be29e3da71f0a136b6aa4048b2f0575c2598e4
  related: #1211266


Size change: 115673 bytes

less-479-1.fc23
---------------
* Tue Jul 07 2015 Fedora Release Monitoring <release-monitoring at fedoraproject.org> - 479-1
- Update to 479 (#1240456)


Size change: -949 bytes

libinput-0.19.0-2.fc23
----------------------
* Thu Jul 09 2015 Peter Hutterer <peter.hutterer at redhat.com> 0.19.0-2
- enable edge scrolling on clickpads (#1225579)


Size change: 6028 bytes

libseccomp-2.2.3-0.fc23
-----------------------
* Wed Jul 08 2015 Paul Moore <pmoore at redhat.com> - 2.2.3-0
- New upstream version


Size change: 968 bytes

luminance-hdr-2.4.0-3.fc23
--------------------------
* Tue Jul 07 2015 Franco Comida <francocomida at gmail.com> - 2.4.0-3
- Fix saving TMO parameters


Size change: 724 bytes

mate-themes-1.10.2-1.fc23
-------------------------
* Wed Jul 08 2015 Wolfgang Ulbrich <chat-to-me at raveit.de> - 1.10.2-1
- update to 1.10.2 release
- build submarine themes


Size change: 61432 bytes

mate-themes-extras-3.16.3-3.fc23
--------------------------------
* Wed Jul 08 2015 Wolfgang Ulbrich <chat-to-me at raveit.de> - 3.16.3.3
- don't build submarine themes, they are in mate-themes now


Size change: -992 bytes

maven-wagon-2.9-4.fc23
----------------------
* Wed Jul 08 2015 Michael Simacek <msimacek at redhat.com> - 0:2.9-4
- Remove unnecessary BuildRequires


Size change: -1397 bytes

nagios-plugins-snmp-disk-proc-1.3.1-1.fc23
------------------------------------------
* Wed Jul 08 2015 Tom Callaway <spot at fedoraproject.org> - 1.3.1-1
- update to 1.3.1


Size change: 76228 bytes

nodejs-defs-1.0.0-2.fc23
------------------------
* Wed Jun 17 2015 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.0.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild


Size change: -876 bytes

openid4java-1.0.0-1.fc23
------------------------
* Wed Jul 08 2015 gil cattaneo <puntogil at libero.it> 1.0.0-1
- update to 1.0.0
- switch to glassfish servlet/jsp apis
- fix Url field


Size change: 5974001 bytes

openstack-puppet-modules-2015.1.8-3.fc23
----------------------------------------
* Wed Jul 08 2015 Iván Chavero <ichavero at redhat.com> - 2015.1.8-3
- Add 0007-Support-setting-instance_user-to-an-empty-string.patch
- Add 0008-Expose-RPC-response-timeout-as-a-puppet-parameter.patch
  this patch number changed because it wasn't added to the OPM repo

* Wed Jul 08 2015 Gaël Chamoulaud <gchamoul at redhat.com> - 2015.1.8-2
- Add 0007-Expose-RPC-response-timeout-as-a-puppet-parameter.patch


Size change: 1668 bytes

openstack-tempest-kilo-20150708.2.fc23
--------------------------------------
* Wed Jul 08 2015 Steve Linabery <slinaber at redhat.com> - kilo-20150708.2
- Update Requires based on requirements.txt

* Wed Jul 08 2015 Steve Linabery <slinaber at redhat.com> - kilo-20150708.1
- Rebase to new midstream tag on kilo branch


Size change: -6855 bytes

pam_pkcs11-0.6.8-6.fc23
-----------------------
* Wed Jul 08 2015 Tom Callaway <spot at fedoraproject.org> - 0.6.8-6
- fix conditionals to actually work
- update to latest 0.6.8 git code


Size change: 6673 bytes

percolator-2.10.1-1.fc23
------------------------
* Tue Jul 07 2015 Antonio Trande <sagitter at fedoraproject.org> 2.10.1-1
- Update to 2.10.1
- Made a -static sub-package

* Thu Jun 18 2015 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 2.09.0-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild


Size change: 251506 bytes

perl-Dist-Zilla-Plugin-GithubMeta-0.54-1.fc23
---------------------------------------------
* Wed Jul 08 2015 Petr Šabata <contyk at redhat.com> - 0.54-1
- 0.54 bump


Size change: -544 bytes

perl-Parallel-ForkManager-1.15-1.fc23
-------------------------------------
* Wed Jul 08 2015 Jason L Tibbitts III <tibbs at math.uh.edu> - 1.15-1
- Update to latest upstream version.


Size change: -907 bytes

python-aniso8601-1.0.0-1.fc23
-----------------------------
* Wed Jul 08 2015 Jan Sedlak <jsedlak at redhat.com> - 1.0.0-1
- update to newest version


Size change: -20960 bytes

python-django-fas-1.0.3-1.fc23
------------------------------
* Thu Jul 02 2015 Jakub Dorňák <jdornak at redhat.com> - 1.0.3-1
- Update to version 1.0.3


Size change: -612 bytes

python-fedmsg-meta-fedora-infrastructure-0.5.10-1.fc23
------------------------------------------------------
* Wed Jul 08 2015 Ralph Bean <rbean at redhat.com> - 0.5.10-1
- new version


Size change: 7751 bytes

python-fmn-web-0.7.0-3.fc23
---------------------------
* Wed Jul 08 2015 Ralph Bean <rbean at redhat.com> - 0.7.0-3
- Remove incorrectly archived static resources.


Size change: -961 bytes

python-ndg_httpsclient-0.4.0-1.fc23
-----------------------------------
* Wed Jul 08 2015 Miro Hrončok <mhroncok at redhat.com> - 0.4.0-1
- Update to 0.4.0

* Thu Jun 18 2015 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.3.2-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild


Size change: 1807 bytes

qgis-2.10.0-1.fc23
------------------
* Wed Jul 08 2015 Volker Fröhlich <volker27 at gmx.at> - 2.10.0-1
- New upstream release
- Drop obsolete Grass CMake patch
- Add ARM build fix; Thanks again, Sandro Mani!
- Truncate the changelog a bit


Size change: 5039996 bytes

qt-creator-3.5.0-0.3.beta1.fc23
-------------------------------
* Wed Jul 08 2015 Helio Chissini de Castro <helio at kde.org> - 3.5.0-0.3.beta1
- Update to released beta1


Size change: 5485834 bytes

redhat-rpm-config-34-1.fc23
---------------------------
* Wed Jul 08 2015 Adam Jackson <ajax at redhat.com> 34-1
- Fix cc1 specs mishandling of incremental linking


Size change: -1003 bytes

roundcubemail-1.1.2-1.fc23
--------------------------
* Wed Jul 08 2015 Remi Collet <remi at fedoraproject.org> - 1.1.2-1
- update to 1.1.2 for CVE-2015-5381 CVE-2015-5382 CVE-2015-5383


Size change: 19941 bytes

rsh-0.17-79.fc23
----------------
* Wed Jul 08 2015 Michal Sekletar <msekleta at redhat.com> - 0.17-79
- use upper bound for cmdbuflen
- don't truncate first character of dirname when doing recursive copy
- disable strict aliasing optimizations


Size change: 280 bytes

ruby-gnome2-0.90.4-6.fc23
-------------------------
* Wed Jul 08 2015 Peter Robinson <pbrobinson at fedoraproject.org> 0.90.4-6
- Retire obsolete components


Size change: -1935 bytes

rubygem-activeresource-4.0.0-6.fc23
-----------------------------------
* Wed Jul 08 2015 Vít Ondruch <vondruch at redhat.com> - 1:4.0.0-6
- Requires and Provides are autogenerated now.

* Thu Jun 18 2015 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1:4.0.0-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild


Size change: 4446 bytes

rubygem-linode-0.8.1-2.fc23
---------------------------
* Thu Jun 18 2015 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.8.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild


Size change: -1022 bytes

rubygem-redcarpet-3.3.2-1.fc23
------------------------------
* Wed Jul 08 2015 Vít Ondruch <vondruch at redhat.com> - 3.3.2-1
- Update to Redcarpet 3.3.2.


Size change: 10463 bytes

rubygem-rhc-1.36.4-1.fc23
-------------------------
* Wed Jul 08 2015 Troy Dawson <tdawson at redhat.com> - 1.36.4-1
- Updated to version 1.36.4


Size change: -461 bytes

rubygem-yard-0.8.7.6-1.fc23
---------------------------
* Wed Jul 08 2015 Vít Ondruch <vondruch at redhat.com> - 0.8.7.6-1
- Update to YARD 0.8.7.6.

* Fri Jun 19 2015 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.8.7.4-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild


Size change: 311 bytes

sg3_utils-1.41-2.fc23
---------------------
* Wed Jul 08 2015 David Sommerseth <davids at redhat.com> - 1.41-1
- updated to version 1.41
- Corrected day/date mismatches in the changelog


Size change: 13657 bytes

sssd-1.13.0-3.fc23
------------------
* Wed Jul 08 2015 Lukas Slebodnik <lslebodn at redhat.com> - 1.13.0-3
- New upstream release 1.13.0
- https://fedorahosted.org/sssd/wiki/Releases/Notes-1.13.0


Size change: 1674 bytes

st-0.6-1.fc23
-------------
* Wed Jul 08 2015 Petr Šabata <contyk at redhat.com> - 0.6-1
- 0.6 bump
- Stop silently discarding our terminfo


Size change: 2168 bytes

valgrind-3.10.1-15.fc23
-----------------------
* Wed Jul 08 2015 Mark Wielaard <mjw at redhat.com> - 3.10.1-15
- Update valgrind-3.10.1-s390x-fiebra.patch

* Wed Jul 08 2015 Mark Wielaard <mjw at redhat.com> - 3.10.1-14
- Add valgrind-3.10.1-s390x-fiebra.patch


Size change: 2407 bytes

virglrenderer-0.0.1-0.20150420gitc4fb40201.fc23.2
-------------------------------------------------
* Thu Jul 09 2015 Dave Airlie <airlied at redhat.com> 0.0.1-0.20150420gitc4fb40201.2
- fix FTBFS (#1240041)

* Fri Jun 19 2015 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.0.1-0.20150420gitc4fb40201.1
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild


Size change: 337 bytes

xmms-1.2.11-24.20071117cvs.fc23
-------------------------------
* Wed Jul 08 2015 Peter Robinson <pbrobinson at fedoraproject.org> 1:1.2.11-24.20071117cvs
- Drop obsolete at-spi dependency


Size change: -961 bytes

xorg-x11-drv-ati-7.6.0-0.1.20150709git95f5d09.fc23
--------------------------------------------------
* Thu Jul 09 2015 Dave Airlie <airlied at redhat.com> 7.6.0-0.1
- git snapshot of the day.


Size change: -586767 bytes


Summary:
Added Packages: 15
Removed Packages: 7
Modified Packages: 60
Size of added packages: 1180100 (1.1 M)
Size change of modified packages: 18920033 (18 M)
Size of removed packages: 4508808 (4.3 M)
Size change: 15591325 (15 M)
Compose finished at Thu Jul  9 13:41:37 UTC 2015



More information about the devel mailing list