[ACTION REQUIRED] FTBFS Packages in rawhide (2015-07-13)

Michael Schwendt mschwendt at gmail.com
Tue Jul 14 08:42:40 UTC 2015


> mschwendt: rubygem-rgen

First time I hear about that package as I have nothing to do with it.

Pkgdb says "skottler" is the maintainer.

The email is hard to understand. It seems it looks at a dependency tree
and somehow lists any leaf package maintainers in an unsorted list of
dependencies.

Let's see:

> Depending on: rubygem-rgen (31), status change: 2014-05-14 (60 weeks ago)

	plague (maintained by: dcbw, mschwendt)
		plague-builder-0.4.5.8-26.fc23.noarch requires mock = 1.2.10-2.fc23

Mock is affected? News to me that it would be based on Ruby modules.

	mock (maintained by: jcwillia, mebrown, msimacek, msuchy, parasense, praiskup)
		mock-1.2.10-2.fc23.noarch requires yum-utils = 1.1.31-506.fc23

Ah, Yum utils are affected now? That's Python based.

    yum-utils (maintained by: packaging-team, agk, james, maxamillion, timlau, vmukhame, zpavlas)
		yum-plugin-puppetverify-1.1.31-506.fc23.noarch requires puppet = 4.1.0-2.fc23

Oh, an optional Yum plugin is affected only, which indirectly depends on rubygem-rgen.

	puppet (maintained by: kanarip, domcleal, gchamoul, georgiou, jehane, jpo, lzap, mmagr, moses, rharrison, skottler, stahnma, tmz)
		puppet-4.1.0-2.fc23.noarch requires rubygem(rgen) = 0.6.6



More information about the devel mailing list