dnf doesn't check for rpmdb lock?

Eric Griffith egriffith92 at gmail.com
Thu Jul 16 17:19:00 UTC 2015

I tried to do an install and an update on two different terminals on my
machine yesterday. The second one didn't yell about an rpmdb lock but it
did say that it was waiting on a process. So unless it broke from an update
last night / this morning then idk
On Jul 16, 2015 11:20 AM, "Richard Shaw" <hobbes1069 at gmail.com> wrote:

> I remember frequently (to my dismay) getting messages from yum saying that
> another process had a lock on the RPM database.
> Due to a recent rash of issues with the akmods package I have been
> investigating why the kmods are not getting installed.
> Out of curiosity I tried running two dnf update instances in two different
> terminals and I did not get the message, in fact it acted like nothing was
> wrong!
> Of course I hit "n" to not install the updates so I'm not sure what would
> happen if I had hit "y"...
> Am I missing something here?
> Thanks,
> Richard
> --
> devel mailing list
> devel at lists.fedoraproject.org
> https://admin.fedoraproject.org/mailman/listinfo/devel
> Fedora Code of Conduct: http://fedoraproject.org/code-of-conduct
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.fedoraproject.org/pipermail/devel/attachments/20150716/e7478b0f/attachment.html>

More information about the devel mailing list