F-23 Branched report: 20150720 changes

Parag Nemade panemade at gmail.com
Wed Jul 22 05:54:09 UTC 2015


Hi,

On Wed, Jul 22, 2015 at 10:38 AM, Milan Crha <mcrha at redhat.com> wrote:

> On Wed, 2015-07-22 at 06:48 +0200, Milan Crha wrote:
> > Furthermore, I run my rawhide machine today and tried `dnf update`,
> > which didn't offer me the update of the evolution-data-server. I'd
> > expect to have it offered after two days of the koji build.
> >
> > Maybe I missed some policy/update change?
> >
>
>         Hi again,
> it looks like a dnf issue, see below. Even manual update from
> dnf-1.0.1-3.fc23.noarch to dnf-1.0.2-2.fc24.noarch didn't help.
>         Bye,
>         Milan
>
> $ dnf list evolution
> Fedora - Rawhide - Developmental packages for t 792 kB/s |  43 MB     00:55
> Last metadata expiration check performed 0:00:47 ago on Tue Jul 21
> 23:49:59 2015.
> Installed Packages
> evolution.x86_64                      3.17.3-1.fc23
> @System
> Available Packages
> evolution.i686                        3.17.4-1.fc24
> rawhide
> evolution.x86_64                      3.17.4-1.fc24
> rawhide
> $ su
> Password:
> # dnf update
> Fedora - Rawhide - Developmental packages for t 784 kB/s |  43 MB     00:55
> Last metadata expiration check performed 0:00:35 ago on Tue Jul 21
> 23:51:51 2015.
> Dependencies resolved.
> Nothing to do.
> Complete!
>


You need to check broken dependencies as
 # dnf update evolution --best
Last metadata expiration check performed 0:01:32 ago on Thu Jul 23 05:44:09
2015.
Error: package gnome-shell-3.17.3-2.fc23.x86_64 requires
libcamel-1.2.so.53()(64bit), but none of the providers can be installed

I think you need to build gnome-shell update that will depend on new
evolution update.

Regards,
Parag.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.fedoraproject.org/pipermail/devel/attachments/20150722/0775d4d4/attachment.html>


More information about the devel mailing list