F-23 Branched report: 20150726 changes

Fedora Branched Report rawhide at fedoraproject.org
Sun Jul 26 13:16:22 UTC 2015


Compose started at Sun Jul 26 07:15:03 UTC 2015
Broken deps for armhfp
----------------------------------------------------------
[apache-scout]
	apache-scout-1.2.6-11.fc21.noarch requires mvn(org.apache.juddi:uddi-ws)
	apache-scout-1.2.6-11.fc21.noarch requires mvn(org.apache.juddi:juddi-client)
[aws]
	aws-tools-2015-2.fc23.armv7hl requires libaws_ssl.so
[cockpit]
	cockpit-docker-0.67-1.fc23.armv7hl requires docker >= 0:1.3.0
[dpm-contrib-admintools]
	dpm-contrib-admintools-0.2.1-6.fc23.armv7hl requires MySQL-python(armv7hl-32)
[gammaray]
	gammaray-qt5-2.2.1-10.fc23.armv7hl requires qt5-qtbase(armv7hl-32) = 0:5.4.2
[ghc-hjsmin]
	ghc-hjsmin-0.1.4.7-7.fc23.armv7hl requires ghc(language-javascript-0.5.13-09e4f74578c09254f3515579177112ae)
	ghc-hjsmin-devel-0.1.4.7-7.fc23.armv7hl requires ghc-devel(language-javascript-0.5.13-09e4f74578c09254f3515579177112ae)
[gnome-python2]
	gnome-python2-bonobo-2.28.1-16.fc23.armv7hl requires pyorbit(armv7hl-32) >= 0:2.0.1
[gnome-shell-extension-pomodoro]
	gnome-shell-extension-pomodoro-0.11.0-0.3.gitc7ad79d3.fc23.armv7hl requires libgnome-desktop-3.so.10
[golang-github-samalba-dockerclient]
	golang-github-samalba-dockerclient-devel-0-0.1.gitc37a52f.fc23.noarch requires golang(github.com/docker/docker/utils)
	golang-github-samalba-dockerclient-devel-0-0.1.gitc37a52f.fc23.noarch requires golang(github.com/docker/docker/pkg/timeutils)
	golang-github-samalba-dockerclient-devel-0-0.1.gitc37a52f.fc23.noarch requires golang(github.com/docker/docker/pkg/stdcopy)
	golang-github-samalba-dockerclient-devel-0-0.1.gitc37a52f.fc23.noarch requires golang(github.com/docker/docker/pkg/jsonlog)
[gtatool]
	gtatool-hdr-2.1.0-7.fc23.armv7hl requires libpfs-1.2.so.0
[gtksourceview-sharp]
	gtksourceview-sharp-2.0.12-24.fc23.armv7hl requires gtksourceview
[hadoop]
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-servlet)
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-hdfs-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-hdfs-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-mapreduce-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-mapreduce-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey.contribs:jersey-guice)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-servlet)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-client)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey.contribs:jersey-guice)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-client)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey.contribs:jersey-guice)
[hawaii-shell]
	hawaii-shell-0.3.0-3.fc22.armv7hl requires libqtaccountsservice-qt5.so.0.1.2
[hbase]
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
[klavaro]
	klavaro-3.01-0.pre1.1.fc23.1.armv7hl requires libgtkdataboks.so.0
[ldtp]
	ldtp-3.5.0-4.fc23.noarch requires at-spi-python
[mariadb-galera]
	1:mariadb-galera-server-10.0.17-5.fc23.armv7hl requires galera >= 0:25.3.3
[mesos]
	mesos-0.22.0-SNAPSHOT.1.c513126.fc22.1.armv7hl requires libprotobuf.so.8
	python-mesos-0.22.0-SNAPSHOT.1.c513126.fc22.1.armv7hl requires libprotobuf.so.8
[moon-buggy]
	moon-buggy-1.0.51-14.fc23.armv7hl requires libesd.so.0
[mule]
	mule-module-builders-2.0.2.20080813-11.fc21.noarch requires tomcat-servlet-3.0-api
	mule-transport-http-2.0.2.20080813-11.fc21.noarch requires tomcat-servlet-3.0-api
	mule-transport-servlet-2.0.2.20080813-11.fc21.noarch requires tomcat-servlet-3.0-api
[ncbi-blast+]
	ncbi-blast+-2.2.31-1.fc23.armv7hl requires libxformat.so
	ncbi-blast+-2.2.31-1.fc23.armv7hl requires libxcleanup.so
	ncbi-blast+-2.2.31-1.fc23.armv7hl requires libvalid.so
	ncbi-blast+-2.2.31-1.fc23.armv7hl requires libpubmed.so
	ncbi-blast+-2.2.31-1.fc23.armv7hl requires libmlacli.so
	ncbi-blast+-2.2.31-1.fc23.armv7hl requires libmla.so
	ncbi-blast+-2.2.31-1.fc23.armv7hl requires libmedlars.so
	ncbi-blast+-2.2.31-1.fc23.armv7hl requires libgbseq.so
[netbeans-platform]
	1:netbeans-platform-harness-7.0.1-11.fc22.armv7hl requires cobertura >= 0:1.9.3
[nodejs-grunt-contrib-copy]
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(file-sync-cmp) < 0:0.2
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(file-sync-cmp) >= 0:0.1.0
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(chalk) >= 0:0.5.1
[nodejs-grunt-saucelabs]
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(sauce-tunnel) >= 0:2.2.3
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(requestretry) < 0:1.3
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(requestretry) >= 0:1.2.2
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(lodash) >= 0:3.7.0
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(colors) >= 0:1.0.0
[nodejs-mongodb-core]
	nodejs-mongodb-core-1.2.7-2.fc23.noarch requires npm(bson) >= 0:0.4
[nodejs-proxy-agent]
	nodejs-proxy-agent-1.1.0-1.fc22.noarch requires npm(socks-proxy-agent) < 0:1
[nodejs-socks-proxy-agent]
	nodejs-socks-proxy-agent-1.0.0-2.fc23.noarch requires npm(socks-client) < 0:2
	nodejs-socks-proxy-agent-1.0.0-2.fc23.noarch requires npm(socks-client) >= 0:1.1.2
	nodejs-socks-proxy-agent-1.0.0-2.fc23.noarch requires npm(extend) < 0:2
[nodejs-tar-stream]
	nodejs-tar-stream-1.2.1-3.fc23.noarch requires npm(readable-stream) >= 0:2.0
[oat]
	oat-appraiser-1.6.0-16.fc22.armv7hl requires tomcat-servlet-3.0-api
	oat-client-1.6.0-16.fc22.armv7hl requires tomcat-servlet-3.0-api
[oozie]
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.pig:pig)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive:hive-serde)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive:hive-metastore)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive:hive-exec)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive:hive-common)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive:hive-cli)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive.hcatalog:webhcat-java-client)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive.hcatalog:hcatalog-server-extensions)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive.hcatalog:hcatalog-pig-adapter)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive.hcatalog:hcatalog-core)
[openstack-heat-gbp]
	openstack-heat-gbp-2014.2-2.fc23.noarch requires openstack-heat-engine < 0:2014.3
[openstack-neutron-gbp]
	openstack-neutron-gbp-2014.2-2.fc23.noarch requires openstack-neutron < 0:2014.3
[openstack-swift]
	openstack-swift-2.3.0-2.fc23.noarch requires python-pyeclib
[paraview]
	paraview-4.3.1-2.fc22.armv7hl requires libprotobuf.so.8
	paraview-4.3.1-2.fc22.armv7hl requires libhdf5_hl.so.9
	paraview-4.3.1-2.fc22.armv7hl requires libhdf5.so.9
	paraview-4.3.1-2.fc22.armv7hl requires hdf5 = 0:1.8.14
	paraview-mpich-4.3.1-2.fc22.armv7hl requires libprotobuf.so.8
	paraview-mpich-4.3.1-2.fc22.armv7hl requires libopa.so.1
	paraview-mpich-4.3.1-2.fc22.armv7hl requires libmpl.so.1
	paraview-mpich-4.3.1-2.fc22.armv7hl requires libmpichcxx.so.12
	paraview-mpich-4.3.1-2.fc22.armv7hl requires libmpich.so.12
	paraview-mpich-4.3.1-2.fc22.armv7hl requires libhdf5_hl.so.9
	paraview-mpich-4.3.1-2.fc22.armv7hl requires libhdf5.so.9
	paraview-openmpi-4.3.1-2.fc22.armv7hl requires libprotobuf.so.8
	paraview-openmpi-4.3.1-2.fc22.armv7hl requires libhdf5_hl.so.9
	paraview-openmpi-4.3.1-2.fc22.armv7hl requires libhdf5.so.9
[pdns]
	pdns-3.4.5-3.fc23.armv7hl requires libmbedtls.so.9
	pdns-tools-3.4.5-3.fc23.armv7hl requires libmbedtls.so.9
[perl-B-Hooks-OP-Check-EntersubForCV]
	perl-B-Hooks-OP-Check-EntersubForCV-0.09-10.fc22.armv7hl requires perl(:MODULE_COMPAT_5.20.0)
	perl-B-Hooks-OP-Check-EntersubForCV-0.09-10.fc22.armv7hl requires libperl.so.5.20
[perl-CGI-Application-Structured-Tools]
	perl-CGI-Application-Structured-Tools-0.015-7.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Carp-REPL]
	perl-Carp-REPL-0.18-1.fc23.noarch requires perl(:MODULE_COMPAT_5.20.2)
[perl-CatalystX-REPL]
	perl-CatalystX-REPL-0.04-10.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Data-Alias]
	perl-Data-Alias-1.18-4.fc22.armv7hl requires perl(:MODULE_COMPAT_5.20.0)
	perl-Data-Alias-1.18-4.fc22.armv7hl requires libperl.so.5.20
[perl-Data-Dump-Streamer]
	perl-Data-Dump-Streamer-2.38-3.fc22.armv7hl requires perl(:MODULE_COMPAT_5.20.0)
	perl-Data-Dump-Streamer-2.38-3.fc22.armv7hl requires libperl.so.5.20
[perl-Devel-BeginLift]
	perl-Devel-BeginLift-0.001003-9.fc22.armv7hl requires perl(:MODULE_COMPAT_5.20.0)
	perl-Devel-BeginLift-0.001003-9.fc22.armv7hl requires libperl.so.5.20
[perl-Devel-FindRef]
	perl-Devel-FindRef-1.44-3.fc22.armv7hl requires perl(:MODULE_COMPAT_5.20.0)
	perl-Devel-FindRef-1.44-3.fc22.armv7hl requires libperl.so.5.20
[perl-Method-Signatures]
	perl-Method-Signatures-20141021-1.fc22.noarch requires perl(:MODULE_COMPAT_5.20.1)
[perl-MongoDB]
	perl-MongoDB-0.702.2-5.fc22.armv7hl requires perl(:MODULE_COMPAT_5.20.0)
	perl-MongoDB-0.702.2-5.fc22.armv7hl requires libperl.so.5.20
[perl-POE-API-Peek]
	1:perl-POE-API-Peek-2.20-8.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Task-Catalyst]
	perl-Task-Catalyst-4.02-8.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Test-AutoBuild]
	perl-Test-AutoBuild-1.2.4-15.fc22.armv7hl requires perl(:MODULE_COMPAT_5.20.0)
[perl-Test-Vars]
	perl-Test-Vars-0.005-6.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[pgp-tools]
	pgp-tools-1.1.12-4.fc23.armv7hl requires perl(:MODULE_COMPAT_5.20.1)
[polymake]
	polymake-2.13-22.git20141013.fc23.armv7hl requires perl(:MODULE_COMPAT_5.20.2)
	polymake-2.13-22.git20141013.fc23.armv7hl requires perl = 4:5.20.2
	polymake-2.13-22.git20141013.fc23.armv7hl requires libperl.so.5.20
[publican]
	publican-4.1.3-3.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[pyjigdo]
	pyjigdo-0.4.0.3-9.fc23.noarch requires fuseiso
[python-django-horizon-gbp]
	openstack-dashboard-gbp-2014.2-2.fc23.noarch requires openstack-dashboard < 0:2014.3
	python-django-horizon-gbp-2014.2-2.fc23.noarch requires python-django-horizon < 0:2014.3
[python-gbpclient]
	python-gbpclient-0.9.0-2.fc23.noarch requires python-neutronclient = 0:2.3.9
[rhn-client-tools]
	rhn-check-2.4.5-2.fc23.noarch requires dnf-plugin-spacewalk >= 0:2.4.0
[rpm-ostree-toolbox]
	rpm-ostree-toolbox-2015.8-4.fc23.armv7hl requires docker
[rubygem-compass]
	rubygem-compass-1.0.1-2.fc23.noarch requires rubygem(rb-fsevent) >= 0:0.9.3
[rubygem-compass-rails]
	rubygem-compass-rails-1.1.7-5.fc23.noarch requires rubygem(sprockets) <= 0:2.99.0
[rubygem-sup]
	rubygem-sup-0.21.0-2.fc23.noarch requires rubygem(chronic) < 0:0.10
[shogun]
	R-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libprotobuf.so.8
	R-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libhdf5.so.9
	java-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libprotobuf.so.8
	java-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libhdf5.so.9
	lua-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libprotobuf.so.8
	lua-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libhdf5.so.9
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires octave(api) = 0:api-v49+
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libprotobuf.so.8
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires liboctinterp.so.2
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libhdf5.so.9
	python-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libprotobuf.so.8
	python-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libhdf5.so.9
	python3-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libprotobuf.so.8
	python3-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libhdf5.so.9
	ruby-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libprotobuf.so.8
	ruby-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libhdf5.so.9
	shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libprotobuf.so.8
	shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libhdf5.so.9
	shogun-cli-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libprotobuf.so.8
	shogun-cli-3.2.0.1-0.33.git20141224.d71e19a.fc22.armv7hl requires libhdf5.so.9
[spacechart]
	spacechart-0.9.5-14.fc22.armv7hl requires libesd.so.0
[tritonus]
	tritonus-esd-0.3.7-0.23.20101108cvs.fc22.armv7hl requires libesd.so.0
[trustedqsl]
	tqsllib-devel-2.4-9.fc23.1.armv7hl requires tqsllib(armv7hl-32) = 0:2.4-9.fc23
[tunir]
	tunir-0.6-3.fc23.noarch requires docker
[vdr-live]
	vdr-live-0.3.0-21.20150213git6ea279a.fc23.armv7hl requires libtntnet.so.12
	vdr-live-0.3.0-21.20150213git6ea279a.fc23.armv7hl requires libcxxtools.so.9
[vfrnav]
	vfrnav-20141211-1.fc22.armv7hl requires libgps.so.21
[xcat]
	xcat-0.7.1-2.fc23.noarch requires python3-aiohttp
[z88dk]
	z88dk-1.10.1-8.20150709cvs.fc23.armv7hl requires perl(Iterator::Simple::Lookahead)
	z88dk-1.10.1-8.20150709cvs.fc23.armv7hl requires perl(Iterator::Simple)



Broken deps for i386
----------------------------------------------------------
[apache-scout]
	apache-scout-1.2.6-11.fc21.noarch requires mvn(org.apache.juddi:uddi-ws)
	apache-scout-1.2.6-11.fc21.noarch requires mvn(org.apache.juddi:juddi-client)
[aws]
	aws-tools-2015-2.fc23.i686 requires libaws_ssl.so
[clean-extra-utils]
	clean-extra-utils-0.1-9.fc23.i686 requires clean
[dpm-contrib-admintools]
	dpm-contrib-admintools-0.2.1-6.fc23.i686 requires MySQL-python(x86-32)
[gammaray]
	gammaray-qt5-2.2.1-10.fc23.i686 requires qt5-qtbase(x86-32) = 0:5.4.2
[ghc-hjsmin]
	ghc-hjsmin-0.1.4.7-7.fc23.i686 requires ghc(language-javascript-0.5.13-0b8335d6a2507ee73f3b41c61a1ea2bf)
	ghc-hjsmin-devel-0.1.4.7-7.fc23.i686 requires ghc-devel(language-javascript-0.5.13-0b8335d6a2507ee73f3b41c61a1ea2bf)
[gnatcoll]
	gnatcoll-2014-4.fc23.i686 requires libgtkada-3.8.so.2
[gnome-python2]
	gnome-python2-bonobo-2.28.1-16.fc23.i686 requires pyorbit(x86-32) >= 0:2.0.1
[gnome-shell-extension-pomodoro]
	gnome-shell-extension-pomodoro-0.11.0-0.3.gitc7ad79d3.fc23.i686 requires libgnome-desktop-3.so.10
[golang-github-samalba-dockerclient]
	golang-github-samalba-dockerclient-devel-0-0.1.gitc37a52f.fc23.noarch requires golang(github.com/docker/docker/utils)
	golang-github-samalba-dockerclient-devel-0-0.1.gitc37a52f.fc23.noarch requires golang(github.com/docker/docker/pkg/timeutils)
	golang-github-samalba-dockerclient-devel-0-0.1.gitc37a52f.fc23.noarch requires golang(github.com/docker/docker/pkg/stdcopy)
	golang-github-samalba-dockerclient-devel-0-0.1.gitc37a52f.fc23.noarch requires golang(github.com/docker/docker/pkg/jsonlog)
[gtatool]
	gtatool-hdr-2.1.0-7.fc23.i686 requires libpfs-1.2.so.0
[gtksourceview-sharp]
	gtksourceview-sharp-2.0.12-24.fc23.i686 requires gtksourceview
[hadoop]
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-servlet)
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-hdfs-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-hdfs-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-mapreduce-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-mapreduce-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey.contribs:jersey-guice)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-servlet)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-client)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey.contribs:jersey-guice)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-client)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey.contribs:jersey-guice)
[hawaii-shell]
	hawaii-shell-0.3.0-3.fc22.i686 requires libqtaccountsservice-qt5.so.0.1.2
[hbase]
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
[julia]
	julia-0.3.7-2.fc23.i686 requires libspqr.so.1
	julia-0.3.7-2.fc23.i686 requires libLLVM-3.5.so
	julia-devel-0.3.7-2.fc23.i686 requires libLLVM-3.5.so
[klavaro]
	klavaro-3.01-0.pre1.1.fc23.1.i686 requires libgtkdataboks.so.0
[ldtp]
	ldtp-3.5.0-4.fc23.noarch requires at-spi-python
[matreshka]
	matreshka-servlet-devel-0.7.0-2.fc23.i686 requires matreshka-servlet-lib{?_isa} = 0:0.7.0-2.fc23
	matreshka-servlet-lib-0.7.0-2.fc23.i686 requires matreshka{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-api-devel-0.7.0-2.fc23.i686 requires matreshka-spikedog-api-lib{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-api-lib-0.7.0-2.fc23.i686 requires matreshka{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-api-lib-0.7.0-2.fc23.i686 requires matreshka-servlet-api{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-core-devel-0.7.0-2.fc23.i686 requires matreshka-spikedog-core-lib{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-core-lib-0.7.0-2.fc23.i686 requires matreshka{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-core-lib-0.7.0-2.fc23.i686 requires matreshka-servlet-api{?_isa} = 0:0.7.0-2.fc23
[mesos]
	mesos-0.22.0-SNAPSHOT.1.c513126.fc22.1.i686 requires libprotobuf.so.8
	python-mesos-0.22.0-SNAPSHOT.1.c513126.fc22.1.i686 requires libprotobuf.so.8
[moon-buggy]
	moon-buggy-1.0.51-14.fc23.i686 requires libesd.so.0
[mule]
	mule-module-builders-2.0.2.20080813-11.fc21.noarch requires tomcat-servlet-3.0-api
	mule-transport-http-2.0.2.20080813-11.fc21.noarch requires tomcat-servlet-3.0-api
	mule-transport-servlet-2.0.2.20080813-11.fc21.noarch requires tomcat-servlet-3.0-api
[ncbi-blast+]
	ncbi-blast+-2.2.31-1.fc23.i686 requires libxformat.so
	ncbi-blast+-2.2.31-1.fc23.i686 requires libxcleanup.so
	ncbi-blast+-2.2.31-1.fc23.i686 requires libvalid.so
	ncbi-blast+-2.2.31-1.fc23.i686 requires libpubmed.so
	ncbi-blast+-2.2.31-1.fc23.i686 requires libmlacli.so
	ncbi-blast+-2.2.31-1.fc23.i686 requires libmla.so
	ncbi-blast+-2.2.31-1.fc23.i686 requires libmedlars.so
	ncbi-blast+-2.2.31-1.fc23.i686 requires libgbseq.so
[netbeans-platform]
	1:netbeans-platform-harness-7.0.1-11.fc22.i686 requires cobertura >= 0:1.9.3
[nodejs-grunt-contrib-copy]
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(file-sync-cmp) < 0:0.2
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(file-sync-cmp) >= 0:0.1.0
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(chalk) >= 0:0.5.1
[nodejs-grunt-saucelabs]
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(sauce-tunnel) >= 0:2.2.3
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(requestretry) < 0:1.3
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(requestretry) >= 0:1.2.2
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(lodash) >= 0:3.7.0
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(colors) >= 0:1.0.0
[nodejs-mongodb-core]
	nodejs-mongodb-core-1.2.7-2.fc23.noarch requires npm(bson) >= 0:0.4
[nodejs-proxy-agent]
	nodejs-proxy-agent-1.1.0-1.fc22.noarch requires npm(socks-proxy-agent) < 0:1
[nodejs-socks-proxy-agent]
	nodejs-socks-proxy-agent-1.0.0-2.fc23.noarch requires npm(socks-client) < 0:2
	nodejs-socks-proxy-agent-1.0.0-2.fc23.noarch requires npm(socks-client) >= 0:1.1.2
	nodejs-socks-proxy-agent-1.0.0-2.fc23.noarch requires npm(extend) < 0:2
[nodejs-tar-stream]
	nodejs-tar-stream-1.2.1-3.fc23.noarch requires npm(readable-stream) >= 0:2.0
[oat]
	oat-appraiser-1.6.0-16.fc22.i686 requires tomcat-servlet-3.0-api
	oat-client-1.6.0-16.fc22.i686 requires tomcat-servlet-3.0-api
[openstack-heat-gbp]
	openstack-heat-gbp-2014.2-2.fc23.noarch requires openstack-heat-engine < 0:2014.3
[openstack-neutron-gbp]
	openstack-neutron-gbp-2014.2-2.fc23.noarch requires openstack-neutron < 0:2014.3
[openstack-swift]
	openstack-swift-2.3.0-2.fc23.noarch requires python-pyeclib
[paraview]
	paraview-4.3.1-2.fc22.i686 requires libprotobuf.so.8
	paraview-4.3.1-2.fc22.i686 requires libhdf5_hl.so.9
	paraview-4.3.1-2.fc22.i686 requires libhdf5.so.9
	paraview-4.3.1-2.fc22.i686 requires hdf5 = 0:1.8.14
	paraview-mpich-4.3.1-2.fc22.i686 requires libprotobuf.so.8
	paraview-mpich-4.3.1-2.fc22.i686 requires libopa.so.1
	paraview-mpich-4.3.1-2.fc22.i686 requires libmpl.so.1
	paraview-mpich-4.3.1-2.fc22.i686 requires libmpichcxx.so.12
	paraview-mpich-4.3.1-2.fc22.i686 requires libmpich.so.12
	paraview-mpich-4.3.1-2.fc22.i686 requires libhdf5_hl.so.9
	paraview-mpich-4.3.1-2.fc22.i686 requires libhdf5.so.9
	paraview-openmpi-4.3.1-2.fc22.i686 requires libprotobuf.so.8
	paraview-openmpi-4.3.1-2.fc22.i686 requires libhdf5_hl.so.9
	paraview-openmpi-4.3.1-2.fc22.i686 requires libhdf5.so.9
[pdns]
	pdns-3.4.5-3.fc23.i686 requires libmbedtls.so.9
	pdns-tools-3.4.5-3.fc23.i686 requires libmbedtls.so.9
[perl-B-Hooks-OP-Check-EntersubForCV]
	perl-B-Hooks-OP-Check-EntersubForCV-0.09-10.fc22.i686 requires perl(:MODULE_COMPAT_5.20.0)
	perl-B-Hooks-OP-Check-EntersubForCV-0.09-10.fc22.i686 requires libperl.so.5.20
[perl-CGI-Application-Structured-Tools]
	perl-CGI-Application-Structured-Tools-0.015-7.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Carp-REPL]
	perl-Carp-REPL-0.18-1.fc23.noarch requires perl(:MODULE_COMPAT_5.20.2)
[perl-CatalystX-REPL]
	perl-CatalystX-REPL-0.04-10.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Data-Alias]
	perl-Data-Alias-1.18-4.fc22.i686 requires perl(:MODULE_COMPAT_5.20.0)
	perl-Data-Alias-1.18-4.fc22.i686 requires libperl.so.5.20
[perl-Data-Dump-Streamer]
	perl-Data-Dump-Streamer-2.38-3.fc22.i686 requires perl(:MODULE_COMPAT_5.20.0)
	perl-Data-Dump-Streamer-2.38-3.fc22.i686 requires libperl.so.5.20
[perl-Devel-BeginLift]
	perl-Devel-BeginLift-0.001003-9.fc22.i686 requires perl(:MODULE_COMPAT_5.20.0)
	perl-Devel-BeginLift-0.001003-9.fc22.i686 requires libperl.so.5.20
[perl-Devel-FindRef]
	perl-Devel-FindRef-1.44-3.fc22.i686 requires perl(:MODULE_COMPAT_5.20.0)
	perl-Devel-FindRef-1.44-3.fc22.i686 requires libperl.so.5.20
[perl-Method-Signatures]
	perl-Method-Signatures-20141021-1.fc22.noarch requires perl(:MODULE_COMPAT_5.20.1)
[perl-MongoDB]
	perl-MongoDB-0.702.2-5.fc22.i686 requires perl(:MODULE_COMPAT_5.20.0)
	perl-MongoDB-0.702.2-5.fc22.i686 requires libperl.so.5.20
[perl-POE-API-Peek]
	1:perl-POE-API-Peek-2.20-8.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Task-Catalyst]
	perl-Task-Catalyst-4.02-8.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Test-AutoBuild]
	perl-Test-AutoBuild-1.2.4-15.fc22.i686 requires perl(:MODULE_COMPAT_5.20.0)
[perl-Test-Vars]
	perl-Test-Vars-0.005-6.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[pgp-tools]
	pgp-tools-1.1.12-4.fc23.i686 requires perl(:MODULE_COMPAT_5.20.1)
[polymake]
	polymake-2.13-22.git20141013.fc23.i686 requires perl(:MODULE_COMPAT_5.20.2)
	polymake-2.13-22.git20141013.fc23.i686 requires perl = 4:5.20.2
	polymake-2.13-22.git20141013.fc23.i686 requires libperl.so.5.20
[publican]
	publican-4.1.3-3.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[pure]
	pure-0.62-2.fc22.i686 requires libLLVM-3.5.so
[pyjigdo]
	pyjigdo-0.4.0.3-9.fc23.noarch requires fuseiso
[python-django-horizon-gbp]
	openstack-dashboard-gbp-2014.2-2.fc23.noarch requires openstack-dashboard < 0:2014.3
	python-django-horizon-gbp-2014.2-2.fc23.noarch requires python-django-horizon < 0:2014.3
[python-gbpclient]
	python-gbpclient-0.9.0-2.fc23.noarch requires python-neutronclient = 0:2.3.9
[rhn-client-tools]
	rhn-check-2.4.5-2.fc23.noarch requires dnf-plugin-spacewalk >= 0:2.4.0
[rpm-ostree-toolbox]
	rpm-ostree-toolbox-2015.8-4.fc23.i686 requires docker
[rubygem-compass]
	rubygem-compass-1.0.1-2.fc23.noarch requires rubygem(rb-fsevent) >= 0:0.9.3
[rubygem-compass-rails]
	rubygem-compass-rails-1.1.7-5.fc23.noarch requires rubygem(sprockets) <= 0:2.99.0
[rubygem-sup]
	rubygem-sup-0.21.0-2.fc23.noarch requires rubygem(chronic) < 0:0.10
[scilab]
	scilab-5.5.2-1.fc23.i686 requires libhdf5_hl.so.9
	scilab-5.5.2-1.fc23.i686 requires libhdf5.so.9
	scilab-5.5.2-1.fc23.i686 requires hdf5 = 0:1.8.14
[shogun]
	R-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	R-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
	java-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	java-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
	lua-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	lua-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
	mono-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires mono(mscorlib) = 0:2.0.0.0
	mono-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	mono-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires octave(api) = 0:api-v49+
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires liboctinterp.so.2
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
	python-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	python-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
	python3-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	python3-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
	ruby-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	ruby-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
	shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
	shogun-cli-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	shogun-cli-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
[spacechart]
	spacechart-0.9.5-14.fc22.i686 requires libesd.so.0
[tritonus]
	tritonus-esd-0.3.7-0.23.20101108cvs.fc22.i686 requires libesd.so.0
[trustedqsl]
	tqsllib-devel-2.4-9.fc23.1.i686 requires tqsllib(x86-32) = 0:2.4-9.fc23
[tunir]
	tunir-0.6-3.fc23.noarch requires docker
[vdr-live]
	vdr-live-0.3.0-21.20150213git6ea279a.fc23.i686 requires libtntnet.so.12
	vdr-live-0.3.0-21.20150213git6ea279a.fc23.i686 requires libcxxtools.so.9
[vfrnav]
	vfrnav-20141211-1.fc22.i686 requires libgps.so.21
[xcat]
	xcat-0.7.1-2.fc23.noarch requires python3-aiohttp
[z88dk]
	z88dk-1.10.1-8.20150709cvs.fc23.i686 requires perl(Iterator::Simple::Lookahead)
	z88dk-1.10.1-8.20150709cvs.fc23.i686 requires perl(Iterator::Simple)



Broken deps for x86_64
----------------------------------------------------------
[apache-scout]
	apache-scout-1.2.6-11.fc21.noarch requires mvn(org.apache.juddi:uddi-ws)
	apache-scout-1.2.6-11.fc21.noarch requires mvn(org.apache.juddi:juddi-client)
[aws]
	aws-tools-2015-2.fc23.x86_64 requires libaws_ssl.so()(64bit)
[clean-extra-utils]
	clean-extra-utils-0.1-9.fc23.x86_64 requires clean
[dpm-contrib-admintools]
	dpm-contrib-admintools-0.2.1-6.fc23.x86_64 requires MySQL-python(x86-64)
[gammaray]
	gammaray-qt5-2.2.1-10.fc23.i686 requires qt5-qtbase(x86-32) = 0:5.4.2
	gammaray-qt5-2.2.1-10.fc23.x86_64 requires qt5-qtbase(x86-64) = 0:5.4.2
[ghc-hjsmin]
	ghc-hjsmin-0.1.4.7-7.fc23.x86_64 requires ghc(language-javascript-0.5.13-f48bda97a964b04da3ef1b9df7d3b043)
	ghc-hjsmin-devel-0.1.4.7-7.fc23.x86_64 requires ghc-devel(language-javascript-0.5.13-f48bda97a964b04da3ef1b9df7d3b043)
[gnatcoll]
	gnatcoll-2014-4.fc23.i686 requires libgtkada-3.8.so.2
	gnatcoll-2014-4.fc23.x86_64 requires libgtkada-3.8.so.2()(64bit)
[gnome-python2]
	gnome-python2-bonobo-2.28.1-16.fc23.x86_64 requires pyorbit(x86-64) >= 0:2.0.1
[gnome-shell-extension-pomodoro]
	gnome-shell-extension-pomodoro-0.11.0-0.3.gitc7ad79d3.fc23.x86_64 requires libgnome-desktop-3.so.10()(64bit)
[gtatool]
	gtatool-hdr-2.1.0-7.fc23.x86_64 requires libpfs-1.2.so.0()(64bit)
[gtksourceview-sharp]
	gtksourceview-sharp-2.0.12-24.fc23.x86_64 requires gtksourceview
[hadoop]
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-servlet)
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hadoop-common-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-hdfs-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-hdfs-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-mapreduce-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-mapreduce-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey.contribs:jersey-guice)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-servlet)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-client)
	hadoop-tests-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey.contribs:jersey-guice)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey:jersey-client)
	hadoop-yarn-2.4.1-8.fc22.noarch requires mvn(com.sun.jersey.contribs:jersey-guice)
[hawaii-shell]
	hawaii-shell-0.3.0-3.fc22.x86_64 requires libqtaccountsservice-qt5.so.0.1.2()(64bit)
[hbase]
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
[julia]
	julia-0.3.7-2.fc23.i686 requires libspqr.so.1
	julia-0.3.7-2.fc23.i686 requires libLLVM-3.5.so
	julia-0.3.7-2.fc23.x86_64 requires libspqr.so.1()(64bit)
	julia-0.3.7-2.fc23.x86_64 requires libLLVM-3.5.so()(64bit)
	julia-devel-0.3.7-2.fc23.i686 requires libLLVM-3.5.so
	julia-devel-0.3.7-2.fc23.x86_64 requires libLLVM-3.5.so()(64bit)
[klavaro]
	klavaro-3.01-0.pre1.1.fc23.1.x86_64 requires libgtkdataboks.so.0()(64bit)
[ldtp]
	ldtp-3.5.0-4.fc23.noarch requires at-spi-python
[matreshka]
	matreshka-servlet-devel-0.7.0-2.fc23.i686 requires matreshka-servlet-lib{?_isa} = 0:0.7.0-2.fc23
	matreshka-servlet-devel-0.7.0-2.fc23.x86_64 requires matreshka-servlet-lib{?_isa} = 0:0.7.0-2.fc23
	matreshka-servlet-lib-0.7.0-2.fc23.i686 requires matreshka{?_isa} = 0:0.7.0-2.fc23
	matreshka-servlet-lib-0.7.0-2.fc23.x86_64 requires matreshka{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-api-devel-0.7.0-2.fc23.i686 requires matreshka-spikedog-api-lib{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-api-devel-0.7.0-2.fc23.x86_64 requires matreshka-spikedog-api-lib{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-api-lib-0.7.0-2.fc23.i686 requires matreshka{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-api-lib-0.7.0-2.fc23.i686 requires matreshka-servlet-api{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-api-lib-0.7.0-2.fc23.x86_64 requires matreshka{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-api-lib-0.7.0-2.fc23.x86_64 requires matreshka-servlet-api{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-core-devel-0.7.0-2.fc23.i686 requires matreshka-spikedog-core-lib{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-core-devel-0.7.0-2.fc23.x86_64 requires matreshka-spikedog-core-lib{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-core-lib-0.7.0-2.fc23.i686 requires matreshka{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-core-lib-0.7.0-2.fc23.i686 requires matreshka-servlet-api{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-core-lib-0.7.0-2.fc23.x86_64 requires matreshka{?_isa} = 0:0.7.0-2.fc23
	matreshka-spikedog-core-lib-0.7.0-2.fc23.x86_64 requires matreshka-servlet-api{?_isa} = 0:0.7.0-2.fc23
[mesos]
	mesos-0.22.0-SNAPSHOT.1.c513126.fc22.1.i686 requires libprotobuf.so.8
	mesos-0.22.0-SNAPSHOT.1.c513126.fc22.1.x86_64 requires libprotobuf.so.8()(64bit)
	python-mesos-0.22.0-SNAPSHOT.1.c513126.fc22.1.x86_64 requires libprotobuf.so.8()(64bit)
[moon-buggy]
	moon-buggy-1.0.51-14.fc23.x86_64 requires libesd.so.0()(64bit)
[mule]
	mule-module-builders-2.0.2.20080813-11.fc21.noarch requires tomcat-servlet-3.0-api
	mule-transport-http-2.0.2.20080813-11.fc21.noarch requires tomcat-servlet-3.0-api
	mule-transport-servlet-2.0.2.20080813-11.fc21.noarch requires tomcat-servlet-3.0-api
[ncbi-blast+]
	ncbi-blast+-2.2.31-1.fc23.x86_64 requires libxformat.so()(64bit)
	ncbi-blast+-2.2.31-1.fc23.x86_64 requires libxcleanup.so()(64bit)
	ncbi-blast+-2.2.31-1.fc23.x86_64 requires libvalid.so()(64bit)
	ncbi-blast+-2.2.31-1.fc23.x86_64 requires libpubmed.so()(64bit)
	ncbi-blast+-2.2.31-1.fc23.x86_64 requires libmlacli.so()(64bit)
	ncbi-blast+-2.2.31-1.fc23.x86_64 requires libmla.so()(64bit)
	ncbi-blast+-2.2.31-1.fc23.x86_64 requires libmedlars.so()(64bit)
	ncbi-blast+-2.2.31-1.fc23.x86_64 requires libgbseq.so()(64bit)
[netbeans-platform]
	1:netbeans-platform-harness-7.0.1-11.fc22.x86_64 requires cobertura >= 0:1.9.3
[nodejs-grunt-contrib-copy]
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(file-sync-cmp) < 0:0.2
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(file-sync-cmp) >= 0:0.1.0
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(chalk) >= 0:0.5.1
[nodejs-grunt-saucelabs]
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(sauce-tunnel) >= 0:2.2.3
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(requestretry) < 0:1.3
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(requestretry) >= 0:1.2.2
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(lodash) >= 0:3.7.0
	nodejs-grunt-saucelabs-8.6.1-2.fc23.noarch requires npm(colors) >= 0:1.0.0
[nodejs-mongodb-core]
	nodejs-mongodb-core-1.2.7-2.fc23.noarch requires npm(bson) >= 0:0.4
[nodejs-proxy-agent]
	nodejs-proxy-agent-1.1.0-1.fc22.noarch requires npm(socks-proxy-agent) < 0:1
[nodejs-socks-proxy-agent]
	nodejs-socks-proxy-agent-1.0.0-2.fc23.noarch requires npm(socks-client) < 0:2
	nodejs-socks-proxy-agent-1.0.0-2.fc23.noarch requires npm(socks-client) >= 0:1.1.2
	nodejs-socks-proxy-agent-1.0.0-2.fc23.noarch requires npm(extend) < 0:2
[nodejs-tar-stream]
	nodejs-tar-stream-1.2.1-3.fc23.noarch requires npm(readable-stream) >= 0:2.0
[oat]
	oat-appraiser-1.6.0-16.fc22.x86_64 requires tomcat-servlet-3.0-api
	oat-client-1.6.0-16.fc22.x86_64 requires tomcat-servlet-3.0-api
[openstack-heat-gbp]
	openstack-heat-gbp-2014.2-2.fc23.noarch requires openstack-heat-engine < 0:2014.3
[openstack-neutron-gbp]
	openstack-neutron-gbp-2014.2-2.fc23.noarch requires openstack-neutron < 0:2014.3
[openstack-swift]
	openstack-swift-2.3.0-2.fc23.noarch requires python-pyeclib
[paraview]
	paraview-4.3.1-2.fc22.i686 requires libprotobuf.so.8
	paraview-4.3.1-2.fc22.i686 requires libhdf5_hl.so.9
	paraview-4.3.1-2.fc22.i686 requires libhdf5.so.9
	paraview-4.3.1-2.fc22.i686 requires hdf5 = 0:1.8.14
	paraview-4.3.1-2.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	paraview-4.3.1-2.fc22.x86_64 requires libhdf5_hl.so.9()(64bit)
	paraview-4.3.1-2.fc22.x86_64 requires libhdf5.so.9()(64bit)
	paraview-4.3.1-2.fc22.x86_64 requires hdf5 = 0:1.8.14
	paraview-mpich-4.3.1-2.fc22.i686 requires libprotobuf.so.8
	paraview-mpich-4.3.1-2.fc22.i686 requires libopa.so.1
	paraview-mpich-4.3.1-2.fc22.i686 requires libmpl.so.1
	paraview-mpich-4.3.1-2.fc22.i686 requires libmpichcxx.so.12
	paraview-mpich-4.3.1-2.fc22.i686 requires libmpich.so.12
	paraview-mpich-4.3.1-2.fc22.i686 requires libhdf5_hl.so.9
	paraview-mpich-4.3.1-2.fc22.i686 requires libhdf5.so.9
	paraview-mpich-4.3.1-2.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	paraview-mpich-4.3.1-2.fc22.x86_64 requires libopa.so.1()(64bit)
	paraview-mpich-4.3.1-2.fc22.x86_64 requires libmpl.so.1()(64bit)
	paraview-mpich-4.3.1-2.fc22.x86_64 requires libmpichcxx.so.12()(64bit)
	paraview-mpich-4.3.1-2.fc22.x86_64 requires libmpich.so.12()(64bit)
	paraview-mpich-4.3.1-2.fc22.x86_64 requires libhdf5_hl.so.9()(64bit)
	paraview-mpich-4.3.1-2.fc22.x86_64 requires libhdf5.so.9()(64bit)
	paraview-openmpi-4.3.1-2.fc22.i686 requires libprotobuf.so.8
	paraview-openmpi-4.3.1-2.fc22.i686 requires libhdf5_hl.so.9
	paraview-openmpi-4.3.1-2.fc22.i686 requires libhdf5.so.9
	paraview-openmpi-4.3.1-2.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	paraview-openmpi-4.3.1-2.fc22.x86_64 requires libhdf5_hl.so.9()(64bit)
	paraview-openmpi-4.3.1-2.fc22.x86_64 requires libhdf5.so.9()(64bit)
[pdns]
	pdns-3.4.5-3.fc23.x86_64 requires libmbedtls.so.9()(64bit)
	pdns-tools-3.4.5-3.fc23.x86_64 requires libmbedtls.so.9()(64bit)
[perl-B-Hooks-OP-Check-EntersubForCV]
	perl-B-Hooks-OP-Check-EntersubForCV-0.09-10.fc22.x86_64 requires perl(:MODULE_COMPAT_5.20.0)
	perl-B-Hooks-OP-Check-EntersubForCV-0.09-10.fc22.x86_64 requires libperl.so.5.20()(64bit)
[perl-CGI-Application-Structured-Tools]
	perl-CGI-Application-Structured-Tools-0.015-7.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Carp-REPL]
	perl-Carp-REPL-0.18-1.fc23.noarch requires perl(:MODULE_COMPAT_5.20.2)
[perl-CatalystX-REPL]
	perl-CatalystX-REPL-0.04-10.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Data-Alias]
	perl-Data-Alias-1.18-4.fc22.x86_64 requires perl(:MODULE_COMPAT_5.20.0)
	perl-Data-Alias-1.18-4.fc22.x86_64 requires libperl.so.5.20()(64bit)
[perl-Data-Dump-Streamer]
	perl-Data-Dump-Streamer-2.38-3.fc22.x86_64 requires perl(:MODULE_COMPAT_5.20.0)
	perl-Data-Dump-Streamer-2.38-3.fc22.x86_64 requires libperl.so.5.20()(64bit)
[perl-Devel-BeginLift]
	perl-Devel-BeginLift-0.001003-9.fc22.x86_64 requires perl(:MODULE_COMPAT_5.20.0)
	perl-Devel-BeginLift-0.001003-9.fc22.x86_64 requires libperl.so.5.20()(64bit)
[perl-Devel-FindRef]
	perl-Devel-FindRef-1.44-3.fc22.x86_64 requires perl(:MODULE_COMPAT_5.20.0)
	perl-Devel-FindRef-1.44-3.fc22.x86_64 requires libperl.so.5.20()(64bit)
[perl-Method-Signatures]
	perl-Method-Signatures-20141021-1.fc22.noarch requires perl(:MODULE_COMPAT_5.20.1)
[perl-MongoDB]
	perl-MongoDB-0.702.2-5.fc22.x86_64 requires perl(:MODULE_COMPAT_5.20.0)
	perl-MongoDB-0.702.2-5.fc22.x86_64 requires libperl.so.5.20()(64bit)
[perl-POE-API-Peek]
	1:perl-POE-API-Peek-2.20-8.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Task-Catalyst]
	perl-Task-Catalyst-4.02-8.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[perl-Test-AutoBuild]
	perl-Test-AutoBuild-1.2.4-15.fc22.x86_64 requires perl(:MODULE_COMPAT_5.20.0)
[perl-Test-Vars]
	perl-Test-Vars-0.005-6.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[pgp-tools]
	pgp-tools-1.1.12-4.fc23.x86_64 requires perl(:MODULE_COMPAT_5.20.1)
[polymake]
	polymake-2.13-22.git20141013.fc23.i686 requires perl(:MODULE_COMPAT_5.20.2)
	polymake-2.13-22.git20141013.fc23.i686 requires perl = 4:5.20.2
	polymake-2.13-22.git20141013.fc23.i686 requires libperl.so.5.20
	polymake-2.13-22.git20141013.fc23.x86_64 requires perl(:MODULE_COMPAT_5.20.2)
	polymake-2.13-22.git20141013.fc23.x86_64 requires perl = 4:5.20.2
	polymake-2.13-22.git20141013.fc23.x86_64 requires libperl.so.5.20()(64bit)
[publican]
	publican-4.1.3-3.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0)
[pure]
	pure-0.62-2.fc22.i686 requires libLLVM-3.5.so
	pure-0.62-2.fc22.x86_64 requires libLLVM-3.5.so()(64bit)
[pyjigdo]
	pyjigdo-0.4.0.3-9.fc23.noarch requires fuseiso
[python-django-horizon-gbp]
	openstack-dashboard-gbp-2014.2-2.fc23.noarch requires openstack-dashboard < 0:2014.3
	python-django-horizon-gbp-2014.2-2.fc23.noarch requires python-django-horizon < 0:2014.3
[python-gbpclient]
	python-gbpclient-0.9.0-2.fc23.noarch requires python-neutronclient = 0:2.3.9
[rhn-client-tools]
	rhn-check-2.4.5-2.fc23.noarch requires dnf-plugin-spacewalk >= 0:2.4.0
[rubygem-compass]
	rubygem-compass-1.0.1-2.fc23.noarch requires rubygem(rb-fsevent) >= 0:0.9.3
[rubygem-compass-rails]
	rubygem-compass-rails-1.1.7-5.fc23.noarch requires rubygem(sprockets) <= 0:2.99.0
[rubygem-sup]
	rubygem-sup-0.21.0-2.fc23.noarch requires rubygem(chronic) < 0:0.10
[scilab]
	scilab-5.5.2-1.fc23.i686 requires libhdf5_hl.so.9
	scilab-5.5.2-1.fc23.i686 requires libhdf5.so.9
	scilab-5.5.2-1.fc23.i686 requires hdf5 = 0:1.8.14
	scilab-5.5.2-1.fc23.x86_64 requires libhdf5_hl.so.9()(64bit)
	scilab-5.5.2-1.fc23.x86_64 requires libhdf5.so.9()(64bit)
	scilab-5.5.2-1.fc23.x86_64 requires hdf5 = 0:1.8.14
[shogun]
	R-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	R-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libhdf5.so.9()(64bit)
	java-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	java-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libhdf5.so.9()(64bit)
	lua-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	lua-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libhdf5.so.9()(64bit)
	mono-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires mono(mscorlib) = 0:2.0.0.0
	mono-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	mono-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libhdf5.so.9()(64bit)
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires octave(api) = 0:api-v49+
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires liboctinterp.so.2()(64bit)
	octave-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libhdf5.so.9()(64bit)
	python-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	python-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libhdf5.so.9()(64bit)
	python3-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	python3-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libhdf5.so.9()(64bit)
	ruby-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	ruby-shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libhdf5.so.9()(64bit)
	shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libprotobuf.so.8
	shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.i686 requires libhdf5.so.9
	shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	shogun-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libhdf5.so.9()(64bit)
	shogun-cli-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libprotobuf.so.8()(64bit)
	shogun-cli-3.2.0.1-0.33.git20141224.d71e19a.fc22.x86_64 requires libhdf5.so.9()(64bit)
[spacechart]
	spacechart-0.9.5-14.fc22.x86_64 requires libesd.so.0()(64bit)
[tritonus]
	tritonus-esd-0.3.7-0.23.20101108cvs.fc22.x86_64 requires libesd.so.0()(64bit)
[trustedqsl]
	tqsllib-devel-2.4-9.fc23.1.i686 requires tqsllib(x86-32) = 0:2.4-9.fc23
	tqsllib-devel-2.4-9.fc23.1.x86_64 requires tqsllib(x86-64) = 0:2.4-9.fc23
[vdr-live]
	vdr-live-0.3.0-21.20150213git6ea279a.fc23.x86_64 requires libtntnet.so.12()(64bit)
	vdr-live-0.3.0-21.20150213git6ea279a.fc23.x86_64 requires libcxxtools.so.9()(64bit)
[vfrnav]
	vfrnav-20141211-1.fc22.i686 requires libgps.so.21
	vfrnav-20141211-1.fc22.x86_64 requires libgps.so.21()(64bit)
[xcat]
	xcat-0.7.1-2.fc23.noarch requires python3-aiohttp
[z88dk]
	z88dk-1.10.1-8.20150709cvs.fc23.x86_64 requires perl(Iterator::Simple::Lookahead)
	z88dk-1.10.1-8.20150709cvs.fc23.x86_64 requires perl(Iterator::Simple)




Updated Packages:

aoetools-36-9.fc23
------------------
* Fri Jul 03 2015 Ed Cashin <ed.cashin at acm.org> - 36-9
- Use buildrequires systemd for udevrulesdir on newer systems

* Mon Jun 29 2015 Ed Cashin <ed.cashin at acm.org> - 36-8
- Use global instead of define

* Sat Jun 20 2015 Ed Cashin <ed.cashin at acm.org> - 36-7
- Updated to use _udevrulesdir when present, falling back to old rules dir


Size change: 497 bytes

calibre-2.33.0-1.fc23
---------------------
* Sat Jul 25 2015 Kevin Fenzi <kevin at scrye.com> 2.33.0-1
- Update to 2.33.0


Size change: -247248 bytes

closure-compiler-20141215-1.fc23
--------------------------------
* Sat Jul 25 2015 Zbigniew Jędrzejewski-Szmek <zbyszek at in.waw.pl> - 20141215-1
- Update to latest release which does not require truth
- Add missing dependency on jarjar (#1246759)


Size change: -484959 bytes

dislocker-0.4.1-5.fc23
----------------------
* Sat Jul 25 2015 Robert Scheck <robert at fedoraproject.org> 0.4.1-5
- Rebuilt for mbed TLS 2.0.0


Size change: 281 bytes

git-bz-0-0.4.20150708gitea1947c.fc23
------------------------------------
* Sat Jul 25 2015 Ville Skyttä <ville.skytta at iki.fi> - 0-0.4.20150708gitea1947c
- Update to current upstream git, adds Chrome/Chromium encrypted cookie support


Size change: 888 bytes

golang-github-docker-spdystream-0-0.6.gitb2c3287.fc23
-----------------------------------------------------
* Sat Jul 25 2015 jchaloup <jchaloup at redhat.com> - 0-0.6.gitb2c3287
- Bump to upstream b2c3287865f3ad6aa22821ddb7b4692b896ac207
  resolves: #1246760


Size change: 9339 bytes

hxtools-20150304-1.fc23
-----------------------
* Sat Jul 25 2015 Christopher Meng <rpm at cicku.me> - 20150304-1
- Update to 20150304


Size change: 414 bytes

libosmium-2.2.0-8.fc23
----------------------
* Sat Jul 25 2015 Tom Hughes <tom at compton.nu> - 2.2.0-8
- Disable empty debuginfo package

* Tue Jul 21 2015 Tom Hughes <tom at compton.nu> - 2.2.0-7
- Rebuild for boost 1.58.0


Size change: 215 bytes

libvisio-0.1.3-1.fc23
---------------------
* Sat Jul 25 2015 David Tardon <dtardon at redhat.com> - 0.1.3-1
- new upstream release

* Wed Jul 22 2015 David Tardon <dtardon at redhat.com> - 0.1.1-5
- rebuild for Boost 1.58


Size change: 66440 bytes

lua-lpeg-0.12.2-1.fc23
----------------------
* Sun Jul 26 2015 Michel Alexandre Salim <salimma at fedoraproject.org> - 0.12.2-1
- Update to 0.12.2


Size change: -337 bytes

nemo-extensions-2.6.x-5.fc23
----------------------------
* Sat Jul 25 2015 Leigh Scott <leigh123linux at googlemail.com> - 2.6.x-5
- build fixes

* Sat Jul 25 2015 Leigh Scott <leigh123linux at googlemail.com> - 2.6.x-4
- add nemo-compare


Size change: 308 bytes

nodejs-co-4.5.1-3.fc23
----------------------
* Sat Jul 25 2015 Parag Nemade <pnemade AT fedoraproject DOT org> - 4.5.1-3
- fixdep npm(engine)


Size change: 221 bytes

nodejs-csscomb-core-2.0.4-2.fc23
--------------------------------
* Wed Jun 17 2015 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 2.0.4-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild


Size change: 230 bytes

nodejs-grunt-contrib-csslint-0.4.0-3.fc23
-----------------------------------------
* Sat Jul 25 2015 Parag Nemade <pnemade AT fedoraproject DOT org> - 0.4.0-3
- fixdep npm(chalk)


Size change: 153 bytes

nodejs-grunt-contrib-less-1.0.0-3.fc23
--------------------------------------
* Sat Jul 25 2015 Parag Nemade <pnemade AT fedoraproject DOT org> - 1.0.0-3
- fixdep npm(async)


Size change: 150 bytes

nodejs-http-proxy-agent-0.2.6-3.fc23
------------------------------------
* Sat Jul 25 2015 Parag Nemade <pnemade AT fedoraproject DOT org> - 0.2.6-3
- fixdep npm(extend)


Size change: 140 bytes

nodejs-https-proxy-agent-0.3.5-3.fc23
-------------------------------------
* Sat Jul 25 2015 Parag Nemade <pnemade AT fedoraproject DOT org> - 0.3.5-3
- fixdep npm(extend)


Size change: 139 bytes

nodejs-pac-proxy-agent-0.1.2-3.fc23
-----------------------------------
* Sat Jul 25 2015 Parag Nemade <pnemade AT fedoraproject DOT org> - 0.1.2-3
- fixdep npm(extend)

* Wed Jun 17 2015 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.1.2-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild


Size change: 445 bytes

nodejs-pac-resolver-1.2.4-3.fc23
--------------------------------
* Sat Jul 25 2015 Parag Nemade <pnemade AT fedoraproject DOT org> - 1.2.4-3
- fixdep npm(co)

* Wed Jun 17 2015 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.2.4-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild


Size change: 381 bytes

nodejs-recast-0.10.1-3.fc23
---------------------------
* Sat Jul 25 2015 Parag Nemade <pnemade AT redhat DOT com> - 0.10.1-3
- fix deps ast-types, source-map, esprima-fb


Size change: 184 bytes

nodejs-regenerator-0.4.9-4.fc23
-------------------------------
* Wed Jun 17 2015 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.4.9-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild


Size change: 241 bytes

nodejs-tar-stream-1.2.1-3.fc23
------------------------------
* Fri Jul 24 2015 Piotr Popieluch <piotr1212 at gmail.com> - 1.2.1-3
- move fixdep to %prep

* Thu Jul 23 2015 Parag Nemade <pnemade AT fedoraproject DOT org> - 1.2.1-2
- fixdep npm(readable-stream)


Size change: 281 bytes

nordugrid-arc-doc-2.0.3-1.fc23
------------------------------
* Sun Jul 26 2015 Mattias Ellert <mattias.ellert at fysast.uu.se> - 2.0.3-1
- 2.0.3 Final Release


Size change: 258 bytes

perl-Test-TCP-2.13-1.fc23
-------------------------
* Sat Jul 25 2015 Ralf Corsépius <corsepiu at fedoraproject.org> - 2.13-1
- Upstream update.


Size change: 119 bytes

perl-URI-1.69-1.fc23
--------------------
* Sat Jul 25 2015 Paul Howarth <paul at city-fan.org> - 1.69-1
- 1.69 bump


Size change: 529 bytes

php-theseer-autoload-1.20.0-1.fc23
----------------------------------
* Sat Jul 25 2015 Remi Collet <remi at fedoraproject.org> - 1.20.1-1
- update to 1.20.1


Size change: 858 bytes

quarry-0.2.0-18.fc23
--------------------
* Sat Jul 25 2015 Michel Alexandre Salim <salimma at fedoraproject.org> - 0.2.0-18
- Restore accidentally dropped optimization flags

* Sat Jul 25 2015 Michel Alexandre Salim <salimma at fedoraproject.org> - 0.2.0-17
- Fix FTBFS with GCC 5+

* Fri Oct 03 2014 Marcin Juszkiewicz <mjuszkiewicz at redhat.com> - 0.2.0-16
- fix sprintf call so -format-security works

* Thu Oct 02 2014 Rex Dieter <rdieter at fedoraproject.org> 0.2.0-15
- add/update desktop/mime/scrollkeeper scriptlets

* Sun Aug 17 2014 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.2.0-14
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild

* Sun Jun 08 2014 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.2.0-13
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild


Size change: 5602 bytes

spin-kickstarts-0.23.4-1.fc23
-----------------------------
* Sat Jul 25 2015 Bruno Wolff III <bruno at wolff.to> - 0.23.4-1
- Astronomy Lab is a new spin


Size change: 106 bytes

systemd-222-2.fc23
------------------
* Thu Jul 09 2015 Zbigniew Jędrzejewski-Szmek <zbyszek at in.waw.pl> - 222-2
- Remove python subpackages (python-systemd in now standalone)


Size change: 1167485 bytes

vym-2.4.5-1.fc23
----------------
* Sat Jul 25 2015 Jon Ciesla <limburgher at gmail.com> - 2.4.5-1
- Latest upstream, BZ 1232794.


Size change: -180 bytes

waf-1.8.12-1.fc23
-----------------
* Sat Jul 25 2015 Thomas Moschny <thomas.moschny at gmx.de> - 1.8.12-1
- Update to 1.8.12.


Size change: 505 bytes


Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 31
Size of added packages: 0 (0 )
Size change of modified packages: 523685 (511 k)
Size of removed packages: 0 (0 )
Size change: 523685 (511 k)
Compose finished at Sun Jul 26 13:04:47 UTC 2015



More information about the devel mailing list