[ACTION REQUIRED] FTBFS Packages in rawhide (2015-07-27)

José Matos jamatos at fc.up.pt
Mon Jul 27 15:14:48 UTC 2015


On Monday 27 July 2015 07:19:06 opensource at till.name wrote:
> emacs-common-ess       alexlan                   62 weeks ago  

I rebuilt emacs-common-ess for rawhide, and I am doing the same for f23.

In the process I have obsoleted the xemacs sub-packages since the build process fails and upstream says that they are not supported. I have obsoleted the -el sub-package (per the emacs packaging guidelines).

I added a -doc cub-package that carries all the documentation, and is larger than all the other sub-packages together.

Doing this I should be able to close all the bugs opened against emacs-common-ess. :-)
-- 
José Abílio


More information about the devel mailing list