XSD on EPEL7

Jakub Jelen jjelen at redhat.com
Thu Oct 8 15:19:30 UTC 2015


On 10/08/2015 03:13 PM, Antonio Trande wrote:
> On 10/01/2015 05:35 PM, Antonio Trande wrote:
>> -----BEGIN PGP SIGNED MESSAGE-----
>> Hash: SHA256
>>
>> Hi all.
>>
>> I need XSD on EPEL7. Is it possible a build?
>>
>> Package: https://admin.fedoraproject.org/pkgdb/package/xsd/
>> Bugzilla request: https://bugzilla.redhat.com/show_bug.cgi?id=1251682
>>
>> Thanks.
>>
>> - -- 
>> Antonio Trande
>>
> Please, can anyone contact the XSD maintainer or co-maintainers?
> Bug: https://bugzilla.redhat.com/show_bug.cgi?id=1251682
>
The main contact was informed about your bug (if his mail is still 
working), since the bug is assigned to him. Not sure how active he is he 
at this point. Last build he issued in koji is from 2013. This means 2 
years of inactivity.

Anyway your bug is not the first one requesting epel7 build: There is 
#1098622 for 5 months now. Marking your as duplicate.

I don't have contact to this user, but it looks like he is not 
responding for some time so policy for Policy for nonresponsive package 
maintainers [1] would be appropriate. If it is only about this one 
build, some proven packager can help you.

[1] 
https://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers

Best regards,

-- 
Jakub Jelen
Associate Software Engineer
Security Technologies
Red Hat



More information about the devel mailing list