Summary/Minutes from today's FESCo Meeting (2015-10-07)

Kevin Kofler kevin.kofler at chello.at
Mon Oct 12 16:32:37 UTC 2015


Vít Ondruch wrote:
> Precisely RPM Fusion is recently example which does not work ... Where
> are Rawhide builds? Where are the F23 builds ...

They are in the middle of an infrastructure transition and decided to not do 
any more branches on the old infrastructure, which is really an RPM Fusion 
problem and not a Fedora one.

Right now, RPM Fusion simply does not support F23 (Branched) or Rawhide. 
(This also has nothing to do with ABI changes WITHIN a release, which are 
the topic here. ABI changes from one release to the next are normal and 
expected. It is simply not realistic to expect all third-party F22 packages 
to just work on F23.) So use a released version of Fedora, those are 
supported just fine (though rebuilds for ABI changes, where needed, might 
take slightly longer than usual).

When they were using the old working infrastructure, RPM Fusion had no 
problems keeping up with Fedora, even Rawhide. Required rebuilds were 
typically pushed the same day as the Fedora change. Hopefully this will be 
the case again once the new infrastructure is finalized.

        Kevin Kofler



More information about the devel mailing list