ansible in Fedora 23+ (python3)

Miroslav Suchý msuchy at redhat.com
Wed Oct 14 09:00:51 UTC 2015


Dne 14.10.2015 v 04:21 Dusty Mabe napsal(a):
> Obviously it would be nice
> if ansible went to python3 but I think they have stated clearly that
> they are sticking with python2 for backwards compat with systems that
> still need 2.4.

*nod*
https://github.com/ansible/ansible/issues/1409

-- 
Miroslav Suchy, RHCA
Red Hat, Senior Software Engineer, #brno, #devexp, #fedora-buildsys


More information about the devel mailing list