F-23 Branched report: 20151014 changes

Fedora Branched Report rawhide at fedoraproject.org
Wed Oct 14 12:15:19 UTC 2015


Compose started at Wed Oct 14 07:15:03 UTC 2015
Broken deps for armhfp
----------------------------------------------------------
[CableSwig]
	CableSwig-3.20.0-13.fc23.armv7hl requires gccxml
[apache-scout]
	apache-scout-1.2.6-11.fc21.noarch requires mvn(org.apache.juddi:uddi-ws)
	apache-scout-1.2.6-11.fc21.noarch requires mvn(org.apache.juddi:juddi-client)
[hbase]
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
[netbeans-platform]
	1:netbeans-platform-harness-7.0.1-11.fc22.armv7hl requires cobertura >= 0:1.9.3
[nodejs-grunt-contrib-copy]
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(file-sync-cmp) < 0:0.2
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(file-sync-cmp) >= 0:0.1.0
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(chalk) >= 0:0.5.1
[oat]
	oat-appraiser-1.6.0-16.fc22.armv7hl requires tomcat-servlet-3.0-api
	oat-client-1.6.0-16.fc22.armv7hl requires tomcat-servlet-3.0-api
[oozie]
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.pig:pig)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive:hive-serde)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive:hive-metastore)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive:hive-exec)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive:hive-common)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive:hive-cli)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive.hcatalog:webhcat-java-client)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive.hcatalog:hcatalog-server-extensions)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive.hcatalog:hcatalog-pig-adapter)
	oozie-4.0.1-5.fc22.noarch requires mvn(org.apache.hive.hcatalog:hcatalog-core)
[openstack-swift]
	openstack-swift-2.3.0-2.fc23.noarch requires python-pyeclib
[pyjigdo]
	pyjigdo-0.4.0.3-9.fc23.noarch requires fuseiso
[python-fiat]
	python-fiat-1.5.0-2.fc23.noarch requires ScientificPython
[vfrnav]
	vfrnav-20141211-1.fc22.armv7hl requires libgps.so.21
	vfrnav-utils-20141211-1.fc22.armv7hl requires libgdal.so.1



Broken deps for i386
----------------------------------------------------------
[CableSwig]
	CableSwig-3.20.0-13.fc23.i686 requires gccxml
[apache-scout]
	apache-scout-1.2.6-11.fc21.noarch requires mvn(org.apache.juddi:uddi-ws)
	apache-scout-1.2.6-11.fc21.noarch requires mvn(org.apache.juddi:juddi-client)
[hbase]
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
[netbeans-platform]
	1:netbeans-platform-harness-7.0.1-11.fc22.i686 requires cobertura >= 0:1.9.3
[nodejs-grunt-contrib-copy]
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(file-sync-cmp) < 0:0.2
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(file-sync-cmp) >= 0:0.1.0
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(chalk) >= 0:0.5.1
[oat]
	oat-appraiser-1.6.0-16.fc22.i686 requires tomcat-servlet-3.0-api
	oat-client-1.6.0-16.fc22.i686 requires tomcat-servlet-3.0-api
[openstack-swift]
	openstack-swift-2.3.0-2.fc23.noarch requires python-pyeclib
[pure]
	pure-0.62-2.fc22.i686 requires libLLVM-3.5.so
[pyjigdo]
	pyjigdo-0.4.0.3-9.fc23.noarch requires fuseiso
[python-fiat]
	python-fiat-1.5.0-2.fc23.noarch requires ScientificPython
[spark]
	spark-0.9.1-0.3.rc3.fc21.i686 requires mvn(com.typesafe.akka:akka-remote_2.10)
	spark-0.9.1-0.3.rc3.fc21.i686 requires mvn(com.typesafe.akka:akka-actor_2.10)
[vfrnav]
	vfrnav-20141211-1.fc22.i686 requires libgps.so.21
	vfrnav-utils-20141211-1.fc22.i686 requires libgdal.so.1



Broken deps for x86_64
----------------------------------------------------------
[CableSwig]
	CableSwig-3.20.0-13.fc23.x86_64 requires gccxml
[apache-scout]
	apache-scout-1.2.6-11.fc21.noarch requires mvn(org.apache.juddi:uddi-ws)
	apache-scout-1.2.6-11.fc21.noarch requires mvn(org.apache.juddi:juddi-client)
[hbase]
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hbase-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-server)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-json)
	hbase-tests-0.98.3-4.fc22.noarch requires mvn(com.sun.jersey:jersey-core)
[netbeans-platform]
	1:netbeans-platform-harness-7.0.1-11.fc22.x86_64 requires cobertura >= 0:1.9.3
[nodejs-grunt-contrib-copy]
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(file-sync-cmp) < 0:0.2
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(file-sync-cmp) >= 0:0.1.0
	nodejs-grunt-contrib-copy-0.8.0-2.fc23.noarch requires npm(chalk) >= 0:0.5.1
[oat]
	oat-appraiser-1.6.0-16.fc22.x86_64 requires tomcat-servlet-3.0-api
	oat-client-1.6.0-16.fc22.x86_64 requires tomcat-servlet-3.0-api
[openstack-swift]
	openstack-swift-2.3.0-2.fc23.noarch requires python-pyeclib
[pure]
	pure-0.62-2.fc22.i686 requires libLLVM-3.5.so
	pure-0.62-2.fc22.x86_64 requires libLLVM-3.5.so()(64bit)
[pyjigdo]
	pyjigdo-0.4.0.3-9.fc23.noarch requires fuseiso
[python-fiat]
	python-fiat-1.5.0-2.fc23.noarch requires ScientificPython
[spark]
	spark-0.9.1-0.3.rc3.fc21.x86_64 requires mvn(com.typesafe.akka:akka-remote_2.10)
	spark-0.9.1-0.3.rc3.fc21.x86_64 requires mvn(com.typesafe.akka:akka-actor_2.10)
[vfrnav]
	vfrnav-20141211-1.fc22.i686 requires libgps.so.21
	vfrnav-20141211-1.fc22.x86_64 requires libgps.so.21()(64bit)
	vfrnav-utils-20141211-1.fc22.x86_64 requires libgdal.so.1()(64bit)




Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 0
Size of added packages: 0 (0 )
Size change of modified packages: 0 (0 )
Size of removed packages: 0 (0 )
Size change: 0 (0 )
Compose finished at Wed Oct 14 12:10:44 UTC 2015



More information about the devel mailing list