Unresponsive maintainer and unupdated package

Parag Nemade panemade at gmail.com
Mon Oct 19 11:55:39 UTC 2015


Hi Chaoyi,

On Mon, Oct 19, 2015 at 5:08 PM, Chaoyi Zha <summermontreal at gmail.com> wrote:
> Node.js v0.12 has since become outdated. The page about updating it to 0.12
> for F23 is likely outdated as well by now. We may want to create a new page
> if it is needed.
>
> Here is the latest "LTS" release:
> https://nodejs.org/en/blog/release/v4.2.1/
>
>

Have you checked any existing nodejs module packages if they
compile/build/run fine against this 4.2.1 version? Maybe try creating
Copr repo and rebuilding all the existing nodejs packages against it.

Regards,
Parag.


More information about the devel mailing list