ansible in Fedora 23+ (python3)

Kevin Kofler kevin.kofler at chello.at
Tue Oct 20 03:00:10 UTC 2015


Fabio Alessandro Locati wrote:
> Also, the problem is that RedHat still supports RHEL5 systems which
> for today standards are totally legacy and therefore it has to run on
> Python 2.4.

The point of forking would be that the fork wouldn't have to care. Let the 
upstream project deal with ancient legacy systems, the rest of the world can 
and should move on.

        Kevin Kofler



More information about the devel mailing list