<div class="gmail_quote">On Sun, May 9, 2010 at 5:59 PM, Jeff Garzik <span dir="ltr">&lt;<a href="mailto:jgarzik@pobox.com">jgarzik@pobox.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
<div class="im">On 05/09/2010 10:03 AM, Andrea Musuruane wrote:<br>
&gt; On Sun, May 9, 2010 at 3:49 PM, Matěj Cepl&lt;<a href="mailto:mcepl@redhat.com">mcepl@redhat.com</a>&gt;  wrote:<br>
&gt;&gt; Dne 9.5.2010 06:53, Chen Lei napsal(a):<br>
&gt;&gt;&gt; For them, we can simply:<br>
&gt;&gt;&gt; 1. Simply orphan those application from repos which have dead upstream<br>
&gt;&gt;&gt; for a long time. Normally, those allipcations have better alternatives<br>
&gt;&gt;&gt; using GTK+ 2.x, we don&#39;t need worry about this.<br>
&gt;&gt;&gt; 2.Update applications to GTK 2.x port which was already done by<br>
&gt;&gt;&gt; upstream, and ping the maintainer to see if he is nonresponsive now.<br>
&gt;&gt;<br>
&gt;&gt; I think it would help anybody if you can provide a list of packages<br>
&gt;&gt; involved.<br>
<br>
</div><div class="im">&gt; qiv-0:2.0-11.fc12.x86_64<br>
<br>
<br>
</div>qiv specifically wants image format libraries (hello, ancient imlib), so<br>
I&#39;m not sure gtk+1.0 is the specific need here.<br>
<font color="#888888"><br>
        Jeff<br>
</font><div><div></div><div class="h5"><br>
<br>
--<br>
devel mailing list<br>
<a href="mailto:devel@lists.fedoraproject.org">devel@lists.fedoraproject.org</a><br>
<a href="https://admin.fedoraproject.org/mailman/listinfo/devel" target="_blank">https://admin.fedoraproject.org/mailman/listinfo/devel</a></div></div></blockquote></div><br><div>putty(svn) needs to be patched to not search for gtk+1.2 otherwise it fails spectacularly, even though it has an GTK+2 port.</div>