<div class="gmail_quote"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">Paul,<br>
<br>
The following is in BZ : 632042<br>
<br>
I&#39;m seeing this with my Samsung ML2250 (my box is using Rawhide, updated<br>
today 09/09/10) so it looks like the problem is not with hplip but with<br>
CUPS or CUPS/Gutenprint<br>
<br>
However, looking at koji, the last update to Cups was 20th Aug but I&#39;ve<br>
seen no reports of problems. Downgrading to a previous version of both<br>
cups and gutenprint doesn&#39;t fix the problem either. Rewinding hplip to<br>
the previous version (and rebuilding as it won&#39;t just install due to it<br>
needing python 2.6) doesn&#39;t fix it either.<br>
<br>
I&#39;m starting to think this could be lower down - possibly either glib or<br>
even the kernel (googling supports the kernel argument). There is<br>
nothing untoward in the cup error log either which lends further support<br>
to either the kernel or glib.<br>
<br>
I&#39;m still waiting on my password reset to come through so would<br>
appreciate advice under what to log it as.<br>
<br></blockquote><div><br></div><div>Ran into this yesterday and it took a bit to figure out.</div><div><br></div><div>Cups is fine, but ghostscript is broken in the latest update. Back it out and printing will work again.</div>
<div><br></div><div>darrell </div></div>