<div dir="ltr">I&#39;m working on updating the trustedqsl package and it looks like the developers have decided to include a new version of tqsllib in the TrustedQSL main source. So besides having to Obsolete/Provide the old package, it also has a different version number from the apps.<div>
<br></div><div>Maximum RPM[1] seems to indicate this should be possible using a Version: tag within the %package -n tqsllib section and it does unpack the source correctly, but then tries to cd into the source using the version from tqsllib (2.3) instead of the main package version (1.14.3).</div>
<div><br></div><div>Any ideas?</div><div><br>Thanks,</div><div>Richard</div><div><br></div><div>[1] <a href="http://www.rpm.org/max-rpm-snapshot/s1-rpm-subpack-spec-file-changes.html">http://www.rpm.org/max-rpm-snapshot/s1-rpm-subpack-spec-file-changes.html</a></div>
</div>