<div dir="ltr"><div class="gmail_extra"><div class="gmail_quote">On 22 October 2014 11:25, Hans de Goede <span dir="ltr">&lt;<a href="mailto:hdegoede@redhat.com" target="_blank">hdegoede@redhat.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">You do not need to be a hardcore X hacker to help here. 2 things<br>
with which I really could use help is keeping all the various bits<br>
and pieces up2date with upstream releases, and taking care of<br>
simple (packaging) bugs were possible.<br>
<br>
To give you an idea, currently I&#39;ve this list of packages which<br>
still need to be synced with upstream for rawhide and Fedora-21 :<br>
<br>
 -xcb-proto 1.11<br>
 -libxcb 1.11<br>
 -xrandr 1.4.3<br>
 -libXfont 1.5.0<br>
 -twm-1.0.8<br>
 -imake 1.0.7, gccmakedep 1.0.3 (imake)<br>
 -libICE 1.0.9<br>
 -libXft 2.3.2<br>
 -intel-gpu-tools 1.8<br>
 -xkeyboard-config 2.13<br>
 -xcb-util 0.4.0<br>
<br>
Note these are the upstream package names, the Fedora package<br>
names are not always the same. Also in some cases someone else<br>
may have updated them since I noticed that they were out of date,<br>
I&#39;ve not rechecked the list recently.<br>
<br>
If you want to help out with maintaining these, please let me<br>
know!<br></blockquote><div><br></div><div>I&#39;m no hacker, but I can help with packaging. Some packages of those need also to be put on par with recent packaging guidelines.<br>What&#39;s the policy here? Always have the latest pushed to rawhide and follow the usual rules for releases in freeze (i.e. no big jumps)?<br></div><div><br></div><div>Regards,<br></div><div>--Simone<br></div></div><br clear="all"><br>-- <br><div dir="ltr">You cannot discover new oceans unless you have the courage to lose sight of the shore (R. W. Emerson).<br><br><a href="http://xkcd.com/229/" target="_blank">http://xkcd.com/229/</a><br><a href="http://negativo17.org/" target="_blank">http://negativo17.org/</a><br></div>
</div></div>