Status of effort

Karl Larsen k5di at
Tue Dec 18 20:21:50 UTC 2007

Here is what worked and did not today:

[karl at k5di ~]$ gpg -K
sec   1024D/FA8EC752 2007-12-17
uid                  Karl Larsen (For Fedora Doc work) <k5di at>
ssb   1024g/9A70DE59 2007-12-17

[karl at k5di ~]$

[karl at k5di ~]$ gpg --fingerprint
pub   1024D/FA8EC752 2007-12-17
      Key fingerprint = 28AC 2D41 EF25 0417 7166  DD81 44BD ABFC FA8E C752
uid                  Karl Larsen (For Fedora Doc work) <k5di at>
sub   1024g/9A70DE59 2007-12-17

    I do have a /home/karl/.ssh/ directory and it has:

[karl at k5di .ssh]$ ls
id_dsa  known_hosts

    I think when I put the full address of id_dsa it works on the 
register page. But FA8EC752 has never worked in the pgpID entry on the 
register form. This may be because I'm not on the MIT list?

    Here after I got the dam thing to work it sent FA8EC752 to MIT in 
nothing flat! Yesterday it thought and thought and then provided an 
error message. Of course I used the instructions exactly as written on 
the web page.

    The point I want to make is that sometimes you can't reach MIT and 
that MUST be explained in the Instructions.


    Went to the web page to register and after correcting some problems 
it went through. So I am a registered member of the Doc Group, whatever 
that might mean, but for certain my gpg and ssh numbers were good enough 
to register. For certain the registration job includes going to 
and finding my stuff.

Contributor License Agreement:

    I learned that I must fill out and send back a Contributor License 
Agreement but when I tried to it I got an error. This is what happened:

 [karl at k5di ~]$ gpg -a --sign fedora-icla-karl.txt
gpg: no default secret key: secret key not available
gpg: signing failed: secret key not available
[karl at k5di ~]$

I have no idea what a "default secret key" is and I guess I need one but 
no-where in the Instructions does it say do this to make a default 
secret key.

    There are serious errors in the Instructions. I have no way to send 
the CLA to Fedora except by printing the thing and signing it in ink and 
mail it to the address given.

    I have no way to join this Doc and I have D/L "seahorse" and it 
seems to work. It found both of my GPG and SSH passwords.

    I will tear up my registration and delete both my keys and re-do it 
with "seahorse" ONLY if you agree to remove all the manual Terminal 
Instructions. I ask this because what I did does not work. The new GUI 
software uses gnupg2 which must be required now.



	Karl F. Larsen, AKA K5DI
	Linux User
   PGP 28AC 2D41 EF25 0417 7166  DD81 44BD ABFC FA8E C752

More information about the docs mailing list