Self-Introduction: Timothy Murphy

Karl Larsen k5di at
Thu Dec 20 15:25:04 UTC 2007

Timothy Murphy wrote:
> On Thursday 20 December 2007 05:27:31 am Murray McAllister wrote:
>>> I followed the instructions for sending one's gpg key to the MIT server
>>> in <>
>>> but they did not work - the command
>>>   gpg --keyserver --send-keys 0x1381C1A4F
>>> resulted in the error message
>>>   gpg: "0x1381C1A4F" not a key ID: skipping
>> Thanks for joining. I'm glad you got your keys sorted out. That was
>> almost correct, but you do not need the 0x pre-pended (so it would be
>> 1381C1A4F). Out of curiosity, where did you find that information
>> (0x)?
> I actually tried with and without 0x,
> as well as using capitals and lowercase.
> All resulted in the same error.
> I'm afraid my conclusion is that the command as given
> in <>
> simply does not work.
> In any case, it is bad documentation to say that one should give the KEYID
> without explaining precisely what that means,
> or better, giving an explicit example.
> I note that kgpg adds the port (11371) to the URI;
> I don't know if that is necessary.
> As for using the prefix 0x,
> you will find that if you google for "gnupg keyid"
> almost all the examples given do this.
> It is of course the Unix standard for hexadecimal notation.
> However, I tried with and without, as I said.
    Hi Tim, the error your getting from MIT sounds like the real thing. 
Your key might well be bad. I suggest you make a new key with gpg which 
should be on your computer. Then try it again with MIT.

    On all your other observations about the Fedora Doc web pages I agree.



	Karl F. Larsen, AKA K5DI
	Linux User
   PGP 7025 BB6C 7CC3 CFE7 43B2  1574 3279 EBB0 B626 2B7E

More information about the docs mailing list