[fedora-electronic-lab] Ktechlab help access needs Kdebase

Les hlhowell at pacbell.net
Sat Feb 20 23:10:33 UTC 2010

Hi, guys and gals,
   Ktechlab of the FEL and 'Electronic Lab' rpm package requires the
kdebase to get access to the help files.  I tried to submit a bug, but
bugzilla.redhat.com and I are not speaking to each other well right now.

	Anyway, when I attempted to run Ktechlab, I couldn't figure out what I
needed to say to get some assembly code to work.  I tried to open the
help files using the help application, but it said it needed
khelpcenter.  Using yum whatprovides, I came up with KDE base.  I had
loaded all the system updates (460 of them) and all of the 'Electronics
Lab' on my system, but this was not loaded.  So I used yum to load:

 	yum install kdebase-runtime-4.3.2-4.fc12.i686

	After the install it works fine.  Anyway, you all may want to add that
to the dependency list for 'Electronic Lab' group.

	Someday real soon now bugzilla and I will come to an understand.

Les H

More information about the electronic-lab mailing list