Playground Repo Requirements Document

Marcela Mašláňová mmaslano at redhat.com
Thu Feb 27 14:36:25 UTC 2014


On 02/27/2014 03:26 PM, Stanislav Ochotnicky wrote:
> On Thu 27 Feb 2014 01:53:06 PM CET Marcela Mašláňová wrote:
>
>> On 02/26/2014 06:54 PM, Toshio Kuratomi wrote:
>>> The Conflicts and replace comments.  I thought it had been decided that
>>> conflicts and replacements should not be allowed.  If that wasn't
>>> a decision we should probably kick those choices back down to the open
>>> questions.  I've done so now and we can discuss that on the Open Questions
>>> part of this thread/the next meeting.
>>>
>>> -Toshio
>>>
>> You are right we reached some conclusion on conflicts and replace, but
>> what if we want for example new v8? We have terribly old v8 in current
>> Fedora and conflicts might be a good solution in this case.
>
> This would be just a simple update. No conflicts required if I am not
> mistaken right?
>
> --
> Stanislav Ochotnicky <sochotnicky at redhat.com>
> Software Engineer - Developer Experience
>
> PGP: 7B087241
> Red Hat Inc.                               http://cz.redhat.com
>
It depends what we want. Maybe updates are fine if users know Playground 
means your system could be updated more than you thought.

Marcela


More information about the env-and-stacks mailing list