EPEL intend to retire Django on EL5, EL6

Matthias Runge mrunge at matthias-runge.de
Tue May 14 11:04:56 UTC 2013


Django is currently in version 1.3 in EPEL6 and version 1.1 in EPEL5.
Both don't receive any security fixes any more, and I'd like to retire
and remove both.

For EL6, we have Django14, which packages Django-1.4.
For EL5, the situation looks not so good. Django upstream deprecated
Python 2.4 a while ago.

Matthias Runge <mrunge at matthias-runge.de>

More information about the epel-devel mailing list