EPEL epel beta report: 20140411 changes

EPEL Beta Report epel at fedoraproject.org
Fri Apr 11 09:24:36 UTC 2014


Compose started at Fri Apr 11 08:15:02 UTC 2014

Broken deps for x86_64
----------------------------------------------------------
	2ping-2.0-2.el7.noarch requires perl(Digest::CRC)
	RemoteBox-1.7-1.el7.noarch requires rdesktop
	RemoteBox-1.7-1.el7.noarch requires perl-Gtk2
	bodhi-server-0.9.8-2.el7.noarch requires python-simplemediawiki
	bodhi-server-0.9.8-2.el7.noarch requires python-fedora-turbogears
	caja-beesu-1.8.0-1.el7.x86_64 requires beesu
	1:centerim-4.22.10-14.el7.x86_64 requires perl(Time::ParseDate)
	chm2pdf-0.9.1-13.el7.noarch requires htmldoc
	docker-registry-0.6.5-1.el7.noarch requires redis
	docker-registry-0.6.5-1.el7.noarch requires python-redis
	docker-registry-0.6.5-1.el7.noarch requires python-keystoneclient
	docker-registry-0.6.5-1.el7.noarch requires python-glanceclient
	docker-registry-0.6.5-1.el7.noarch requires python-backports-lzma
	globus-gram-job-manager-pbs-1.6-7.el7.x86_64 requires torque-client
	globus-gram-job-manager-sge-1.7-2.el7.x86_64 requires gridengine
	lxc-templates-0.9.0-3.el7.x86_64 requires dpkg
	lxc-templates-0.9.0-3.el7.x86_64 requires debootstrap
	lxc-templates-0.9.0-3.el7.x86_64 requires busybox
	mate-themes-1.8.1-0.1.git20140304.5a900ef.el7.noarch requires gtk2-engines
	mate-themes-1.8.1-0.1.git20140304.5a900ef.el7.noarch requires gtk-murrine-engine
	mcollective-common-2.4.1-1.el7.noarch requires rubygem(systemu)
	mcollective-common-2.4.1-1.el7.noarch requires rubygem(stomp)
	nf3d-0.8-2.el7.noarch requires python-visual
	openpgpkey-milter-0.3-1.el7.noarch requires python-pymilter
	openpgpkey-milter-0.3-1.el7.noarch requires python-gnupg
	openstack-heat-templates-0-0.3.20140407git.el7.noarch requires oz
	openstack-heat-templates-0-0.3.20140407git.el7.noarch requires openstack-heat-common
	openstack-heat-templates-0-0.3.20140407git.el7.noarch requires openstack-glance
	openstack-heat-templates-0-0.3.20140407git.el7.noarch requires diskimage-builder
	php-phpseclib-crypt-aes-0.3.5-2.el7.noarch requires php-pear(phpseclib.sourceforge.net/Crypt_Rijndael) >= 0:0.3.0
	plowshare-0.9.4-0.46.20140112git.el7.noarch requires caca-utils
	python-tgcaptcha2-0.2.0-5.el7.noarch requires python-fedora-turbogears
	qt4pas-2.5-3.el7.x86_64 requires fpc-src
	rabbitvcs-core-0.16-1.el7.noarch requires python-dulwich
	rabbitvcs-core-0.16-1.el7.noarch requires pysvn
	rabbitvcs-nautilus-0.16-1.el7.x86_64 requires nautilus-python
	rabbitvcs-thunar-0.16-1.el7.x86_64 requires thunarx-python
	rabbitvcs-thunar-0.16-1.el7.x86_64 requires thunar
	ruby-openbabel-2.3.2-1.el7.x86_64 requires ruby(abi) = 0:1.9.1
	rubygem-gssapi-1.1.2-3.el7.noarch requires rubygem(ffi) >= 0:1.0.1
	rubygem-mizuho-0.9.20-2.el7.noarch requires rubygem(sqlite3)
	rubygem-rspec-2.14.1-1.el7.noarch requires rubygem(rspec-mocks) >= 0:2.14.1
	rubygem-rspec-2.14.1-1.el7.noarch requires rubygem(rspec-expectations) >= 0:2.14.1
	rubygem-rspec-2.14.1-1.el7.noarch requires rubygem(rspec-core) >= 0:2.14.1
	rubygem-simplecov-0.7.1-8.el7.noarch requires rubygem(multi_json) >= 0:1.0
	rubygem-simplecov-html-0.7.1-3.el7.noarch requires ruby(abi) >= 0:1.9.1
	rubygem-term-ansicolor-1.2.2-3.el7.noarch requires rubygem(tins) < 0:1
	rubygem-term-ansicolor-1.2.2-3.el7.noarch requires rubygem(tins) >= 0:0.8
	spectrwm-2.5.0-1.el7.x86_64 requires xlockmore
	spectrwm-2.5.0-1.el7.x86_64 requires dmenu
	yum-axelget-0.2-5.20140407svn14.el7.noarch requires axel



Broken deps for ppc64
----------------------------------------------------------
	2ping-2.0-2.el7.noarch requires perl(Digest::CRC)
	RemoteBox-1.7-1.el7.noarch requires rdesktop
	RemoteBox-1.7-1.el7.noarch requires perl-Gtk2
	bodhi-server-0.9.8-2.el7.noarch requires python-simplemediawiki
	bodhi-server-0.9.8-2.el7.noarch requires python-fedora-turbogears
	caja-beesu-1.8.0-1.el7.ppc64 requires beesu
	1:centerim-4.22.10-14.el7.ppc64 requires perl(Time::ParseDate)
	chm2pdf-0.9.1-13.el7.noarch requires htmldoc
	cloud-init-0.7.2-8.el7.noarch requires python-requests
	cloud-init-0.7.2-8.el7.noarch requires dmidecode
	docker-registry-0.6.5-1.el7.noarch requires redis
	docker-registry-0.6.5-1.el7.noarch requires python-requests
	docker-registry-0.6.5-1.el7.noarch requires python-redis
	docker-registry-0.6.5-1.el7.noarch requires python-keystoneclient
	docker-registry-0.6.5-1.el7.noarch requires python-glanceclient
	docker-registry-0.6.5-1.el7.noarch requires python-backports-lzma
	fedmsg-0.7.7-1.el7.noarch requires python-requests
	globus-gram-job-manager-pbs-1.6-7.el7.ppc64 requires torque-client
	globus-gram-job-manager-sge-1.7-2.el7.ppc64 requires gridengine
	golang-github-godbus-dbus-devel-0-0.1.gitcb98efb.el7.noarch requires golang
	golang-github-guelfey-godbus-devel-0-0.1.gitf6a3a23.el7.noarch requires golang
	golang-github-smarterclayton-go-systemd-devel-0-0.4.git5cb9e9e.el7.noarch requires golang
	httpie-0.8.0-1.el7.noarch requires python-requests
	koji-vm-1.9.0-1.el7.noarch requires /usr/bin/virt-clone
	lxc-templates-0.9.0-3.el7.ppc64 requires dpkg
	lxc-templates-0.9.0-3.el7.ppc64 requires debootstrap
	lxc-templates-0.9.0-3.el7.ppc64 requires busybox
	mate-themes-1.8.1-0.1.git20140304.5a900ef.el7.noarch requires gtk2-engines
	mate-themes-1.8.1-0.1.git20140304.5a900ef.el7.noarch requires gtk-murrine-engine
	mcollective-common-2.4.1-1.el7.noarch requires rubygem(systemu)
	mcollective-common-2.4.1-1.el7.noarch requires rubygem(stomp)
	nf3d-0.8-2.el7.noarch requires python-visual
	openpgpkey-milter-0.3-1.el7.noarch requires python-pymilter
	openpgpkey-milter-0.3-1.el7.noarch requires python-gnupg
	openstack-heat-templates-0-0.3.20140407git.el7.noarch requires oz
	openstack-heat-templates-0-0.3.20140407git.el7.noarch requires openstack-heat-common
	openstack-heat-templates-0-0.3.20140407git.el7.noarch requires openstack-glance
	openstack-heat-templates-0-0.3.20140407git.el7.noarch requires diskimage-builder
	perl-PDL-2.7.0-2.el7.1.ppc64 requires perl(PDL::Slatec)
	php-phpseclib-crypt-aes-0.3.5-2.el7.noarch requires php-pear(phpseclib.sourceforge.net/Crypt_Rijndael) >= 0:0.3.0
	plowshare-0.9.4-0.46.20140112git.el7.noarch requires caca-utils
	python-fedora-0.3.33-3.el7.noarch requires python-requests
	python-requests-kerberos-0.3-2.el7.noarch requires python-requests >= 0:1.0
	python-requests-oauthlib-0.4.0-4.el7.noarch requires python-requests
	python-social-auth-0.1.19-1.el7.noarch requires python-requests >= 0:1.1.0
	python-tgcaptcha2-0.2.0-5.el7.noarch requires python-fedora-turbogears
	python-wsme-0.6-2.el7.noarch requires python-ipaddr
	qt4pas-2.5-3.el7.ppc64 requires fpc-src
	rabbitvcs-core-0.16-1.el7.noarch requires python-dulwich
	rabbitvcs-core-0.16-1.el7.noarch requires pysvn
	rabbitvcs-nautilus-0.16-1.el7.ppc64 requires nautilus-python
	rabbitvcs-thunar-0.16-1.el7.ppc64 requires thunarx-python
	rabbitvcs-thunar-0.16-1.el7.ppc64 requires thunar
	ruby-openbabel-2.3.2-1.el7.ppc64 requires ruby(abi) = 0:1.9.1
	rubygem-gssapi-1.1.2-3.el7.noarch requires rubygem(ffi) >= 0:1.0.1
	rubygem-mizuho-0.9.20-2.el7.noarch requires rubygem(sqlite3)
	rubygem-rspec-2.14.1-1.el7.noarch requires rubygem(rspec-mocks) >= 0:2.14.1
	rubygem-rspec-2.14.1-1.el7.noarch requires rubygem(rspec-expectations) >= 0:2.14.1
	rubygem-rspec-2.14.1-1.el7.noarch requires rubygem(rspec-core) >= 0:2.14.1
	rubygem-simplecov-0.7.1-8.el7.noarch requires rubygem(multi_json) >= 0:1.0
	rubygem-simplecov-html-0.7.1-3.el7.noarch requires ruby(abi) >= 0:1.9.1
	rubygem-term-ansicolor-1.2.2-3.el7.noarch requires rubygem(tins) < 0:1
	rubygem-term-ansicolor-1.2.2-3.el7.noarch requires rubygem(tins) >= 0:0.8
	spectrwm-2.5.0-1.el7.ppc64 requires xlockmore
	spectrwm-2.5.0-1.el7.ppc64 requires dmenu
	yum-axelget-0.2-5.20140407svn14.el7.noarch requires axel



New package: fido-1.1.0-1.el7
             Multi-threaded file watch utility

New package: makedepf90-2.8.8-5.el7
             Create Makefile dependency list for Fortran source files

New package: openstack-heat-templates-0-0.3.20140407git.el7
             Heat example templates and DIB elements

New package: perl-Cpanel-JSON-XS-2.3404-2.el7
             JSON::XS for Cpanel, fast and correct serializing

New package: tre-0.8.0-10.el7
             POSIX compatible regexp library with approximate matching

New package: yum-axelget-0.2-5.20140407svn14.el7
             Download accelerator plug-in for Yum


Updated Packages:

herbstluftwm-0.6.2-1.el7
------------------------
* Fri Apr 11 2014 Christopher Meng <rpm at cicku.me> - 0.6.2-1
- Update to 0.6.2

* Tue Mar 25 2014 Christopher Meng <rpm at cicku.me> - 0.6.1-1
- Update to 0.6.1


iperf3-3.0.3-3.el7
------------------
* Wed Apr 02 2014 Fran├žois Cami <fcami at fedoraproject.org> - 3.0.3-3
- Drop static library support (#1081486).
- iperf3-devel subpackage must require iperf3.
- iperf3-devel should only contain the unversioned shared library.
- Call ldconfig since we are installing a shared library now.
- Removed INSTALL file.


lynis-1.5.0-1.el7
-----------------
* Fri Apr 11 2014 Christopher Meng <rpm at cicku.me> - 1.5.0-1
- Update to 1.5.0


mate-screensaver-1.8.0-2.el7
----------------------------
* Thu Apr 10 2014 Dan Mashal <dan.mashal at fedoraproject.org> - 1.8.0-2
- Fix dependencies.


x2goclient-4.0.2.0-1.el7
------------------------
* Thu Apr 10 2014 Orion Poplawski <orion at cora.nwra.com> - 4.0.2.0-1
- Update to 4.0.2.0


youtube-dl-2014.04.11.1-1.el7
-----------------------------
* Fri Apr 11 2014 Christopher Meng <rpm at cicku.me> - 2014.04.11.1-1
- Update to 2014.04.11.1



Summary:
Added Packages: 6
Removed Packages: 0
Modified Packages: 6


More information about the epel-devel mailing list