EPEL epel beta report: 20140425 changes

EPEL Beta Report epel at fedoraproject.org
Fri Apr 25 09:23:39 UTC 2014


Compose started at Fri Apr 25 08:15:03 UTC 2014

Broken deps for x86_64
----------------------------------------------------------
	2ping-2.0-2.el7.noarch requires perl(Digest::CRC)
	RemoteBox-1.7-1.el7.noarch requires rdesktop
	RemoteBox-1.7-1.el7.noarch requires perl-Gtk2
	bodhi-server-0.9.8-2.el7.noarch requires python-simplemediawiki
	bodhi-server-0.9.8-2.el7.noarch requires python-fedora-turbogears
	caja-beesu-manager-1.8-19.el7.noarch requires /usr/bin/pluma
	1:centerim-4.22.10-14.el7.x86_64 requires perl(Time::ParseDate)
	chm2pdf-0.9.1-13.el7.noarch requires htmldoc
	docker-registry-0.6.5-1.el7.noarch requires redis
	docker-registry-0.6.5-1.el7.noarch requires python-redis
	docker-registry-0.6.5-1.el7.noarch requires python-keystoneclient
	docker-registry-0.6.5-1.el7.noarch requires python-glanceclient
	docker-registry-0.6.5-1.el7.noarch requires python-backports-lzma
	gedit-beesu-plugin-0.4-19.el7.x86_64 requires python3
	globus-gram-job-manager-pbs-1.6-7.el7.x86_64 requires torque-client
	globus-gram-job-manager-sge-1.7-2.el7.x86_64 requires gridengine
	inxi-2.1.20-1.el7.noarch requires hddtemp
	lxc-templates-0.9.0-3.el7.x86_64 requires dpkg
	lxc-templates-0.9.0-3.el7.x86_64 requires debootstrap
	lxc-templates-0.9.0-3.el7.x86_64 requires busybox
	mcollective-common-2.4.1-1.el7.noarch requires rubygem(systemu)
	mcollective-common-2.4.1-1.el7.noarch requires rubygem(stomp)
	nf3d-0.8-2.el7.noarch requires python-visual
	openpgpkey-milter-0.3-1.el7.noarch requires python-pymilter
	openpgpkey-milter-0.3-1.el7.noarch requires python-gnupg
	openstack-sahara-2014.1.0-2.el7.noarch requires python-swiftclient
	openstack-sahara-2014.1.0-2.el7.noarch requires python-six >= 0:1.4.1
	openstack-sahara-2014.1.0-2.el7.noarch requires python-oslo-messaging
	openstack-sahara-2014.1.0-2.el7.noarch requires python-oslo-config >= 0:1.2.0
	openstack-sahara-2014.1.0-2.el7.noarch requires python-novaclient >= 0:2.15.0
	openstack-sahara-2014.1.0-2.el7.noarch requires python-neutronclient
	openstack-sahara-2014.1.0-2.el7.noarch requires python-keystoneclient >= 0:0.6.0
	openstack-sahara-2014.1.0-2.el7.noarch requires python-cinderclient >= 0:1.0.5
	php-phpseclib-crypt-aes-0.3.5-2.el7.noarch requires php-pear(phpseclib.sourceforge.net/Crypt_Rijndael) >= 0:0.3.0
	pluma-beesu-plugin-0.4-19.el7.x86_64 requires pluma
	python-tgcaptcha2-0.2.0-5.el7.noarch requires python-fedora-turbogears
	qt4pas-2.5-3.el7.x86_64 requires fpc-src
	rabbitvcs-core-0.16-1.el7.noarch requires python-dulwich
	rabbitvcs-core-0.16-1.el7.noarch requires pysvn
	rabbitvcs-nautilus-0.16-1.el7.x86_64 requires nautilus-python
	rabbitvcs-thunar-0.16-1.el7.x86_64 requires thunarx-python
	rabbitvcs-thunar-0.16-1.el7.x86_64 requires thunar
	rubygem-gssapi-1.1.2-3.el7.noarch requires rubygem(ffi) >= 0:1.0.1
	rubygem-mizuho-0.9.20-2.el7.noarch requires rubygem(sqlite3)
	rubygem-rspec-2.14.1-1.el7.noarch requires rubygem(rspec-mocks) >= 0:2.14.1
	rubygem-rspec-2.14.1-1.el7.noarch requires rubygem(rspec-expectations) >= 0:2.14.1
	rubygem-rspec-2.14.1-1.el7.noarch requires rubygem(rspec-core) >= 0:2.14.1
	rubygem-simplecov-0.7.1-8.el7.noarch requires rubygem(multi_json) >= 0:1.0
	rubygem-term-ansicolor-1.2.2-3.el7.noarch requires rubygem(tins) < 0:1
	rubygem-term-ansicolor-1.2.2-3.el7.noarch requires rubygem(tins) >= 0:0.8
	spectrwm-2.5.0-1.el7.x86_64 requires xlockmore
	spectrwm-2.5.0-1.el7.x86_64 requires dmenu
	xmonad-basic-0.11-11.el7.x86_64 requires dmenu
	xmonad-core-0.11-11.el7.x86_64 requires xorg-x11-apps



Broken deps for ppc64
----------------------------------------------------------
	2ping-2.0-2.el7.noarch requires perl(Digest::CRC)
	RemoteBox-1.7-1.el7.noarch requires rdesktop
	RemoteBox-1.7-1.el7.noarch requires perl-Gtk2
	bodhi-server-0.9.8-2.el7.noarch requires python-simplemediawiki
	bodhi-server-0.9.8-2.el7.noarch requires python-fedora-turbogears
	caja-beesu-manager-1.8-19.el7.noarch requires /usr/bin/pluma
	1:centerim-4.22.10-14.el7.ppc64 requires perl(Time::ParseDate)
	chm2pdf-0.9.1-13.el7.noarch requires htmldoc
	cloud-init-0.7.2-8.el7.noarch requires python-requests
	cloud-init-0.7.2-8.el7.noarch requires dmidecode
	copr-cli-1.32-1.el7.noarch requires python-requests
	docker-registry-0.6.5-1.el7.noarch requires redis
	docker-registry-0.6.5-1.el7.noarch requires python-requests
	docker-registry-0.6.5-1.el7.noarch requires python-redis
	docker-registry-0.6.5-1.el7.noarch requires python-keystoneclient
	docker-registry-0.6.5-1.el7.noarch requires python-glanceclient
	docker-registry-0.6.5-1.el7.noarch requires python-backports-lzma
	fedmsg-0.7.7-1.el7.noarch requires python-requests
	fedora-dockerfiles-0-0.5.git122ef5d.el7.noarch requires docker-io
	gedit-beesu-plugin-0.4-19.el7.ppc64 requires python3
	globus-gram-job-manager-pbs-1.6-7.el7.ppc64 requires torque-client
	globus-gram-job-manager-sge-1.7-2.el7.ppc64 requires gridengine
	golang-github-coreos-go-systemd-devel-0-0.4.git8514b9f.el7.noarch requires golang
	golang-github-godbus-dbus-devel-0-0.1.gitcb98efb.el7.noarch requires golang
	golang-github-guelfey-godbus-devel-0-0.1.gitf6a3a23.el7.noarch requires golang
	golang-github-kraman-libcontainer-devel-0-0.1.gitd700e5b.el7.noarch requires golang
	golang-github-openshift-go-json-rest-devel-0-0.1.git7715b15.el7.noarch requires golang
	golang-github-openshift-go-systemd-devel-0-0.2.gitb71042d.el7.noarch requires golang
	golang-github-smarterclayton-go-systemd-devel-0-0.4.git5cb9e9e.el7.noarch requires golang
	golang-github-spf13-cobra-devel-0-0.2.gite174a40.el7.noarch requires golang
	golang-github-spf13-pflag-devel-0-0.1.git94e98a5.el7.noarch requires golang
	golang-launchpad-gocheck-devel-0-0.2.bzr85.el7.noarch requires golang
	httpie-0.8.0-1.el7.noarch requires python-requests
	inxi-2.1.20-1.el7.noarch requires hddtemp
	koji-vm-1.9.0-1.el7.noarch requires /usr/bin/virt-clone
	lxc-templates-0.9.0-3.el7.ppc64 requires dpkg
	lxc-templates-0.9.0-3.el7.ppc64 requires debootstrap
	lxc-templates-0.9.0-3.el7.ppc64 requires busybox
	mcollective-common-2.4.1-1.el7.noarch requires rubygem(systemu)
	mcollective-common-2.4.1-1.el7.noarch requires rubygem(stomp)
	nf3d-0.8-2.el7.noarch requires python-visual
	openpgpkey-milter-0.3-1.el7.noarch requires python-pymilter
	openpgpkey-milter-0.3-1.el7.noarch requires python-gnupg
	openstack-sahara-2014.1.0-2.el7.noarch requires python-swiftclient
	openstack-sahara-2014.1.0-2.el7.noarch requires python-six >= 0:1.4.1
	openstack-sahara-2014.1.0-2.el7.noarch requires python-oslo-messaging
	openstack-sahara-2014.1.0-2.el7.noarch requires python-oslo-config >= 0:1.2.0
	openstack-sahara-2014.1.0-2.el7.noarch requires python-novaclient >= 0:2.15.0
	openstack-sahara-2014.1.0-2.el7.noarch requires python-neutronclient
	openstack-sahara-2014.1.0-2.el7.noarch requires python-keystoneclient >= 0:0.6.0
	openstack-sahara-2014.1.0-2.el7.noarch requires python-cinderclient >= 0:1.0.5
	perl-PDL-2.7.0-2.el7.1.ppc64 requires perl(PDL::Slatec)
	php-phpseclib-crypt-aes-0.3.5-2.el7.noarch requires php-pear(phpseclib.sourceforge.net/Crypt_Rijndael) >= 0:0.3.0
	pluma-beesu-plugin-0.4-19.el7.ppc64 requires pluma
	python-fedora-0.3.33-3.el7.noarch requires python-requests
	python-requests-kerberos-0.3-2.el7.noarch requires python-requests >= 0:1.0
	python-requests-oauthlib-0.4.0-4.el7.noarch requires python-requests
	python-social-auth-0.1.19-1.el7.noarch requires python-requests >= 0:1.1.0
	python-tgcaptcha2-0.2.0-5.el7.noarch requires python-fedora-turbogears
	python-wsme-0.6-2.el7.noarch requires python-ipaddr
	qt4pas-2.5-3.el7.ppc64 requires fpc-src
	rabbitvcs-core-0.16-1.el7.noarch requires python-dulwich
	rabbitvcs-core-0.16-1.el7.noarch requires pysvn
	rabbitvcs-nautilus-0.16-1.el7.ppc64 requires nautilus-python
	rabbitvcs-thunar-0.16-1.el7.ppc64 requires thunarx-python
	rabbitvcs-thunar-0.16-1.el7.ppc64 requires thunar
	rubygem-gssapi-1.1.2-3.el7.noarch requires rubygem(ffi) >= 0:1.0.1
	rubygem-mizuho-0.9.20-2.el7.noarch requires rubygem(sqlite3)
	rubygem-rspec-2.14.1-1.el7.noarch requires rubygem(rspec-mocks) >= 0:2.14.1
	rubygem-rspec-2.14.1-1.el7.noarch requires rubygem(rspec-expectations) >= 0:2.14.1
	rubygem-rspec-2.14.1-1.el7.noarch requires rubygem(rspec-core) >= 0:2.14.1
	rubygem-simplecov-0.7.1-8.el7.noarch requires rubygem(multi_json) >= 0:1.0
	rubygem-term-ansicolor-1.2.2-3.el7.noarch requires rubygem(tins) < 0:1
	rubygem-term-ansicolor-1.2.2-3.el7.noarch requires rubygem(tins) >= 0:0.8
	spectrwm-2.5.0-1.el7.ppc64 requires xlockmore
	spectrwm-2.5.0-1.el7.ppc64 requires dmenu
	xmonad-basic-0.11-11.el7.ppc64 requires dmenu
	xmonad-core-0.11-11.el7.ppc64 requires xorg-x11-apps



New package: darcs-2.8.4-3.el7
             Distributed Advanced Revision Control System

New package: dislocker-0.3.1-2.20140423git.el7
             Utility to access BitLocker encrypted volumes

New package: etckeeper-1.11-1.el7
             Store /etc in a SCM system (git, mercurial, bzr or darcs)

New package: ghc-hashed-storage-0.5.10-6.el7
             Hashed file storage

New package: ghc-lrucache-1.1.1.3-2.el7
             A simple, pure LRU cache

New package: glogg-0.9.2-2.el7
             Smart interactive log explorer

New package: openstack-sahara-2014.1.0-2.el7
             Apache Hadoop cluster management on OpenStack

New package: perl-MouseX-ConfigFromFile-0.05-3.el7
             An abstract Mouse role for setting attributes from a configfile

New package: pgpdump-0.28-1.el7
             PGP packet visualizer

New package: sshuttle-0-8.20120810git9ce2fa0.el7
             Transparent Proxy VPN

New package: stow-2.2.0-6.el7
             Manage the installation of software packages from source

New package: telegram-cli-0-0.5.20140321git1dad2e.el7
             Linux Command-line interface for Telegram

Removed package:  python-saharaclient-0.7.0-1.el7

Updated Packages:

perl-Fennec-2.017-2.el7
-----------------------
* Thu Apr 24 2014 Paul Howarth <paul at city-fan.org> - 2.017-2
- Downgrade Module::Build version requirement to 0.40 (for EPEL-7)

* Wed Apr 23 2014 Paul Howarth <paul at city-fan.org> - 2.017-1
- Update to 2.017
  - Require newer Child.pm

* Tue Mar 18 2014 Paul Howarth <paul at city-fan.org> - 2.016-1
- Update to 2.016
  - Improved subclass support


perl-Test-API-0.005-1.el7
-------------------------
* Thu Apr 24 2014 Paul Howarth <paul at city-fan.org> - 0.005-1
- Update to 0.005
  - Common methods treated as private (e.g. AUTOLOAD, BUILD) are ignored


php-pecl-http-2.0.6-1.el7
-------------------------
* Thu Apr 24 2014 Remi Collet <remi at fedoraproject.org> - 2.0.6-1
- Update to 2.0.6


php-theseer-autoload-1.14.2-1.el7
---------------------------------
* Thu Apr 24 2014 Remi Collet <remi at fedoraproject.org> - 1.14.2-1
- Update to 1.14.2


qt5-qtbase-5.2.1-8.el7
----------------------
* Thu Apr 24 2014 Rex Dieter <rdieter at fedoraproject.org> 5.2.1-8
- DoS vulnerability in the GIF image handler (QTBUG-38367)

* Wed Mar 26 2014 Rex Dieter <rdieter at fedoraproject.org> 5.2.1-7
- support ppc64le multilib (#1080629)

* Wed Mar 12 2014 Kevin Kofler <Kevin at tigcc.ticalc.org> 5.2.1-6
- reenable documentation

* Sat Mar 08 2014 Kevin Kofler <Kevin at tigcc.ticalc.org> 5.2.1-5
- make the QMAKE_STRIP sed not sensitive to whitespace (see #1074041 in Qt 4)


shogun-data-0.8.1-0.8.git20140420.8652c9c.el7
---------------------------------------------
* Thu Apr 24 2014 Björn Esser <bjoern.esser at gmail.com> - 0.8.1-0.8.git20140420.8652c9c
- updated to new snapshot git20140420.8652c9c8f81742a80ee9b999ea182fd9624dd4f2


vertica-python-0.2.1-1.el7
--------------------------
* Thu Apr 24 2014 Jakub Jedelsky <jakub.jedelsky at gmail.com> - 0.2.1-1
- new version update



Summary:
Added Packages: 12
Removed Packages: 1
Modified Packages: 7


More information about the epel-devel mailing list