EPEL Fedora 6 updates-testing report

updates at fedoraproject.org updates at fedoraproject.org
Wed Apr 30 20:47:37 UTC 2014


The following Fedora EPEL 6 Security updates need testing:
 Age  URL
 738  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5620/bugzilla-3.4.14-2.el6
  85  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-0440/fwsnort-1.6.4-1.el6
  81  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-0483/boinc-client-7.2.33-3.git1994cc8.el6
  70  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-0590/oath-toolkit-2.0.2-4.el6
  30  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-1011/php-ZendFramework-1.12.5-1.el6
  21  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-1073/cacti-0.8.8b-5.el6
  14  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-1102/wordpress-3.8.3-1.el6
  14  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-1137/znc-1.2-3.el6
  13  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-1160/drupal7-7.27-1.el6,drupal6-6.31-1.el6
  11  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-1169/ansible-1.5.5-1.el6
   8  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-1206/Django14-1.4.11-1.el6
   6  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-1226/ndjbdns-1.06-1.el6
   4  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-1254/qt5-qtbase-5.2.1-8.el6
   4  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-1236/prosody-0.8.2-7.el6
   1  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-1275/mediawiki119-1.19.15-1.el6
   1  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-1282/dmlite-0.6.2-2.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

    mocha-1.18.0-1.el6
    ngircd-21.1-2.el6
    nodejs-asap-1.0.0-1.el6
    nodejs-basic-auth-connect-1.0.0-1.el6
    nodejs-batch-0.5.0-2.el6
    nodejs-character-parser-1.2.0-1.el6
    nodejs-commander-2.1.0-1.el6
    nodejs-component-emitter-1.1.2-1.el6
    nodejs-compressible-1.0.0-2.el6
    nodejs-compression-1.0.1-1.el6
    nodejs-connect-2.14.2-2.el6
    nodejs-connect-timeout-1.0.0-1.el6
    nodejs-constantinople-2.0.0-3.el6
    nodejs-cookie-0.1.1-1.el6
    nodejs-cookie-parser-1.0.1-4.el6
    nodejs-cookie-signature-1.0.3-1.el6
    nodejs-cookiejar-1.3.1-1.el6
    nodejs-css-1.6.0-1.el6
    nodejs-css-stringify-1.4.1-1.el6
    nodejs-csurf-1.0.0-1.el6
    nodejs-errorhandler-1.0.0-2.el6
    nodejs-express-3.5.0-2.el6
    nodejs-express-session-1.0.2-1.el6
    nodejs-fresh-0.2.2-1.el6
    nodejs-jade-1.3.0-2.el6
    nodejs-merge-descriptors-0.0.2-1.el6
    nodejs-method-override-1.0.0-1.el6
    nodejs-methods-0.1.0-1.el6
    nodejs-monocle-1.1.51-1.el6
    nodejs-morgan-1.0.0-1.el6
    nodejs-multiparty-3.2.3-2.el6
    nodejs-negotiator-0.4.2-1.el6
    nodejs-promise-4.0.0-1.el6
    nodejs-qs-0.6.6-1.el6
    nodejs-range-parser-1.0.0-1.el6
    nodejs-raw-body-1.1.3-1.el6
    nodejs-readdirp-0.3.3-1.el6
    nodejs-reduce-component-1.0.1-1.el6
    nodejs-response-time-1.0.0-1.el6
    nodejs-send-0.2.0-1.el6
    nodejs-serve-index-1.0.1-2.el6
    nodejs-serve-static-1.0.2-1.el6
    nodejs-source-map-0.1.33-1.el6
    nodejs-static-favicon-1.0.1-1.el6
    nodejs-stream-counter-0.2.0-1.el6
    nodejs-superagent-0.17.0-4.el6
    nodejs-transformers-3.0.0-3.el6
    nodejs-uglify-to-browserify-1.0.2-2.el6
    nodejs-utils-merge-1.0.0-1.el6
    nodejs-vhost-1.0.0-1.el6
    nodejs-with-3.0.0-3.el6
    openstack-sahara-2014.1.0-4.el6
    perl-qpid_proton-0.7-1.el6
    qpid-proton-0.7-1.el6
    rendercheck-1.4-1.0.2.20140402GIT589bb58.el6
    reposurgeon-3.10-1.el6
    uglify-js-2.4.13-4.el6

Details about builds:


================================================================================
 mocha-1.18.0-1.el6 (FEDORA-EPEL-2014-0738)
 A simple, flexible, fun test framework for Node.js
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
ChangeLog:

* Sat Mar 15 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 1.18.0-1
- update to upstream release 1.18.0
* Sun Mar  2 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 1.17.1-1
- update to upstream release 1.17.1
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 ngircd-21.1-2.el6 (FEDORA-EPEL-2014-1284)
 Next Generation IRC Daemon
--------------------------------------------------------------------------------
Update Information:

Enable pam support. Fixes bug #1092706
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 29 2014 Kevin Fenzi <kevin at scrye.com> 21.1-2
- Enable pam support. Fixes bug #1092706
* Wed Mar 26 2014 Kevin Fenzi <kevin at scrye.com> 21.1-1
- Update to 21.1
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1092706 - Enabled PAM support
        https://bugzilla.redhat.com/show_bug.cgi?id=1092706
--------------------------------------------------------------------------------


================================================================================
 nodejs-asap-1.0.0-1.el6 (FEDORA-EPEL-2014-0738)
 High-priority task queue for Node.js and browser
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-basic-auth-connect-1.0.0-1.el6 (FEDORA-EPEL-2014-0738)
 Basic authentication middleware for Node.js and Connect
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-batch-0.5.0-2.el6 (FEDORA-EPEL-2014-0738)
 Asynchronous batch module with concurrency control and progress reporting
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-character-parser-1.2.0-1.el6 (FEDORA-EPEL-2014-0738)
 Parse JavaScript one character at a time to look for snippets in templates
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-commander-2.1.0-1.el6 (FEDORA-EPEL-2014-0738)
 Node.js command-line interfaces made easy
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
ChangeLog:

* Sun Mar  2 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 2.1.0-1
- update to upstream release 2.1.0
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-component-emitter-1.1.2-1.el6 (FEDORA-EPEL-2014-0738)
 An event emitter component for Node.js
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-compressible-1.0.0-2.el6 (FEDORA-EPEL-2014-0738)
 Compressible Content-Type/MIME checking for Node.js
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-compression-1.0.1-1.el6 (FEDORA-EPEL-2014-0738)
 Compression middleware for Node.js and Connect
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-connect-2.14.2-2.el6 (FEDORA-EPEL-2014-0738)
 High performance middleware framework for Node.js
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
ChangeLog:

* Mon Mar 17 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 2.14.2-2
- fix versioned dependency on npm(compression)
* Sat Mar 15 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 2.14.2-1
- update to upstream release 2.14.2
* Mon Mar 10 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 2.14.1-1
- update to upstream release 2.14.1
* Mon Feb 24 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 2.13.0-1
- update to upstream release 2.13.0
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-connect-timeout-1.0.0-1.el6 (FEDORA-EPEL-2014-0738)
 Timeout middleware for Node.js and Connect
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-constantinople-2.0.0-3.el6 (FEDORA-EPEL-2014-0738)
 Determine whether a JavaScript expression evaluates to a constant
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-cookie-0.1.1-1.el6 (FEDORA-EPEL-2014-0738)
 Cookie parsing and serialization for Node.js
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
ChangeLog:

* Sat Mar  8 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 0.1.1-1
- update to upstream release 0.1.1
* Sat Aug  3 2013 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.1.0-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-cookie-parser-1.0.1-4.el6 (FEDORA-EPEL-2014-0738)
 A Node.js module for cookie parsing with signatures
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-cookie-signature-1.0.3-1.el6 (FEDORA-EPEL-2014-0738)
 Node.js module to sign and unsign cookies
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
ChangeLog:

* Sat Mar  8 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 1.0.3-1
- update to upstream release 1.0.3
* Sat Aug  3 2013 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.0.1-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-cookiejar-1.3.1-1.el6 (FEDORA-EPEL-2014-0738)
 A simple, persistent cookie jar system for Node.js
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-css-1.6.0-1.el6 (FEDORA-EPEL-2014-0738)
 A CSS parser/stringifier for Node.js using css-parse and css-stringify
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-css-stringify-1.4.1-1.el6 (FEDORA-EPEL-2014-0738)
 A CSS compiler for Node.js
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-csurf-1.0.0-1.el6 (FEDORA-EPEL-2014-0738)
 CSRF token middleware for Node.js and Connect
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-errorhandler-1.0.0-2.el6 (FEDORA-EPEL-2014-0738)
 The default error handler page for Connect
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-express-3.5.0-2.el6 (FEDORA-EPEL-2014-0738)
 Sinatra inspired web development framework for Node.js
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
ChangeLog:

* Mon Mar 17 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 3.5.0-2
- fix versioned dependency on npm(connect)
* Sat Mar  8 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 3.5.0-1
- update to upstream release 3.5.0
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-express-session-1.0.2-1.el6 (FEDORA-EPEL-2014-0738)
 A module to setup a session store with the given options
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-fresh-0.2.2-1.el6 (FEDORA-EPEL-2014-0738)
 HTTP response freshness testing for Node.js
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
ChangeLog:

* Sat Mar  8 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 0.2.2-1
- update to upstream release 0.2.2
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-jade-1.3.0-2.el6 (FEDORA-EPEL-2014-0738)
 Jade template engine for Node.js
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-merge-descriptors-0.0.2-1.el6 (FEDORA-EPEL-2014-0738)
 A Node.js module to merge objects using descriptors
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-method-override-1.0.0-1.el6 (FEDORA-EPEL-2014-0738)
 Provides faux HTTP method support for Connect
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-methods-0.1.0-1.el6 (FEDORA-EPEL-2014-0738)
 HTTP methods that node supports
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
ChangeLog:

* Mon Feb 24 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 0.1.0-1
- update to upstream release 0.1.0
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-monocle-1.1.51-1.el6 (FEDORA-EPEL-2014-0738)
 A tool for watching directories for file changes
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-morgan-1.0.0-1.el6 (FEDORA-EPEL-2014-0738)
 Logging middleware for Connect
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-multiparty-3.2.3-2.el6 (FEDORA-EPEL-2014-0738)
 A multipart/form-data parser for Node.js which supports streaming
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-negotiator-0.4.2-1.el6 (FEDORA-EPEL-2014-0738)
 An HTTP content negotiator for Node.js
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-promise-4.0.0-1.el6 (FEDORA-EPEL-2014-0738)
 Bare bones Promises/A+ implementation for Node.js
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-qs-0.6.6-1.el6 (FEDORA-EPEL-2014-0738)
 Query string parser for Node.js
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
ChangeLog:

* Mon Mar 10 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 0.6.6-1
- update to upstream release 0.6.6
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-range-parser-1.0.0-1.el6 (FEDORA-EPEL-2014-0738)
 Range header field string parser for Node.js
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
ChangeLog:

* Sat Mar  8 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 1.0.0-1
- update to usptream release 1.0.0
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-raw-body-1.1.3-1.el6 (FEDORA-EPEL-2014-0738)
 Get and validate the raw body of a readable stream
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-readdirp-0.3.3-1.el6 (FEDORA-EPEL-2014-0738)
 Recursive version of Node's fs.readdir with a streaming API
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-reduce-component-1.0.1-1.el6 (FEDORA-EPEL-2014-0738)
 An array reduce component for Node.js
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-response-time-1.0.0-1.el6 (FEDORA-EPEL-2014-0738)
 X-Response-Time header for Node.js and Connect
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-send-0.2.0-1.el6 (FEDORA-EPEL-2014-0738)
 Better streaming static file server with Range and conditional-GET support
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
ChangeLog:

* Sat Mar  8 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 0.2.0-1
- update to upstream release 0.2.0
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-serve-index-1.0.1-2.el6 (FEDORA-EPEL-2014-0738)
 Middleware for serving directory listings for Node.js and Connect
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-serve-static-1.0.2-1.el6 (FEDORA-EPEL-2014-0738)
 Middleware for serving static files for Node.js and Connect
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-source-map-0.1.33-1.el6 (FEDORA-EPEL-2014-0738)
 Node.js library that generates and consumes source maps
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
ChangeLog:

* Thu Mar 13 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 0.1.33-1
- update to upstream release 0.1.33
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-static-favicon-1.0.1-1.el6 (FEDORA-EPEL-2014-0738)
 Favicon serving middleware with caching for Node.js and Connect
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-stream-counter-0.2.0-1.el6 (FEDORA-EPEL-2014-0738)
 Keeps track of how many bytes have been written to a stream
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-superagent-0.17.0-4.el6 (FEDORA-EPEL-2014-0738)
 A small, progressive client-side HTTP request library
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-transformers-3.0.0-3.el6 (FEDORA-EPEL-2014-0738)
 String/Data transformations for Node.js
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-uglify-to-browserify-1.0.2-2.el6 (FEDORA-EPEL-2014-0738)
 A transform to make UglifyJS work in browserify
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-utils-merge-1.0.0-1.el6 (FEDORA-EPEL-2014-0738)
 Node.js module to merge properties between objects
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-vhost-1.0.0-1.el6 (FEDORA-EPEL-2014-0738)
 Virtual domain hosting middleware for Node.js and Connect
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 nodejs-with-3.0.0-3.el6 (FEDORA-EPEL-2014-0738)
 Compile time `with` for strict mode JavaScript
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------


================================================================================
 openstack-sahara-2014.1.0-4.el6 (FEDORA-EPEL-2014-1285)
 Apache Hadoop cluster management on OpenStack
--------------------------------------------------------------------------------
Update Information:

Correcting bug with rhel6 init script
--------------------------------------------------------------------------------


================================================================================
 perl-qpid_proton-0.7-1.el6 (FEDORA-EPEL-2014-1287)
 Perl language bindings for Qpid Proton
--------------------------------------------------------------------------------
Update Information:

Rebased on Proton 0.7.
--------------------------------------------------------------------------------


================================================================================
 qpid-proton-0.7-1.el6 (FEDORA-EPEL-2014-1288)
 A high performance, lightweight messaging library
--------------------------------------------------------------------------------
Update Information:

Rebased on Proton 0.7
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 29 2014 Darryl L. Pierce <dpierce at redhat.com> - 0.7-1
- Rebased on Proton 0.7
- Added new CMake modules for Proton to qpid-proton-c-devel.
--------------------------------------------------------------------------------


================================================================================
 rendercheck-1.4-1.0.2.20140402GIT589bb58.el6 (FEDORA-EPEL-2014-1286)
 Tool to verify correct operation of the XRENDER extension
--------------------------------------------------------------------------------
Update Information:

New package in Fedora repos.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1083721 - Review Request: rendercheck - Tool to verify correct operation of the XRENDER extension
        https://bugzilla.redhat.com/show_bug.cgi?id=1083721
--------------------------------------------------------------------------------


================================================================================
 reposurgeon-3.10-1.el6 (FEDORA-EPEL-2014-1283)
 SCM Repository Manipulation Tool
--------------------------------------------------------------------------------
Update Information:

- Finer control over filtering with caC flags.
- New setfield command for tweaking object attributes from lift scripts.
- The attribution-parsing code handles odd characters in names better now.
- The filter command can operate on email addresses as well as names.
- New 'stamp' command to report action stamps of commits.
- New 'count' comment reports selection-set counts.
- New branchify_mapping option for renaming Subversion branches on analysis.
- New transcode command for moving metadata to UTF-8.
- New @dsc() function for selecting all descendants of a selection set.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 22 2014 Christopher Meng <rpm at cicku.me> - 3.10-1
- Finer control over filtering with caC flags.
- New setfield command for tweaking object attributes from lift scripts.
- The attribution-parsing code handles odd characters in names better now. 
- The filter command can operate on email addresses as well as names.
- New 'stamp' command to report action stamps of commits.
- New 'count' comment reports selection-set counts.
- New branchify_mapping option for renaming Subversion branches on analysis.
- New transcode command for moving metadata to UTF-8.
- New @dsc() function for selecting all descendants of a selection set.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1082317 - reposurgeon-3.10 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1082317
--------------------------------------------------------------------------------


================================================================================
 uglify-js-2.4.13-4.el6 (FEDORA-EPEL-2014-0738)
 JavaScript parser, mangler/compressor and beautifier toolkit
--------------------------------------------------------------------------------
Update Information:

initial package
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 29 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 2.4.13-4
- pretrans script should actually be split in two, so one half should run in
  uglify-js and the other half should run in js-uglify (#1092184)
* Tue Apr  1 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 2.4.13-3
- pretrans script should run in js-uglify subpackage (#1082946)
* Sat Mar 15 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 2.4.13-2
- add logic for building on EPEL 6 as web-assets-{devel,filesystem} are not
  yet available
* Thu Mar 13 2014 Jamie Nguyen <jamielinux at fedoraproject.org> - 2.4.13-1
- update to upstream release 2.4.13
* Mon Jan 20 2014 T.C. Hollingsworth <tchollingsworth at gmail.com> - 2.2.5-4
- port to new JS guidelines
- provide the nodejs- form
* Sun Jan 19 2014 Tom Hughes <tom at compton.nu> - 2.2.5-3
- use new multi-version packaging rules
- update to latest nodejs packaging standards
* Sun Aug  4 2013 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 2.2.5-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1003338 - nodejs-connect-2.14.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003338
  [ 2 ] Bug #1003346 - nodejs-express-3.5.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1003346
  [ 3 ] Bug #1092184 - updating uglify-js from 2.2.5-2.fc20 to 2.4.13-3.fc20 fails with conflict on /usr/lib/node_modules/uglify-js
        https://bugzilla.redhat.com/show_bug.cgi?id=1092184
--------------------------------------------------------------------------------



More information about the epel-devel mailing list