EPEL libmodplug retirement in

Karel Volný kvolny at redhat.com
Thu Aug 14 10:55:38 UTC 2014


Hi,

last week, libmodplug got retired from EPEL (both 5 and 6), see
https://fedorahosted.org/rel-eng/ticket/5960

But our users seem to miss it, it broke dependencies of qmmp and xine-lib.

I know you've orphaned the EPEL branches a few years ago, however, I'd like 
to ask you to reconsider the decision. RHEL based desktop is still not dead 
...

K.

-- 
Karel Volný
QE BaseOs/Daemons Team
Red Hat Czech, Brno
tel. +420 532294274
(RH: +420 532294111 ext. 8262074)
xmpp kavol at jabber.cz
:: "Never attribute to malice what can
::  easily be explained by stupidity."


More information about the epel-devel mailing list