EPEL python26 status in 5

Matthias Runge mrunge at redhat.com
Mon Aug 25 08:04:44 UTC 2014


On 21/08/14 05:20, Orion Poplawski wrote:
> Just trying to see what's the status of the python26 package in EPEL5.
> It doesn't appear to have been updated for a while:
>
> * Wed Nov 07 2012 Jeffrey Ness <jeffrey.ness at rackspace.com> - 2.6.8-2
> - Patch 121 forces sys.platform to linux2
>    related to issue http://bugs.python.org/issue12326
>
> python 2.6.9 was released but not updated -
> https://www.python.org/download/releases/2.6.9/
>
> Upstream has declared it dead, although it is in RHEL6 and so presumably
> receives attention from RedHat there.
>
> There are several open CVE bugs against it.  Time to retire or try to
> sync to the RHEL6 package?
>
> https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&classification=Fedora&component=python26&list_id=2761524&product=Fedora%20EPEL&query_format=advanced
>
>
> - Orion
>
> PS - I started looking into this to see if it is worth trying to create
> a python26-django14 package for EL5 to support cobbler-web.
>
As far as I concern, Django-1.4 will be supported until March 2015[1].

But I must admit, I haven't touched any EL5 since ages. There is no 
Django package in EPEL5 and I don't have the intention to change that.
On the other side, it should be pretty straightforward to get a build.


[1] 
https://docs.djangoproject.com/en/1.6/internals/release-process/#lts-releases

Matthias


More information about the epel-devel mailing list