[EPEL-devel] Orphaned Packages in epel7 (2015-07-22)

opensource at till.name opensource at till.name
Wed Jul 22 19:45:47 UTC 2015


The following packages are orphaned and will be retired when they
are orphaned for six weeks, unless someone adopts them. If you know for sure
that the package should be retired, please do so now with a proper reason:
https://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life

Note: If you received this mail directly you (co)maintain one of the affected
packages or a package that depends on one. Please adopt the affected package or
retire your depending package to avoid broken dependencies, otherwise your
package will be retired when the affected package gets retired.

hawtbuf orphan 5 weeks ago
hawtdispatch orphan 5 weeks ago
jline orphan 5 weeks ago
libgnomecups orphan, ajax, alexl, caillon, caolanm, group::gnome-sig, hadess, johnp, mbarnes, rhughes, rstrode, ssp, vicodan, xiphmont 5 weeks ago
maven-doxia orphan 5 weeks ago
mockito orphan 5 weeks ago
objectweb-asm3 orphan 5 weeks ago
parboiled orphan 5 weeks ago
pegdown orphan 5 weeks ago
python-sysv_ipc orphan 3 weeks ago
qupzilla orphan 8 weeks ago
terminology orphan, cicku, spot, vicodan 5 weeks ago
tintwizard orphan 1 weeks ago


The following packages require above mentioned packages:
Depending on: libgnomecups (2), status change: 2015-06-17 (5 weeks ago)
	libgnomeprint22 (maintained by: mkasik, alexl, caillon, caolanm, group::gnome-sig, hadess, johnp, mbarnes, rhughes, rnorwood, rstrode, ssp, xiphmont)
		libgnomeprint22-2.18.8-8.el7.src requires libgnomecups-devel = 0.2.3-15.el7
		libgnomeprint22-2.18.8-8.el7.x86_64 requires libgnomecups-1.0.so.1()(64bit)

	libgnomeprintui22 (maintained by: mkasik, alexl, caillon, caolanm, group::gnome-sig, hadess, johnp, mbarnes, rhughes, rnorwood, rstrode, ssp, xiphmont)
		libgnomeprintui22-2.18.6-8.el7.1.x86_64 requires libgnomeprint-2-2.so.0()(64bit)


Depending on: tintwizard (1), status change: 2015-07-14 (1 weeks ago)
	tint2 (maintained by: leigh123linux)
		tint2-0.11-11.el7.x86_64 requires tintwizard = 0.3.4-7.el7


Affected (co)maintainers
ajax: libgnomecups
alexl: libgnomecups
caillon: libgnomecups
caolanm: libgnomecups
cicku: terminology
group::gnome-sig: libgnomecups
hadess: libgnomecups
johnp: libgnomecups
leigh123linux: tintwizard
mbarnes: libgnomecups
mkasik: libgnomecups
rhughes: libgnomecups
rnorwood: libgnomecups
rstrode: libgnomecups
spot: terminology
ssp: libgnomecups
vicodan: libgnomecups, terminology
xiphmont: libgnomecups

Orphans (13): hawtbuf hawtdispatch jline libgnomecups maven-doxia
    mockito objectweb-asm3 parboiled pegdown python-sysv_ipc qupzilla
    terminology tintwizard


Orphans (dependend on) (2): libgnomecups tintwizard


Orphans (epel7) for at least 6 weeks (dependend on) (0):


Orphans  (epel7)(not depended on) (11): hawtbuf hawtdispatch jline
    maven-doxia mockito objectweb-asm3 parboiled pegdown
    python-sysv_ipc qupzilla terminology


Orphans (epel7) for at least 6 weeks (not dependend on) (1): qupzilla


Depending packages (epel7) (3): libgnomeprint22 libgnomeprintui22
    tint2


Packages depending on packages orphaned (epel7) for more than 6 weeks
    (0):


Not found in repo (epel7) (8): hawtdispatch jline maven-doxia
    objectweb-asm3 parboiled pegdown qupzilla terminology

-- 
The script creating this output is run and developed by Fedora
Release Engineering. Please report issues at its trac instance:
https://fedorahosted.org/rel-eng/
The sources of this script can be found at:
https://git.fedorahosted.org/cgit/releng/tree/scripts/find_unblocked_orphans.py


More information about the epel-devel mailing list