[Bug 461039] New: liberation-fonts >=1.04.2 have problems with some websites

bugzilla at redhat.com bugzilla at redhat.com
Wed Sep 3 16:03:52 UTC 2008

Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.

Summary: liberation-fonts >=1.04.2 have problems with some websites


           Summary: liberation-fonts >=1.04.2 have problems with some
           Product: Fedora
           Version: rawhide
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: medium
          Priority: medium
         Component: liberation-fonts
        AssignedTo: cchance at redhat.com
        ReportedBy: pacho at condmat1.ciencias.uniovi.es
         QAContact: extras-qa at fedoraproject.org
                CC: fedora-fonts-bugs-list at redhat.com
   Estimated Hours: 0.0
    Classification: Fedora

Created an attachment (id=315657)
 --> (https://bugzilla.redhat.com/attachment.cgi?id=315657)

Description of problem:
At first, I am using liberation fonts on a Gentoo system, I have already tried
to send this to https://fedorahosted.org/liberation-fonts/wiki but I am unable
to login succesfully. I am using epiphany-2.22.3 built against xulrunner-1.8
and gnome-2.22, I have tried with "Sans" and "liberation sans" fonts, both with
the same problem (and with size 10)

Gentoo ships an old set of liberation fonts (seems to really be
liberation-fonts-0.2) but they work FINE with most of websites (at least, all I
have tried), then, I have updated to 1.04.2 (and later to 1.04.90 with the same
problem) and I have started to have problems with sites like:


I can reproduce this problem always, if I put the mouse pointer over a link
bellow first titular (their size is a bit smaller than fist titular) only part
of text is underlined, other part not

I attach two screenshots showing proper (with old liberation-fonts) and
unproper behavior (with new)

This also occurs, for example, with:

Version-Release number of selected component (if applicable):
1.04.2 or superior

How reproducible:
Simply try to move mouse over links in mentioned webpages (not all links fail,
maybe it could be related with size)

Steps to Reproduce:

Actual results:

Expected results:

Additional info:

Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

More information about the fonts-bugs mailing list