[Bug 462295] not displaying Korean glyphs

bugzilla at redhat.com bugzilla at redhat.com
Mon Sep 15 17:05:43 UTC 2008


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=462295


Nicolas Mailhot <nicolas.mailhot at laposte.net> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |nicolas.mailhot at laposte.net




--- Comment #5 from Nicolas Mailhot <nicolas.mailhot at laposte.net>  2008-09-15 13:05:42 EDT ---
(In reply to comment #2)

> Font SIG guys, when anaconda (the installer) is running it runs in its own
> environment. This environment gets build by the upd-instroot script. This
> script starts by installing a list of packages into a chroot and then removing
> any files not in a list of files to keep, so as to reduce the footprint of the
> install image, currently the lists of packages being installed to get the
> necessary fonts to get the installer to be able to render text in non western
> charactersets is listed above. This list clearly is no longer correct for
> rawhide, we could use some help in getting it fixed.

The default install list in the @fonts group is supposed to provide support for
all our locales. Is it for some reason not good enough for you?

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.




More information about the fonts-bugs mailing list