[Bug 541888] Fontforge crashes when loading font

bugzilla at redhat.com bugzilla at redhat.com
Tue Dec 1 13:10:44 UTC 2009

Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


--- Comment #2 from Tobias Ringstrom <tobias at ringis.se>  2009-12-01 08:10:43 EDT ---
There are no fonts in /usr/share/X11/fonts/.  Did you mean /usr/share/fonts/?

I tried removing all files in ~/.fontconfig, and I also ran 'fc-cache
/usr/share/fonts/*', but fontforge still crashed.

As you can see in the error above, fontforge complains about the font
-arphic-ar-something.  That font is in
cjkuni-uming-fonts-0.2.20080216.1-29.fc12.noarch.  Removing that RPM makes
fontforge work.

While it's possible that there's a problem with the cjkuni-uming-fonts RPM,
Fontforge should still not crash.

Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

More information about the fonts-bugs mailing list