[Bug 541888] Fontforge crashes when loading font

bugzilla at redhat.com bugzilla at redhat.com
Mon Dec 7 11:37:26 UTC 2009

Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


Tobias Ringstrom <tobias at ringis.se> changed:

           What    |Removed                     |Added
               Flag|needinfo?(tobias at ringis.se) |

--- Comment #4 from Tobias Ringstrom <tobias at ringis.se>  2009-12-07 06:37:25 EDT ---
Even stranger.

I reinstalled cjkuni-uming-fonts-0.2.20080216.1-29.fc12.noarch.rpm, and
fontforge works fine. The last time I tried, I could remove the package and
fontforge would work, and then install it again and fontforge would crash.  I
tried it a couple of times. I have updated other packages since then, and also
rebooted once.  I guess it's fixed?

In case it still matters, I get nothing from "xlsfonts | grep "arphic-ar" |
grep 13", and my locale is en_US.utf8.

Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

More information about the fonts-bugs mailing list