[Bug 488675] accelerator keys is ignored

bugzilla at redhat.com bugzilla at redhat.com
Mon Mar 9 14:51:25 UTC 2009

Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


--- Comment #12 from Akira TAGOH <tagoh at redhat.com>  2009-03-09 10:51:25 EDT ---
Thank you for testing.

(In reply to comment #11)
> Though it's strange to me that fontforge worked well until the impact of
> libgxim-0.3.2-3.fc10.i386.

I should do check a reproducibility on -1.fc10 first but I didn't do that but
just confirmed a issue on new one. so just reverted now. but I still see this
issue with even old libgxim. if you can still see fontforge working back by
downgrading libgxim, please try:

% killall imsettings-applet
% LIBGXIM_DEBUG=all imsettings-applet --disable-xsettings

and run fontforge on other terminal say. I guess any keyevents isn't sending
through imsettings-applet then.

> But fontforge still doesn't work and I have to issue:
> [mike at ex ~]$ gconftool-2 -t bool -s /apps/imsettings-applet/sync_on_forward
> true
> After that fontforge works well:
> [mike at ex ~]$ fontforge test.sfd &
> Though there's no obvious change:
> [mike at ex ~]$ gconftool-2 --get /apps/imsettings-applet/sync_on_forward
> true
> [mike at ex ~]$
> The deal is quite tricky.  

Okay. let me have a look at that. and probably push the updates with other
fixes as well.

Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

More information about the fonts-bugs mailing list