[Bug 492510] Regression: wqy-bitmap-fonts preferred font over truetype fonts

bugzilla at redhat.com bugzilla at redhat.com
Mon Mar 30 03:40:51 UTC 2009

Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


--- Comment #13 from Qianqian Fang <fangqq at gmail.com>  2009-03-29 23:40:50 EDT ---
(In reply to comment #12)
> This won't solves anything due to the priority list as I said. for example:
> % LANG=en_US.utf8 pango-view --text '<span lang="ja">日本語</span> test' --markup
> --font "100"
> This doesn't make any difference of result with/without lang tag if
> wqy-bitmap-fonts is installed.

I tried this on F10, it worked fine. However, when I tried to upgrade F10 to
rawhide via yum, it aborted due to some dependency problem (missing dependency:
python(abi)). I haven't figured out how to get around.

If you are seeing magnified bitmaps rather than vector fonts, there must be
something else broken in rawhide, likely cairo as suspected in my first reply.
Since nothing was changed for wqy-bitmap-fonts from F10 to F11, I have to know
what else caused the problem in order to fix the fontconfig settings, if

Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

More information about the fonts-bugs mailing list