[Bug 500751] gnome-terminal does not display in bold with Terminus as font

bugzilla at redhat.com bugzilla at redhat.com
Thu May 14 00:00:33 UTC 2009

Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


Behdad Esfahbod <besfahbo at redhat.com> changed:

           What    |Removed                     |Added
                 CC|                            |fedora-fonts-bugs-list at redh
                   |                            |at.com,
                   |                            |rhbugs at n-dimensional.de
          Component|gnome-terminal              |terminus-font
         AssignedTo|besfahbo at redhat.com         |rhbugs at n-dimensional.de

--- Comment #4 from Behdad Esfahbod <besfahbo at redhat.com>  2009-05-13 20:00:32 EDT ---
terminus at 8px has the same glyphs for Medium and Bold.  -> font bug
But srsly, at that size what do you want them to do?

Now, IF that bold font is removed, vte will use freetype's emboldening I guess.

In previous releases (F10 and older I guess) we were always using emboldening
and never tried to use the bold typeface.  So it "worked" before.  But I'm not
sure emboldened 8px font is any readable.

Anyway, it's out of my jurisdiction.  Reassigning to terminus.

Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

More information about the fonts-bugs mailing list