[Bug 536724] problem with character 0BB7

bugzilla at redhat.com bugzilla at redhat.com
Thu Nov 12 09:35:19 UTC 2009

Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


--- Comment #3 from K. Sethu <skhome at gmail.com>  2009-11-12 04:35:18 EDT ---
I tried to install lohit-tamil-fonts-2.4.4-3.fc12.noarch.rpm in my Fedora 11
but it fails. Error message indicates failed dependencies as follows :

rpmlib(PayloadIsXz)<=5.201 is needed by

and same indication for other lohit fonts packages each of which is of version
2.4.0-1.fc11.noarch and also for

To Check whether rawhide version 2.4.4-2.fc12.noarch for lohit-tamil could be
installed first and then try the above bug fixed update, I enabled rawhide repo
and tried installing 2.4.4-2. That also fails with error message showing the
need of rpmlib(PayloadIsXz)

Later I tried in my Ubuntu to first convert the rpm to deb with alien. It
failed due to not being able to open the archive. 

To extract the font .ttf file only, I tried to open the rpm as archive with
"mc" (Midnight Commander) as well as the default archive manager of the gnome
GUI and both were unable to open the archive. rpm2cpio command usage to extract
a file
also fails. However rpm -q <package> -l command works to show the presence of
the .ttf file inside.

It would help if you could provide a link to download the font file since only
it is need for the testing on whether bug fix has worked.

K. Sethu

Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

More information about the fonts-bugs mailing list