Broken dependencies: pango

buildsys at fedoraproject.org buildsys at fedoraproject.org
Sun Nov 15 13:30:45 UTC 2009



pango has broken dependencies in the development tree:
On ppc:
	pango-1.26.0-1.fc12.ppc64 requires libc.so.6()(64bit)
	pango-1.26.0-1.fc12.ppc64 requires libc.so.6(GLIBC_2.7)(64bit)
	pango-1.26.0-1.fc12.ppc64 requires libfreetype.so.6()(64bit)
	pango-1.26.0-1.fc12.ppc64 requires /bin/sh
	pango-1.26.0-1.fc12.ppc64 requires libX11.so.6()(64bit)
	pango-1.26.0-1.fc12.ppc64 requires libm.so.6()(64bit)
	pango-1.26.0-1.fc12.ppc64 requires libXrender.so.1()(64bit)
	pango-1.26.0-1.fc12.ppc64 requires libc.so.6(GLIBC_2.4)(64bit)
	pango-1.26.0-1.fc12.ppc64 requires /bin/sh
	pango-1.26.0-1.fc12.ppc64 requires rtld(GNU_HASH)
	pango-1.26.0-1.fc12.ppc64 requires freetype >= 0:2.1.3-3
	pango-1.26.0-1.fc12.ppc64 requires freetype >= 0:2.1.3-3
	pango-1.26.0-1.fc12.ppc64 requires libm.so.6(GLIBC_2.3)(64bit)
	pango-1.26.0-1.fc12.ppc64 requires libc.so.6(GLIBC_2.3.4)(64bit)
	pango-1.26.0-1.fc12.ppc64 requires libXft.so.2()(64bit)
	pango-1.26.0-1.fc12.ppc64 requires libc.so.6(GLIBC_2.3)(64bit)
On ppc64:
	pango-1.26.0-1.fc12.ppc64 requires libc.so.6()(64bit)
	pango-1.26.0-1.fc12.ppc64 requires libc.so.6(GLIBC_2.7)(64bit)
	pango-1.26.0-1.fc12.ppc64 requires libfreetype.so.6()(64bit)
	pango-1.26.0-1.fc12.ppc64 requires /bin/sh
	pango-1.26.0-1.fc12.ppc64 requires libX11.so.6()(64bit)
	pango-1.26.0-1.fc12.ppc64 requires libm.so.6()(64bit)
	pango-1.26.0-1.fc12.ppc64 requires libXrender.so.1()(64bit)
	pango-1.26.0-1.fc12.ppc64 requires libc.so.6(GLIBC_2.4)(64bit)
	pango-1.26.0-1.fc12.ppc64 requires /bin/sh
	pango-1.26.0-1.fc12.ppc64 requires rtld(GNU_HASH)
	pango-1.26.0-1.fc12.ppc64 requires freetype >= 0:2.1.3-3
	pango-1.26.0-1.fc12.ppc64 requires freetype >= 0:2.1.3-3
	pango-1.26.0-1.fc12.ppc64 requires libm.so.6(GLIBC_2.3)(64bit)
	pango-1.26.0-1.fc12.ppc64 requires libc.so.6(GLIBC_2.3.4)(64bit)
	pango-1.26.0-1.fc12.ppc64 requires libXft.so.2()(64bit)
	pango-1.26.0-1.fc12.ppc64 requires libc.so.6(GLIBC_2.3)(64bit)
On ppc:
	pango-devel-1.26.0-1.fc12.ppc64 requires pkgconfig(xft)
	pango-devel-1.26.0-1.fc12.ppc64 requires libXft-devel
	pango-devel-1.26.0-1.fc12.ppc64 requires libXext-devel
	pango-devel-1.26.0-1.fc12.ppc64 requires libXrender-devel
	pango-devel-1.26.0-1.fc12.ppc64 requires pkgconfig(freetype2)
	pango-devel-1.26.0-1.fc12.ppc64 requires libX11-devel
	pango-devel-1.26.0-1.fc12.ppc64 requires freetype-devel >= 0:2.1.3-3
On ppc64:
	pango-devel-1.26.0-1.fc12.ppc64 requires pkgconfig(xft)
	pango-devel-1.26.0-1.fc12.ppc64 requires libXft-devel
	pango-devel-1.26.0-1.fc12.ppc64 requires libXext-devel
	pango-devel-1.26.0-1.fc12.ppc64 requires libXrender-devel
	pango-devel-1.26.0-1.fc12.ppc64 requires pkgconfig(freetype2)
	pango-devel-1.26.0-1.fc12.ppc64 requires libX11-devel
	pango-devel-1.26.0-1.fc12.ppc64 requires freetype-devel >= 0:2.1.3-3
Please resolve this as soon as possible.





More information about the fonts-bugs mailing list