Broken dependencies: bpg-fonts

buildsys at fedoraproject.org buildsys at fedoraproject.org
Tue Nov 17 13:19:16 UTC 2009



bpg-fonts has broken dependencies in the development tree:
On ppc:
	bpg-nino-medium-fonts-4.005-7.fc12.noarch requires /bin/sh
	bpg-nino-medium-fonts-4.005-7.fc12.noarch requires /bin/sh
On ppc64:
	bpg-nino-medium-fonts-4.005-7.fc12.noarch requires /bin/sh
	bpg-nino-medium-fonts-4.005-7.fc12.noarch requires /bin/sh
On ppc:
	bpg-sans-regular-fonts-1.005-7.fc12.noarch requires /bin/sh
	bpg-sans-regular-fonts-1.005-7.fc12.noarch requires /bin/sh
On ppc64:
	bpg-sans-regular-fonts-1.005-7.fc12.noarch requires /bin/sh
	bpg-sans-regular-fonts-1.005-7.fc12.noarch requires /bin/sh
On ppc:
	bpg-courier-fonts-4.002-7.fc12.noarch requires /bin/sh
	bpg-courier-fonts-4.002-7.fc12.noarch requires /bin/sh
On ppc64:
	bpg-courier-fonts-4.002-7.fc12.noarch requires /bin/sh
	bpg-courier-fonts-4.002-7.fc12.noarch requires /bin/sh
On ppc:
	bpg-serif-modern-fonts-2.028-7.fc12.noarch requires /bin/sh
	bpg-serif-modern-fonts-2.028-7.fc12.noarch requires /bin/sh
On ppc64:
	bpg-serif-modern-fonts-2.028-7.fc12.noarch requires /bin/sh
	bpg-serif-modern-fonts-2.028-7.fc12.noarch requires /bin/sh
On ppc:
	bpg-sans-medium-fonts-1.005-7.fc12.noarch requires /bin/sh
	bpg-sans-medium-fonts-1.005-7.fc12.noarch requires /bin/sh
On ppc64:
	bpg-sans-medium-fonts-1.005-7.fc12.noarch requires /bin/sh
	bpg-sans-medium-fonts-1.005-7.fc12.noarch requires /bin/sh
On ppc:
	bpg-elite-fonts-3.000-7.fc12.noarch requires /bin/sh
	bpg-elite-fonts-3.000-7.fc12.noarch requires /bin/sh
On ppc64:
	bpg-elite-fonts-3.000-7.fc12.noarch requires /bin/sh
	bpg-elite-fonts-3.000-7.fc12.noarch requires /bin/sh
On ppc:
	bpg-chveulebrivi-fonts-3.002-7.fc12.noarch requires /bin/sh
	bpg-chveulebrivi-fonts-3.002-7.fc12.noarch requires /bin/sh
On ppc64:
	bpg-chveulebrivi-fonts-3.002-7.fc12.noarch requires /bin/sh
	bpg-chveulebrivi-fonts-3.002-7.fc12.noarch requires /bin/sh
On ppc:
	bpg-serif-fonts-1.005-7.fc12.noarch requires /bin/sh
	bpg-serif-fonts-1.005-7.fc12.noarch requires /bin/sh
On ppc64:
	bpg-serif-fonts-1.005-7.fc12.noarch requires /bin/sh
	bpg-serif-fonts-1.005-7.fc12.noarch requires /bin/sh
On ppc:
	bpg-sans-modern-fonts-2.025-7.fc12.noarch requires /bin/sh
	bpg-sans-modern-fonts-2.025-7.fc12.noarch requires /bin/sh
On ppc64:
	bpg-sans-modern-fonts-2.025-7.fc12.noarch requires /bin/sh
	bpg-sans-modern-fonts-2.025-7.fc12.noarch requires /bin/sh
On ppc:
	bpg-glaho-fonts-9.000-7.fc12.noarch requires /bin/sh
	bpg-glaho-fonts-9.000-7.fc12.noarch requires /bin/sh
On ppc64:
	bpg-glaho-fonts-9.000-7.fc12.noarch requires /bin/sh
	bpg-glaho-fonts-9.000-7.fc12.noarch requires /bin/sh
On ppc:
	bpg-courier-s-fonts-4.000-7.fc12.noarch requires /bin/sh
	bpg-courier-s-fonts-4.000-7.fc12.noarch requires /bin/sh
On ppc64:
	bpg-courier-s-fonts-4.000-7.fc12.noarch requires /bin/sh
	bpg-courier-s-fonts-4.000-7.fc12.noarch requires /bin/sh
On ppc:
	bpg-nino-medium-cond-fonts-4.005-7.fc12.noarch requires /bin/sh
	bpg-nino-medium-cond-fonts-4.005-7.fc12.noarch requires /bin/sh
On ppc64:
	bpg-nino-medium-cond-fonts-4.005-7.fc12.noarch requires /bin/sh
	bpg-nino-medium-cond-fonts-4.005-7.fc12.noarch requires /bin/sh
On ppc:
	bpg-ingiri-fonts-4.000-7.fc12.noarch requires /bin/sh
	bpg-ingiri-fonts-4.000-7.fc12.noarch requires /bin/sh
On ppc64:
	bpg-ingiri-fonts-4.000-7.fc12.noarch requires /bin/sh
	bpg-ingiri-fonts-4.000-7.fc12.noarch requires /bin/sh
On ppc:
	bpg-sans-fonts-1.005-7.fc12.noarch requires /bin/sh
	bpg-sans-fonts-1.005-7.fc12.noarch requires /bin/sh
On ppc64:
	bpg-sans-fonts-1.005-7.fc12.noarch requires /bin/sh
	bpg-sans-fonts-1.005-7.fc12.noarch requires /bin/sh
On ppc:
	bpg-excelsior-fonts-2.025-7.fc12.noarch requires /bin/sh
	bpg-excelsior-fonts-2.025-7.fc12.noarch requires /bin/sh
On ppc64:
	bpg-excelsior-fonts-2.025-7.fc12.noarch requires /bin/sh
	bpg-excelsior-fonts-2.025-7.fc12.noarch requires /bin/sh
On ppc:
	bpg-algeti-fonts-2.005-7.fc12.noarch requires /bin/sh
	bpg-algeti-fonts-2.005-7.fc12.noarch requires /bin/sh
On ppc64:
	bpg-algeti-fonts-2.005-7.fc12.noarch requires /bin/sh
	bpg-algeti-fonts-2.005-7.fc12.noarch requires /bin/sh
Please resolve this as soon as possible.





More information about the fonts-bugs mailing list