Broken dependencies: libfontenc

buildsys at fedoraproject.org buildsys at fedoraproject.org
Tue Nov 17 13:20:56 UTC 2009



libfontenc has broken dependencies in the development tree:
On ppc:
	libfontenc-1.0.5-2.fc12.ppc64 requires libc.so.6()(64bit)
	libfontenc-1.0.5-2.fc12.ppc64 requires /sbin/ldconfig
	libfontenc-1.0.5-2.fc12.ppc64 requires rtld(GNU_HASH)
	libfontenc-1.0.5-2.fc12.ppc64 requires libc.so.6(GLIBC_2.3.4)(64bit)
	libfontenc-1.0.5-2.fc12.ppc64 requires /sbin/ldconfig
	libfontenc-1.0.5-2.fc12.ppc64 requires libc.so.6(GLIBC_2.7)(64bit)
	libfontenc-1.0.5-2.fc12.ppc64 requires libc.so.6(GLIBC_2.4)(64bit)
	libfontenc-1.0.5-2.fc12.ppc64 requires libc.so.6(GLIBC_2.3)(64bit)
On ppc64:
	libfontenc-1.0.5-2.fc12.ppc64 requires libc.so.6()(64bit)
	libfontenc-1.0.5-2.fc12.ppc64 requires /sbin/ldconfig
	libfontenc-1.0.5-2.fc12.ppc64 requires rtld(GNU_HASH)
	libfontenc-1.0.5-2.fc12.ppc64 requires libc.so.6(GLIBC_2.3.4)(64bit)
	libfontenc-1.0.5-2.fc12.ppc64 requires /sbin/ldconfig
	libfontenc-1.0.5-2.fc12.ppc64 requires libc.so.6(GLIBC_2.7)(64bit)
	libfontenc-1.0.5-2.fc12.ppc64 requires libc.so.6(GLIBC_2.4)(64bit)
	libfontenc-1.0.5-2.fc12.ppc64 requires libc.so.6(GLIBC_2.3)(64bit)
Please resolve this as soon as possible.





More information about the fonts-bugs mailing list