Broken dependencies: fonttools

buildsys at fedoraproject.org buildsys at fedoraproject.org
Tue Nov 17 13:24:13 UTC 2009



fonttools has broken dependencies in the development tree:
On ppc:
	fonttools-2.2-7.fc12.ppc requires libc.so.6
	fonttools-2.2-7.fc12.ppc requires libpython2.6.so.1.0
	fonttools-2.2-7.fc12.ppc requires rtld(GNU_HASH)
	fonttools-2.2-7.fc12.ppc requires libc.so.6(GLIBC_2.1.3)
	fonttools-2.2-7.fc12.ppc requires python(abi) = 0:2.6
	fonttools-2.2-7.fc12.ppc requires libc.so.6(GLIBC_2.0)
	fonttools-2.2-7.fc12.ppc requires libpthread.so.0
	fonttools-2.2-7.fc12.ppc requires libc.so.6(GLIBC_2.3)
	fonttools-2.2-7.fc12.ppc requires /usr/bin/python
On ppc64:
	fonttools-2.2-7.fc12.ppc64 requires libc.so.6()(64bit)
	fonttools-2.2-7.fc12.ppc64 requires rtld(GNU_HASH)
	fonttools-2.2-7.fc12.ppc64 requires libc.so.6(GLIBC_2.3)(64bit)
	fonttools-2.2-7.fc12.ppc64 requires libpthread.so.0()(64bit)
	fonttools-2.2-7.fc12.ppc64 requires libpython2.6.so.1.0()(64bit)
	fonttools-2.2-7.fc12.ppc64 requires python(abi) = 0:2.6
	fonttools-2.2-7.fc12.ppc64 requires /usr/bin/python
Please resolve this as soon as possible.





More information about the fonts-bugs mailing list