[Issue 113586] Unable to get correct version of OpenSymbol

is at openoffice.org is at openoffice.org
Wed Aug 4 09:30:05 UTC 2010


To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=113586





------- Additional comments from is at openoffice.org Wed Aug  4 09:30:04 +0000 2010 -------
But if fontconfig always uses the highest version of a font, we will have no
problem, if we install the fonts in our builds into the directory
share/fonts/truetype inside the application. If there is an older version in the
system font directory, it will not be used. 
On the other hand every distro repackages our packages, and includes the fonts
only into the system font dir. Then this problem also does not occur. 
So do we have a problem of fontconfig here?

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification


More information about the fonts-bugs mailing list