Broken dependencies: pango

buildsys at fedoraproject.org buildsys at fedoraproject.org
Sat Jul 30 15:50:13 UTC 2011



pango has broken dependencies in the F-16 tree:
On x86_64:
	pango-devel-1.29.3-1.fc16.x86_64 requires pkgconfig
	pango-devel-1.29.3-1.fc16.x86_64 requires libXext-devel
	pango-devel-1.29.3-1.fc16.x86_64 requires libXft-devel
	pango-devel-1.29.3-1.fc16.x86_64 requires /usr/bin/pkg-config
	pango-devel-1.29.3-1.fc16.x86_64 requires libXrender-devel
	pango-devel-1.29.3-1.fc16.x86_64 requires pkgconfig(xft)
On i386:
	pango-devel-1.29.3-1.fc16.i686 requires pkgconfig(xft)
	pango-devel-1.29.3-1.fc16.i686 requires libXrender-devel
	pango-devel-1.29.3-1.fc16.i686 requires /usr/bin/pkg-config
	pango-devel-1.29.3-1.fc16.i686 requires libXft-devel
	pango-devel-1.29.3-1.fc16.i686 requires libXext-devel
	pango-devel-1.29.3-1.fc16.i686 requires pkgconfig
On x86_64:
	pango-1.29.3-1.fc16.x86_64 requires libthai.so.0(LIBTHAI_0.1)(64bit)
	pango-1.29.3-1.fc16.x86_64 requires libthai >= 0:0.1.9
	pango-1.29.3-1.fc16.x86_64 requires libXft.so.2()(64bit)
	pango-1.29.3-1.fc16.x86_64 requires libthai.so.0()(64bit)
	pango-1.29.3-1.fc16.x86_64 requires libXrender.so.1()(64bit)
On i386:
	pango-1.29.3-1.fc16.i686 requires libthai.so.0(LIBTHAI_0.1)
	pango-1.29.3-1.fc16.i686 requires libXrender.so.1
	pango-1.29.3-1.fc16.i686 requires libthai >= 0:0.1.9
	pango-1.29.3-1.fc16.i686 requires libXft.so.2
	pango-1.29.3-1.fc16.i686 requires libthai.so.0
Please resolve this as soon as possible.




More information about the fonts-bugs mailing list