[Bug 705348] Byte-code interpreter seems not enabled in Qt

bugzilla at redhat.com bugzilla at redhat.com
Tue May 17 14:08:01 UTC 2011


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=705348

Kevin Kofler <kevin at tigcc.ticalc.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |itamar at ispbrasil.com.br,
                   |                            |jreznik at redhat.com,
                   |                            |ltinkl at redhat.com,
                   |                            |rdieter at math.unl.edu,
                   |                            |rnovacek at redhat.com,
                   |                            |smparrish at gmail.com,
                   |                            |than at redhat.com

--- Comment #1 from Kevin Kofler <kevin at tigcc.ticalc.org> 2011-05-17 10:08:00 EDT ---
CCing the other Qt maintainers, to see if anybody has an idea what's up there…

I tested the auto-autohint patch for the BCI code with KCharSelect (using a
freetype-freeworld build for F14), it definitely picked up the BCI for DejaVu
(both for the menu and inside the character selector). I also had the BCI
working fine when testing the F15 nightly KDE live images (using F15's stock
freetype). What's going on now?

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


More information about the fonts-bugs mailing list