[Bug 925726] New: libfontenc: Does not support aarch64 in f19 and rawhide

bugzilla at redhat.com bugzilla at redhat.com
Sat Mar 23 00:57:09 UTC 2013


Product: Fedora
https://bugzilla.redhat.com/show_bug.cgi?id=925726

            Bug ID: 925726
           Summary: libfontenc: Does not support aarch64 in f19 and
                    rawhide
           Product: Fedora
           Version: rawhide
         Component: libfontenc
          Severity: unspecified
          Priority: unspecified
          Assignee: sandmann at redhat.com
          Reporter: dennis at ausil.us
        QA Contact: extras-qa at fedoraproject.org
                CC: fonts-bugs at lists.fedoraproject.org,
                    sandmann at redhat.com
            Blocks: 922257 (ARM64)

Support for the ARM 64 bit CPU architecture (aarch64) was introduced in 
autoconf 2.69.  libfontenc appears to use an earlier version of 
autoconf, preventing its being built.  This can be fixed in of three ways (In
order of preference):

1. Work with upstream to migrate the package to autoconf 2.69.

2. Rerun autoconf or autoreconf in %prep or %build prior to running 
configure.

3. Apply the patch at
http://ausil.fedorapeople.org/aarch64/libfontenc/libfontenc-aarch64.patch
which updates config.guess and config.sub to recognize aarch64.

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Unsubscribe from this bug https://bugzilla.redhat.com/token.cgi?t=FYM2C3sLRD&a=cc_unsubscribe


More information about the fonts-bugs mailing list