[Fedora-i18n-bugs] [Bug 515350] Cannot bring up IBus

bugzilla at redhat.com bugzilla at redhat.com
Tue Aug 4 17:23:28 UTC 2009

Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


--- Comment #9 from Pete Zaitcev <zaitcev at redhat.com>  2009-08-04 13:23:27 EDT ---
If I run gtk-query-immodules-2.0-64, it crashes. However, if I run it
piped to terminal, it produes the file gtk.immodules, then crashes.
If I run it with output redirected, it crashes without producing
the output. I speculate that it happens because stdio buffers output
if it's not directed to terminal, and the program crashes before
exit() flushes the output.

Here's what gdb says (all debuginfos installed):

(gdb) where
#0  0x00007ffff2402620 in ?? ()
#1  0x00007ffff3b5cb32 in exit () from /lib64/libc.so.6
#2  0x00007ffff3b44b94 in __libc_start_main () from /lib64/libc.so.6
#3  0x0000000000400fb9 in _start ()
(gdb) quit

Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

More information about the i18n-bugs mailing list