[Fedora-i18n-bugs] [Bug 516563] New: Cannot install anthy-9100h-5 update (FEDORA-2009-7675) due to multilib

bugzilla at redhat.com bugzilla at redhat.com
Mon Aug 10 13:48:24 UTC 2009

Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.

Summary: Cannot install anthy-9100h-5 update (FEDORA-2009-7675) due to multilib


           Summary: Cannot install anthy-9100h-5 update (FEDORA-2009-7675)
                    due to multilib
           Product: Fedora
           Version: 11
          Platform: x86_64
        OS/Version: Linux
            Status: NEW
          Severity: medium
          Priority: low
         Component: anthy
        AssignedTo: tagoh at redhat.com
        ReportedBy: johnthacker at gmail.com
         QAContact: extras-qa at fedoraproject.org
                CC: tagoh at redhat.com, fedora-i18n-bugs at redhat.com
   Estimated Hours: 0.0
    Classification: Fedora

Description of problem:
The anthy-9100h-5.fc11 update release (FEDORA-2009-7675) does not install on
x86_64.  The i586 and x86_64 packages conflict by having different dictionary
files /usr/share/anthy/anthy.dic

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. yum update anthy on a x86_64 machine

Actual results:
File downloads, rpm attempts install, and then
Transaction Check Error:
  file /usr/share/anthy/anthy.dic conflicts between attempted installs of
anthy-9100h-5.fc11.x86_64 and anthy-9100h-5.fc11.i586

Expected results:
anthy update should install.

Additional info:
Diff'ing the build logs
makes it clear that different dictionary files were generated.  The dictionary
files are generated during compilation.

Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

More information about the i18n-bugs mailing list