[Fedora-i18n-bugs] [Bug 568784] New: Error updating openoffice with langpacks

bugzilla at redhat.com bugzilla at redhat.com
Fri Feb 26 15:54:54 UTC 2010


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.

Summary: Error updating openoffice with langpacks

https://bugzilla.redhat.com/show_bug.cgi?id=568784

           Summary: Error updating openoffice with langpacks
           Product: Fedora
           Version: rawhide
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: high
          Priority: low
         Component: yum-langpacks
        AssignedTo: petersen at redhat.com
        ReportedBy: mattia.verga at tiscali.it
         QAContact: extras-qa at fedoraproject.org
                CC: petersen at redhat.com, fedora-i18n-bugs at redhat.com
   Estimated Hours: 0.0
    Classification: Fedora


Created an attachment (id=396572)
 --> (https://bugzilla.redhat.com/attachment.cgi?id=396572)
Output of yum with error

Description of problem:
When I try to update openoffice from updates-testing repo (from 3.2.0-12.6 to
3.2.0-12.7) the package openoffice.org-langpack-it.x86_64 1:3.2.0-12.7.fc13 is
correctly selected, but at the end of dependencies check I get an error throwed
in by yum-langpack plugin (see the attached output).

Version-Release number of selected component (if applicable):
yum.noarch                         3.2.26-4.fc13 
yum-langpacks.noarch                 0.1.4-2.fc13
openoffice.org-core.x86_64                     1:3.2.0-12.6.fc13 
openoffice.org-langpack-it.x86_64              1:3.2.0-12.6.fc13


How reproducible:
always

Steps to Reproduce:
1.Enable updates-testing repo
2.Try to update openoffice with IT langpack from 3.2.0-12.6 to 3.2.0-12.7

Actual results:
Yum quits with error in checking dependencies

Expected results:
It should work

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


More information about the i18n-bugs mailing list